TOSHIBA

MULTIFUNCTIONAL DIGITAL COLOR SYSTEMS /
MULTIFUNCTIONAL DIGITAL SYSTEMS

e-Filing

I=-s1unio2020Ac/2520Ac
I=-stunio2525A¢/3025A¢/3525A¢/4525A¢/5525A¢/6525Ac¢
I=-stupio2528A/3028A/3528A/4528A/5528A /6528
I=-stunio6526Ac/6527a¢/75271c
I=-stupio6529A/7529A/9029A



© 2021, 2022 Toshiba Tec Corporation All rights reserved
Under the copyright laws, this manual cannot be reproduced in any form without prior written permission of Toshiba Tec
Corporation.



Preface

Thank you for purchasing our product.
This manual describes how to use the e-Filling functions of this equipment.
Read this manual before using the functions.

Bl How to read this manual

O Symbols in this manual

In this manual, some important items are described with the symbols shown below. Be sure to read these items
before using this equipment.

Indicates a potentially hazardous situation which, if not avoided, could result in death, serious
/A WARNING g d

injury, or serious damage, or fire in the equipment or surrounding objects.

Indicates a potentially hazardous situation which, if not avoided, could result in minor or
A CAUTION g d

moderate injury, partial damage to the equipment or surrounding objects, or loss of data.

Indicates information to which you should pay attention when operating the equipment.
Tip Describes handy information that is useful to know when operating the equipment.

References describing items related to what you are currently doing. See these references as
required.

[

O Target audience for this manual

This is a manual that is aimed at general users and administrators.

U Model and series names in this manual

In this manual, each model name is replaced with the series name as shown below.

Model name Series name
e-STUDIO2020AC/2520AC e-STUDIO6525AC Series
e-STUDIO2525AC/3025AC/3525AC/4525AC/5525AC/6525AC
e-STUDIO2528A/3028A/3528A/4528A/5528A/6528A e-STUDIO6528A Series
e-STUDIO6526AC/6527AC/7527AC e-STUDIO7527AC Series
e-STUDIO6529A/7529A/9029A e-STUDIO9029A Series

O Optional equipment

For available options, see the reference below:
Information About Equipment - Information About Equipment - Options

O Screens in this manual

In this manual, Windows 10 is taken for explanation purposes to describe the screens and operation procedures in
Windows.

The details on the screens may differ depending on your model and how the equipment is used, such as the status
of the installed options, the OS version and the applications.

Theillustration screens used in this manual are for paper in the A/B format. If you use paper in the LT format, the
display or the order of buttons in the illustrations may differ from that of your equipment.
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O Abbreviations in this manual

In this manual, “Dual Scan Document Feeder” (DSDF) and “Reversing Automatic Document Feeder” (RADF) are
collectively referred to as “Automatic Document Feeder” (ADF).

O Trademarks

For trademarks, refer to the Safety Information.
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e-Filing Features

The e-Filing is installed in the internal storage device of this equipment. It allows you to store documents and to print/
edit/manage the stored documents.
This section describes the system of e-Filing for storing documents.

Control Panel

Client Computer

Documents stored by the
printing operation (printer
driver)

Documents stored by the
copying/scanning operation

N\,

Documents stored by

receiving Internet Fax / Fax

7~

ﬁPublic Box
[:__‘Folder E: E: E:
EE B |BEE =
g g [ All users
User Box
@Folder E: E: E:
, , B B (e ’ l
EEBE |BEE
S B (e Specified users
(or administrators)

* Public Box
The public box is an e-Filing created by default. All users can access it, so it is suitable to store shared documents
which any user may need to work with. Since the public box is a built-in system box, you cannot change the name
of the box / create a new box / delete the box. In addition, to allow the administrator to access the public box, an
authentication setting by a password can be applied. When this has been applied, the entry of the password is
required. For details of the authentication setting of the public box, see the reference below:
TopAccess - [Administration] - [Security] Item List - Authentication settings - Public Box Authentication

* User Box
The user box is an e-Filing that each user can create. The user box can be protected by a password to limit access. It
is suitable for specific users or an administrator to store confidential documents. You can also create a user box
without setting a password. In this case, all users can access the user box. (Up to 200 user boxes can be created.)

For details of the password setting of the user box, see the reference below:
P.29 “Creating user boxes”

* Folders
You can create folders in each box. However, you can create only one level of folders within each box. You cannot
create subfolders within folders.
(Up to 100 folders can be created in a box.)
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Documents
Documents can be stored in a box or folder in the following methods.
(Up to 400 documents can be stored in a box or folder. / Up to 200 pages can be contained in a document.)

- Copying documents and storing to e-Filing

- Scanning documents and storing to e-Filing

- Printing documents in a client computer and storing to e-Filing

- Received Internet Faxes / received faxes are forwarded to store to e-Filing using forward functions.

- Received Internet Faxes / received faxes are forwarded to store to e-Filing using forward mailbox functions.

To use the Fax features, FAX Unit must be installed.

Depending on the amount of data stored in e-Filing, it may take some time from when the equipment is turned on
to e-Filing becoming ready for use.

If an attempt is made to store documents exceeding the available numbers, storing to e-Filing will fail.

Delete unnecessary documents in a box or e-Filing periodically. Alternatively, specify the document storage period
after which unnecessary documents are automatically deleted.

P.27 “Deleting Documents”

P.45 “Modifying box properties”

Tip

For details of the forward functions, see the reference below:

TopAccess - [Administration] - [Registration] ([Administration]) Item List - Fax Received Forward and
InternetFAX Received Forward settings

For details of the forward mailbox functions, see the references below:

Fax - USING THE FAX UNIT (USEFUL FUNCTIONS) - Using the Mailbox Function

TopAccess - [Administration] - [Registration] ([Administration]) Item List - Fax Received Forward and
InternetFAX Received Forward settings

e-Filing Features 9
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e-Filing Functions

M Functions operated with this equipment

Below is a list of e-Filing functions that you can operate with the touch panel. For details of the operation, see the
references described below.

QO Printing documents

The following functions allow you to print documents stored in the e-Filing.

* To print an entire document
P.14 “Printing an entire document”

* To print specified pages of the document for confirmation
P.17 “Test print”

QO Storing documents

The following functions allow you to store documents in the e-Filing.

* To copy and store documents

P.19 “Copying and storing to e-Filing”
* Toscan and store documents

P.24 “Scanning to e-Filing”

() Deleting documents

To delete documents in the e-Filing
P.27 “Deleting Documents”

L Managing user boxes/folders

The following functions allow you to manage user boxes and folders in the e-Filing. You cannot create and edit folders
in boxes using the touch panel. Folders can be created using a client computer.

* To create new user boxes
P.29 “Creating user boxes”

* Tochange the registered user box name and password
P.30 “Editing user boxes”

* To delete user boxes and folders
P.31 “Deleting user boxes/folders”
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M Functions operated with a client computer n

Below is a list of e-Filing functions that you can operate with a client computer (e-Filing web utility). For details of the
operation, see the references described below.

e-Filing web utility supports only Windows. Mac OS and other computers are not supported.

M3INY3N0 Sunig-»

L Managing user boxes/folders

The following functions allow you to manage user boxes and folders in the e-Filing.

* To create new user boxes and folders
P.39 “Creating user boxes and folders”
* To delete user boxes and folders
P.42 “Deleting user boxes and folders”
* To edit (renaming and changing Properties) user boxes and folders
P.43 “Renaming user boxes and folders”
P.45 “Modifying and displaying user box and folder properties”

O Managing documents

The following functions allow you to manage documents stored in the e-Filing.

* Todisplay document image files in thumbnail view and list view
P.50 “Displaying documents”
* Torename documents
P.51 “Renaming documents”
* To delete documents
P.53 “Deleting documents”
* To print documents (entire document/test print)
P.54 “Printing documents”
* To store documents by printing operation
P.59 “Storing documents using printer driver”
* To archive documents
P.62 “Archiving documents”
* Tosend documents as Emails
P.66 “Sending Email”

O Editing documents

The following functions allow you to edit documents stored in the e-Filing.

* Todisplay document and page Properties
P.76 “Displaying document and page properties”

* To copy/cut pages from a document and paste them into another one
P.77 “Copying pages from one document to another”

* To copy/cut pages from a document and save them as a new document
P.82 “Copying pages from a document to a box or folder”

* To delete pages from a document
P.85 “Deleting pages from a document”

* Toinsert blank pagesinto a document
P.87 “Inserting a blank page into a document”

* To move pages within a document to arrange the page order
P.90 “Moving pages within a document”

* To move documents between boxes or folders
P.92 “Moving documents”

* To copy an entire document and insert them into another document
P.94 “Merging documents”

e-Filing Functions 11



* You can import e-Filing documents into a client computer using TWAIN Driver and File Downloader.
* You can back up or restore documents in e-Filing and various settings of e-Filing using the e-Filing Backup/Restore
Utility.
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Printing Documents

You can print documents stored in the e-Filing using the touch panel of this equipment.

M Printing an entire document

You can print an entire document.
1 Press [e-Filing] on the Home screen.

2 Select the box that contains a document you want to print.

e-Filing

Box Number:

001 r 002 r 003 t 004 r
Public

Box
User Box01 User Box02 User Box03 User Box04

o o o o » o

User Box@5 User Box@6 User Box@7 User Box08 User Box09

Box Setting

Job Status

You can also specify the box number (3-digit).

* Password entry

When the password has been set to the selected user box, the password entry screen is displayed. Enter the
password and then press [OK].

If you enter an invalid password several times to open the box, you may not log in for a certain period since it will
be regarded as an unauthorized access. When “Box is locked.” appears and logging in cannot be performed, ask
your administrator.
3 If the document is stored in a folder, select the folder and press [Open].
e-Filing

001 User Box01

B roderon 10,12:57

P oocesio2 b 10,09:55

Delete

Box Setting
Job Status

If the document is stored outside of the folder, this operation is not necessary.

14
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Select the document. To change the print settings, press [Settings]. To perform printing without

changing them, press [Print].

e-Filing

001 User Box01

Document Name DateTime
! DOCO51022 10,13:28

! DOC051022-001 10,13:36

b

Settings Test Print

Box Setting

If you press [Settings], proceed to step 5.

Paper Pages
A4 6

A4 6

® Print

Job Status

If you press [Print], printing will start. If you want to delete a job to cancel the printing, see the reference below:

P.26 “Canceling jobs”

Tip

Press to display thumbnail images of the documents. Select the desired one and press [Open] to display its

contents. Press E to return to the list.

e-Filing

001 User Box01 Folder01

Document Name

DOC051022-001

Delete Settings Test Print

Box Setting

| ®  Print

Job Status

Printing Documents 15
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5 Change the print settings as necessary.

3 4 5

g na
Settings

e

_ N
h? Image Shift | ooy  omC By Page Number
J ]

Stamp

You can operate the print settings as below. Perform the appropriate operations. These operations of settings are
the same as the one of copy modes. For details of the operation, see the reference below:
Copy - HOW TO MAKE COPIES

1.

Select the paper feeder. However, if the selected paper size is different from the actual one, the selection will
be canceled and automatic paper selection will be applied.

. Key in the number of copies to be printed.
. Select the duplex printing mode. If you do not want to print on both sides of the paper, select [1 Side] in the

menu.

. Select the finishing mode. The available finishing modes differ depending on the model and the type of

finishing device installed.

. Select the receiving tray. This button is available only when the Finisher (optional) is installed. This function is

not available to some models.

. Set the position and width of the margin. Setup items differ depending on the model.
. Set the position of the date and time to be printed.
. Set the position of the page number to be printed.

6 Press [Print].

Settings

!

None None

Time
Stamp

-d Page Number

&> Print

If you want to delete a job to cancel the printing, see the reference below:
P.26 “Canceling jobs”
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M Test print

You can print specified pages of the document for confirmation.
1 Press [e-Filing] on the Home screen.

2 Select the box or folder that contains documents you want to print.

e-Filing

Box Number:
001 - 02 003 -~ 004 g

User Box@1 User Box02 User Box03 User Box04

Public
Box

05 g 006 r 07 008 r 009 T

User Box@5 User Box06 User Box@7 User Box08 User Box09

Box Setting

Job Status

The instructions of the operating procedure as to selecting a box/folder are omitted, because they are the same
as those for one of printing an entire document.
P.14 “Printing an entire document”

3 Select the document you want to print, and then press [Test Print].

e-Filing

001 User Box@1

Document / Folder Name Date,Time Paper Pages

P rouce

DOCO!

D0C051022-001 10,13:43

Return Delete Settings m D Print

Print Box Setting
Job Status

Tip

Press to display thumbnail images of the documents. Select the desired one and press [Open] to display its
contents. Press E to return to the list.

Printing Documents 17
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4 Key in page numbers in [First Page] and [Last Page], then press [Print].

Test Print

Enter the page range.

* If you press the [Clear] button on the control panel, the value entered in the currently selected box can be
deleted.
* To print entire pages of the document, press [All Pages].

If you want to delete a job to cancel the printing, see the reference below:
P.26 “Canceling jobs”
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Storing Documents

You can store documents in e-Filing using the touch panel of this equipment.

Store confidential documents in a user box protected by a password.

Up to 400 documents can be stored in a box or folder, and up to 200 pages can be contained in a document.

The maximum capacity in the shared folder differs depending on your model or operating environment. The total
available space in the shared folder and e-Filing can be checked on the [Device] in TopAccess.

Saving in the e-Filing is not for permanent use. Delete unnecessary documents immediately.

P.27 “Deleting Documents”

You need to select the original size by yourself when placing the following originals whose sizes cannot be detected

correctly:

- Highly transparent originals (e.g. overhead transparencies, tracing paper)
- Totally dark originals or originals with dark borders
- Non-standard size originals (e.g. newspapers, magazines)

For details, see the reference below:

Preparation of Paper (e-STUDIO6525AC Series/e-STUDIO6528A Series) - PLACING ORIGINALS - Precautions

for Originals

Preparation of Paper (e-STUDIO7527AC Series/e-STUDIO9029A Series) - PLACING ORIGINALS - Precautions

for Originals

Tip
When you store documents in user boxes and folders, you need to create them in advance.

P.29 “Creating user boxes”(Operating with this equipment)
P.39 “Creating user boxes and folders” (Operating with a client computer)

You can set the storage period for documents in the Box Properties window in a user box. The documents will be

deleted after the specific number of days have passed.

P.45 “Modifying and displaying user box and folder properties” (Operating with a client computer)

l Copying and storing to e-Filing

You can copy and store documents in e-Filing. The e-Filing documents can be copied and stored at the same time.

Documents, whose paper sizes are shown below, cannot be stored in e-Filing.

- Custom paper
- Non-standard size paper (bypass tray)

* Adocument stored by “Copying and storing to e-Filing” is suitable for output, but not for importing as an image
into a client computer. To get the best image quality for importing an image into your computer, store the

document by “Scanning to e-Filing”.
P.24 “Scanning to e-Filing”

Place the original(s) and set the copy mode as necessary.
For details of placing original(s) and copy mode settings, see the references below:

Preparation of Paper (e-STUDIO6525AC Series/e-STUDIO6528A Series) - PLACING ORIGINALS - Placing

Originals

Preparation of Paper (e-STUDIO7527AC Series/e-STUDIO9029A Series) - PLACING ORIGINALS - Placing

Originals
Copy - HOW TO MAKE COPIES

On copy mode settings, even when “Twin Color Copy” or “Mono Color” is selected on the [Image] tab, this mode
isinvalid for storing documents in e-Filing. This mode is also invalid for copying documents at the same time as

storing them.
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2 Press [Storage] on the copying screen.

Storage Settings

Non-Sort
Non-Staple

ﬁ % Finishing

11
Simplex Text/Photo FRlETealEy)

. e Proof
B osied | W Ot [mem| o
| (W) Stop

Image

Job Status

3 Press [Store To e-Filing].

Storage Settings

Store To e-Filing Copy & File

Box / Folder Box No.

Folder Name

Document Name |DOC051022

Job Status

4 Press [Box/Folder].

Copy Storage Settings ﬂ @ o
Ready ‘ oet
1

Store To e-Filing Copy & File

' Box / Folder ' Box No.

Folder Name

Document Name | DOC051022

Cancel

Job Status
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5 Select the box in which you want to store the data.

e-Filing

Box Number:

001 w 002 f 003 r 004 r

User Box01 User Box02 User Box@3 User Box04

Public
Box

005 r 006 E 007 r 008 r 009 r

User Box05 User Box06 User BoxQ7 User Box08 User Box@9

Cancel

Job Status

You can also specify the box number (3-digit).

* Password entry
When the password has been set to the selected user box, the password entry screen is displayed. Enter the
password and then press [OK].

If you enter an invalid password several times to open the box, you may not log in for a certain period since it will
be regarded as an unauthorized access. When “Box is locked.” appears and logging in cannot be performed, ask
your administrator.

6 To store the original(s) in the selected box, press [OK].

e-Filing

001 User Box01

Document / Folder Name Date,Time Paper Pages
B Fowderot 10, 12:57

' D0C051022 10, 09:55 4 1

Cancel ' OK '

Job Statusb
* Storingin a folder
Select the folder and press [Open]. The list in the folder is displayed. To store the original(s) in the selected
folder, press [OK].

e-Filing

001 User Box01

Document / Folder Name Date,Time Paper Pages
B roleron 10,12:57
P oocesie22 10, 09:55

Cancel

Job Status

Storing Documents 21

LNIWdIND3 SIHL HLIM SNOILYY3dO



7 Change the document name as necessary, then press [OK].

Copy
Ready

Store To e-Filing Copy & File

Box / Folder Box No. (001

Box Name |User Box01

me Folder@1

Job Status

* Renaming the documents
Key in the document name (up to 64 characters) in [Document Name] and then press [OK].

Tip
* Acharacter string composed of “Doc”, year, month and date is displayed by default. This format can be

changed in TopAccess. For details, see the reference below:
TopAccess - [Administration] - [Registration] ([Administration]) Item List - Template settings - Box

Setting
* If the same name has already been stored, a serial number (-001, -002...) will be automatically added to the

end of the file name and stored.

Press [Yes] to store and print the document. If you want to store the document without printing
it, press [No].

Settings AN )

Confirmation

Print this document?

Cancel

Job Status

9 Press the [START] button.
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Copying the next original (copy)

Depending on how the original is set, the confirmation screen to copy the next original may be displayed. Repeat
the procedure below as many times as necessary. When the scanning of the last page of the original finishes,
press [Job Finish].

* If the originals are being set on the glass, place the next original and press [Next Copy] to start scanning.
* When the original is set on the ADF in the SADF (single feed mode), scanning will start when the next original is
set. (You do not need to press any key.)

Scanning

Scan Page

1

Next

Job Cancel Job Finish @ [
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l Scanning to e-Filing
You can scan and store documents in e-Filing. When you import an original as an image into a client computer, it is
recommended to store the document using Scan to e-Filing.

1 Place the original of the document you want to save and make scan mode settings as necessary.
For details about placing originals and making scan mode settings, see the references below:
Preparation of Paper (e-STUDIO6525AC Series/e-STUDIO6528A Series) - PLACING ORIGINALS - Placing
Originals
Preparation of Paper (e-STUDIO7527AC Series/e-STUDIO9029A Series) - PLACING ORIGINALS - Placing
Originals
Scan - USEFUL FUNCTIONS - Changing Scan Settings

2 Press [e-Filing].

Scan Settings

Select menu!!

B2, il E File
%‘ use ;75 WS Sean

Scan Setting

Destination File Name File Format a Preview

Job Status

3 Select the box or folder in which you want to store the documents. Change the document name
as necessary, then press [OK].

Scan Settings

Select menu!!

Box / Folder

Box No. 001
Box Name User Box@1
Folder Name Folder01

Document Name DOC051023

Job Status

The instructions of the operating procedure as to selecting a box/folder and changing a document name are
omitted, because they are the same as those for copying and storing to e-Filing.
P.19 “Copying and storing to e-Filing”

4 Press [Scan].
Scan

Select menu!!
Press Scan to start scanning.

!9 E-mail E File %‘ e-Filing
%‘ USB

Scan Setting

Destina File Name File Format 2 Preview

User Box01 DOCO51023

[ <> Sean

Job Status
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The acceptable number for reserving scanning jobs differs depending on the settings. If the reserved jobs exceed
the corresponding number, the full reservation message will be displayed. In this case, wait until the reserved
scanning jobs are reduced or delete unnecessary reservations (scanning jobs).

P.26 “Deleting print jobs”

Scanning the next original (scan)

* When the original is set on the glass or [Continue] is pressed during scanning on the ADF, the confirmation
screen for the next original will be displayed.

* In either case, when you set the next original and press [Scan], it will be scanned. Follow this procedure as
many times as necessary. When all of the scanning is finished, press [Job Finish].

Scanning

To continue, place next original. And press START or [Scan]

Scan Page Original Size

1l A4

Job Cancel ScanSetting Job Finish @ Scan '

* You can change the scan setting by pressing [Scan Setting].
* You can cancel the reservation of the scanned data by pressing [Job Cancel].
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Canceling jobs

H Canceling active jobs
If you want to cancel the active printing or scanning of a document, press [Stop].

M Deleting print jobs

Follow the procedure below to stop the printing or scanning of the document (delete print jobs).
Press [Job Status].
On the job status menu, display the job list.

Select the job you want to delete, and then press [Delete].

W =

The delete confirmation screen appears. Press [Delete].
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Deleting Documents

You can delete documents

in e-Filing using the touch panel of this equipment.

e-Filing is not designed for saving documents permanently. Delete unnecessary documents immediately.

Tip

If you delete a folder or box, all the documents in the folder or box are deleted as well.
P.31 “Deleting user boxes/folders” (Operating with this equipment)
P.42 “Deleting user boxes and folders” (Operating with a client computer)

1 Press [e-Filing] on the Home screen.

2 Select a box or folder that contains a document you want to delete.

e-Filing

Box Number:

001 g

User Box@1

Public
Box

s 006 g

User Box0@5 User Box06

002 g 005 004 g

User Box02 User Box03 User Box04

S - 0 © o

User Box07 User Box08 User Box09

Box Setting

Job Status

The instructions of the operating procedure as to selecting a box/folder are omitted, because they are the same
as those for printing an entire document.
P.14 “Printing an entire document”

3 Select the document you want to delete and then press [Delete].

e-Filing

001 User Box01

Document / Folder Name

B rolderor

P oocesie22
4

B Dpocesi022-001

DateTime Paper Pages

A Return Settings Test Print

Print

Tip

Box Setting

Job Status

Press to display thumbnail images of the documents. Select the desired one and press [Open] to display its
contents. Press E to return to the list.
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4 Press [Delete] to delete the selected document.

Attention

Are you sure you want to delete this document?

l S ’
Return h <& Print

Print Box Setting

Job Status

You can cancel the deletion of the selected document by pressing [Cancel].
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Managing User Boxes/Folders

You can manage user boxes and folders in the e-Filing using the touch panel of this equipment.

Tip
Folders can be created and edited using a client computer.
P.39 “Creating user boxes and folders”
P.43 “Renaming user boxes and folders”
P.45 “Modifying and displaying user box and folder properties”

H Creating user boxes
You can create user boxes (up to 200).

1 Press [e-Filing] on the Home screen.

Press the [Box Setting] tab, select an unregistered button numbered from “001” to “200”, then
press [Setup].

e-Filing

Box Number:

o010 T

User Box10

015 T

Job Status

You can also directly specify the box number (3-digit).

3 Enter the box name and the password in the [Box Name], [Password] and [Retype Password]
boxes, and then press [OK].

= na
Box Setup

Enter Box name and Password.

Box Number : 011

Box Name

Password

Retype Password

Cancel

* Entering box name
Key in the box name (up to 32 characters) in [Box Name], and then press [OK]. However, the following one-byte
characters cannot be used.
"H%& =[{} <>7[];:/\,
Aspace or period cannot be used at the beginning or end of the name. If these characters are keyed in, an error
message informing you of the invalid character used is displayed.

* Entering a password
You can create a user box without setting a password. If you press [OK] without entering a password, a user
box is created which all users can access as well as the public box.
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If the entered password does not meet the Password Policy, a warning message appears. Enter the correct one.
For details of the Password Policy, see the reference below:

TopAccess - [Administration] - [Security] Item List - Password Policy settings - Setting up Policy for e-Filing
Boxes, SecurePDF, SNMPv3, Cloning, Secure Receive

M Editing user boxes

You can change the registered user box name and password.
1 Press [e-Filing] on the Home screen.

2 Press the [Box Setting] tab, select the user box that you want to edit, and then press [Edit].

e-Filing

Box Number:

L= o

User Box10

015 T

Job Status

You can also directly specify the box number (3-digit).

* Password entry
When the password has been set to the selected user box, the password entry screen is displayed. Enter the
password and then press [OK].

Tip
You can also enter the administrator password to open the user box instead of the password.

3 Change [Box Name] [ [Password] / [Retype Password] as necessary, and then press [OK].

Box Modify

Entel

Box Number : 011

Box Name User Box11

P; eoo0000

Retype Password ©00000®

The instructions of the operating procedure of [Box Name] / [Password] / [Retype Password] settings are omitted,
because they are the same as those for creating user boxes.
P.29 “Creating user boxes”
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H Deleting user boxes/folders
You can delete user boxes and folders.

If you delete a folder or a box, all folders and documents in the folder or the box are deleted as well.
1 Press [e-Filing] on the Home screen.

Follow the procedure below to delete user boxes and folders.

* Deleting user boxes
Press the [Box Setting] tab, select the user box you want to delete and then press [Delete].

e-Filing

o0 o1

User Box10 User Box11

o5 016 ,b 017 T

Job Status

The instructions for the operating procedure for selecting user boxes are omitted, because they are the same
as those for editing user boxes.
P.30 “Editing user boxes”

* Deleting folders
Press the [Print] tab, select the folder you want to delete and then press [Delete].

e-Filing

011 User Box11

Document / Folder Name DateTime
Folder01 10, 14:32
10, 14:33

10, 14:33

Box Setting

Job Status

The instructions for the operating procedure for selecting folders is omitted, because it is the same as the one
of printing an entire document.
P.14 “Printing an entire document”
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3 Press [Delete] to delete the selected box/folder.

e-Filing

Attention

Box Number:
010 g

User Box10 Are you sure you want
(Documents in the Box

015
Delete

Delete h

Box Setting

Job Status

You can cancel the deletion of the selected box/folder by pressing [Cancel].
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OPERATING WITH A CLIENT COMPUTER
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Before Using the e-Filing Web Utility

Before using the e-Filing web utility, check the following items on your computer.

The e-Filing web utility supports Windows computers only. You cannot use it with a Mac or computers with another
0s.

M Supported web browsers
The e-Filing web utility works with the following browsers for the Microsoft Windows operating system:

* Microsoft Edge 89 or later

* Firefox 86 or later

e Chrome 89 or later

* The minimum display resolution required for these browsers is 800 x 600.

* Disable the popup block function of the Web browser. For instructions on how to set the popup block function,
refer to the HELP for the Web browser you are using.

* When using Microsoft Edge, set the [Block pop-ups] setting to [Off]. Also select [Don’t block cookies] for the cookie
setting. For instructions on the Microsoft Edge setting, see the reference below:
P.34 “Microsoft Edge setting”

H Microsoft Edge setting

When you are using Microsoft Edge, set [Block pop-ups] and [Cookies] so that they are not blocked.
For details of the setting, see the Microsoft website.
When the setting is completed, quit Microsoft Edge and restart it before accessing the e-Filing web utility.
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Getting Started with the e-Filing Web Utility

This section describes how to launch and exit from the e-Filing web utility. The way to launch the utility differs
depending on whether you log in as a user or a system administrator.

M Logging in as a user

There are two ways to access the e-Filing web utility:

* Click the e-Filing web utility link in the TopAccess website.

* Enter the e-Filing web utility URL in the address field of your Web browser.

The e-Filing web utility URL is: http://[IP address]/?MAIN=EFILING

The [IP address] portion will be the IP address of this equipment. You can also use the DNS name of this equipment
instead of the IP address.

For example, the IP address of this equipment is 192.168.1.2

http://192.168.1.2/?MAIN=EFILING

For example, the DNS name of this equipment is mfp-00000236

http://mfp-00000236/?MAIN=EFILING

About User Management Setting

When the User Management Setting has been enabled, the log-in page will be displayed when accessing the
e-Filing web utility URL. In that case, please enter your User Authentication user name and password to login to
the main page of the e-Filing Web Utility.

3@

Login with your User Name and Password.

User Name ‘ |

Password ‘ |

| Login ‘ | Cancel ‘

* Depending on the model and destination, you are required to change the default administrator password for
the first login. For details, see the reference below:
TopAccess - Overview - Access Policy Mode

* If you enter an invalid authentication password several times to log into the equipment, you may not be able
to log in for a certain period since it will be regarded as an unauthorized access.

Tip

* Users can launch the e-Filing web utility to use its functions.

* Access to the e-Filing web utility will be timed out according to the Session Timer setting in the [WEB General
Setting] of TopAccess.

* To use the administrator’s functions of the e-Filing web utility, you must log in as a system administrator after
accessing it.
P.98 “Logging in as a system administrator”
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Menus in the e-Filing Web Utility

The user interface of the e-Filing web utility consists of three main tabs located in the upper-right corner of the web
browser’s window: the [Documents] tab, [Preferences] tab, and [Administration] tab.

Documents Preferences Administration an_lll

B [Documents] tab

The [Documents] tab is the default page and is available to all users. It consists of the Folders and Document frame,
the Menu Bar, and the Contents frame.

2 3

“§ Electronic Filina
(T —— T ——

4B e-Filing (8 items)

Document

1 e-Filing

41 — ® g Public Box
@GDI User Box0O1
ffl 002 User Box02 Ga ,..’,a ﬂa ﬁa
471 003 User Box03 ] & &
§B 004 User Box04

fpl 005 User Box05
&p) 006 User Box06

&) 007 User Box07

O public Box

Coo1
User Box01

Coo2
User Box02

Cooz
User Box03

A

A

Al

A

Coo4
User Box04

Uoos
User Box05

Coos
User Box06

Oooz
User Box07

Top | Help

1. Document Frame
The document frame is displayed as an Explorer-style user interface. In this frame, you can select your target
folders and documents.
In the Document frame, the following icons are displayed according to the items:

- BoxIcons
[Sij : Thisicon indicates a closed box.
&ﬂ : Thisicon indicates an opened box.
gﬂ : Thisicon indicates a closed box that is protected by a password.

% : Thisicon indicates an opened box that is protected by a password.
- Foldericons

D : Thisicon indicates a closed folder.
ﬁ : This icon indicates an opened folder.
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2.

- DocumentlIcons

@ : Thisicon indicates a document that was stored by a print operation. When the icon is displayed on a
white background, it indicates that the document is currently in the View mode. When the icon is displayed on
a blue background, it indicates that the document is currently in the Edit mode.

E : Thisicon indicates a document that was stored by a scan operation. When the icon is displayed on a
white background, it indicates that the document is currently in the View mode. When the icon is displayed on
a blue background, it indicates that the document is currently in the Edit mode.

|_||] : This icon indicates a document that was stored by a copy operation. When the icon is displayed on a
white background, it indicates that the document is currently in the View mode. When the icon is displayed on
a blue background, it indicates that the document is currently in the Edit mode.

E‘ﬁl : This icon indicates a document that was stored by a fax operation via the mailbox function, fax
received forward function, or Internet Fax received forward function.

When the icon is displayed on a white background, it indicates that the document is currently in the View
mode. When the icon is displayed on a blue background, it indicates that the document is currently in the Edit
mode.

This icon indicates a document that was created by merging several documents. When the icon is
displayed on a white background, it indicates that the document is currently in the View mode. When the icon
is displayed on a blue background, it indicates that the document is currently in the Edit mode.

Menu Bar
You can perform e-Filing function by using this menu bar. In this menu bar, the following four menus are
displayed: File, Edit, View, and Layout.

Tool Bar

In this tool bar, the tool bar icons with the following functions are displayed: Send Email, Save, Test Print, Cut,
Copy, Paste, Beginning, Previous, Next, and End. These buttons provide you with a one-click access to your target
functions.

@: Click this button to send the selected documents as Email.

—
: Click this button to save the document. This is enabled only when you are displaying the document in the
Edit mode.

%: Click this button to perform a test print.
: Click this button to cut the selected documents or pages.
B

Click this button to copy the selected documents or pages.

: Click this button to paste the items that have been copied.

Click this button to display the first items in the Contents frame.

=]
<]
: Click this button to display the previous set of items in the Contents frame.
: Click this button to display the items that immediately follow those displayed in the Content frame.
.

Click this button to display the last items in the Contents frame.

Contents Frame

The contents frame displays the documents or pages with which you are working. In this frame, you can change
the document status and print and edit your documents. While you are working with your document, the
document control buttons and document status are displayed.

Tip
For more information about the document control buttons, see the reference below:
P.75 “Editing the Pages of Your Documents”

Help
Click this to display Online Help.
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M [Preferences] tab

The [Preferences] tab is available to all users. It allows you to make the condition for document viewing and the
number of thumbnail images displayed on the screen.

E
E

(@ Electronic Filing pe—

Preferences

41 —— Default Document View: | Thumbnail view hd

2 ——Load thumbnails per view.
3— 0 Display the progress bar

4 —T Save | |ﬂasﬂ\

5 —

1. Default Document View
You can select the Thumbnail or List view. The system displays your documents by the selected view until you
choose another option from the View menu. The default is the Thumbnail view.

2. Load [number] thumbnails per view.
Use the drop-down list box to select the number of thumbnail images displayed on the screen as 4, 8 or 12. The
default is 8.

3. Display the progress bar.
Select the [Display the progress bar.] check box to display the progress bar when copying, cutting, or pasting the
documents or pages, deleting pages, or saving documents.

4, [Save]
Click this button to apply your new settings.

v

[Reset]
Click this button to restore the default settings.

M Log-in link
The Log-in link that is displayed next to the main tabs allows you to log in as a system administrator.
P.98 “Logging in as a system administrator”
You can perform the administrative function from the [Administration] tab that will be displayed after you loginasa
system administrator.
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Managing User Boxes and Folders

The e-Filing web utility provides two box types: the public box and user box. Each user can create his or her own user

box, and also create one level of folder in each box.

Tip

For a detailed explanation of the public box and user box, see the reference below:
P.8 “e-Filing Features”

H Creating user boxes and folders
Each user can create his or her own user box, and also protect the box with a password, if required.

O Creating user boxes

This operation allows you to create up to 200 user boxes and protect each box with a password.

Tip

You can also create user boxes from the touch panel. For instructions on how to create user boxes from the touch
panel, see the reference below:
P.29 “Creating user boxes”

1 Select “e-Filing” in the Document frame in the [Documents] tab, and select [New Box] from the

[File] menu.

(¢ Efectronic Filing
Document 1

{E e-Filing

[ Public Box

5 001 User Box01
ga 002 User Box02
& 003 User Box03
&l 004 User Box04
& 005 User Box05
& 006 User Box08
&) 007 User Box07

Documents Preferences

Rz

il

il

il

U Public Box

Ooo1
User Box01

Cooz
User Box02

Cooz
User Box03

Bl

Al

Al

2]

Coos
User Box04

Ooos
User Box05

Coos
User Box06

Oooz
User Box07

Login

The New Box window appears.

2 Define the box properties as required and complete the operation.

¢ [Box Number]: Select a box number.

Users cannot select existing box numbers in the [Box Number] box. Only undefined box numbers appear in this
drop-down list box.

¢ [Box Name]: Enter the box name.
Box names can consist of any ASCII characters except:
\/<>"%&=";:*?|#[]{}
Do not use a space or period at the beginning or end of the name. The maximum size of a box name is 32

characters.
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* [Box Password] / [Retype Password]: If you want to protect the box with a password, enter one in the boxes.

New Box
*Required
Box Number
* Box Name: |User Box08
Box Password:
Retype Password | B
==
A\

The created user box appears in the Document frame.

Tip
Users can configure advanced properties for each box such as how long the box will retain documents, and Email

notification features.
P.45 “Modifying box properties”

O Creating folders

This operation allows you to create up to 100 folders in each box.

Only single-level folders can be created in each box. You cannot create subfolders in the folders.

1 In the Document frame in the [Documents] tab, select the box where you want to create a folder.

<§ Electronic Filing

Document {8 e-Filing (8 items)
{Eie-Filing
1# (g Public Box
&g 001 User Box01
B g 002 User Box02 @
[ g 003 User Box03
&g 004 User Box04
& 005 User Box05
i 006 User Box06
[ g 007 User Box07 O public Box Ooot
User Box01

2 If you have selected a box that is protected with a password, the Password Authentication
window appears. Enter the password and click [OK].

If you enter an invalid password several times to open the box, you may not log in for a certain period since it will
be regarded as an unauthorized access. When “Box is locked.” appears and logging in cannot be performed, ask
your administrator.

Tip
You can also enter the password of a user with an administrator privilege in [Box Password].
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3 Select [File] > [New Folder].

(@ Electronic Filing _

Document

{He-Fiing -
[ Public Box = —
) ] 001 User Box01 Upload Archived Document
éi 002 User Box02 Teteot
i 003 User Box03 Print Document
i 004 User Box04
i@l 005 User Box05
i 006 User Box06
gl 007 User Box07

The New Folder window appears.

4 Enter the folder name and click [OK].

New Folder

Name: ' [Foldero ] ] ’

The created folder appears under the selected box in the Document frame.

Folder names can consist of any ASCII character except:

\/<>"%&=";:*?|#[]{}

Do not use a space or period at the beginning or end of the name. The maximum size of a folder name is 64
characters.
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H Deleting user boxes and folders
This operation allows you to delete user boxes and folders.

* Foldersin the public box can be deleted, although you cannot delete the public box itself.
* Ifyou delete a user box or folder, all the documents in the user box or folder are deleted as well.

Tip

* When the box has been protected with a password, you must enter it to delete the box and folders. Users with an

administrator privilege can delete all user boxes and folders by using their password.

* You can also delete user boxes from the touch panel. For instructions on how to delete user boxes from the touch

1

2

panel, see the reference below:
P.31 “Deleting user boxes/folders”

In the Document frame on the [Documents] tab, select the box containing the folders that you
want to delete.

(g Electronic Filing

Document 8 eFiling (8 items)
B e-Filing
/g Public Box
&g 001 User Box01
f 002 User Box02 @
5 003 User Box03
&p) 004 User Box04
&p) 005 User Box05
&) 006 User Box06

& 007 User Box07 [ public Box Coo1
User Box01

If you have selected a box that is protected with a password, the Password Authentication
window appears. Enter the password and click [OK].

If you enter an invalid password several times to open the box, you may not log in for a certain period since it will
be regarded as an unauthorized access. When “Box is locked.” appears and logging in cannot be performed, ask
your administrator.

Tip
You can also enter the password of a user with an administrator privilege in [Box Password].

To delete a user box, select [Edit] > [Delete]. To delete a folder, select the check boxes of the
folders that you want to delete and select [Edit] > [Delete].

(¥ Electronic Filing

Document

{8 e-Filing
[ Public Box
=] % 001 User Box01

[ Folder01

&g 002 User Box02
&g 003 User Box03
& 004 User Box04
&) 005 User Box05
&g 006 User Box06
§a 007 User Bax07

Folder01
N

The confirmation message dialog box appears.

To delete a folder, you can also delete a folder by selecting the folder in the Document frame, selecting [Edit] >
[Delete]. In that case, make sure that no documents are selected in the Contents frame. If any documents are
selected, they will be deleted instead of the selected folder.
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4

Click [OK].

O says

Folder01

Do you want to delete the item(s)?

The selected folders are deleted.

B Renaming user boxes and folders

This operation allows you to rename the user boxes and folders.

* You can rename folders in the public box, but cannot rename the public box itself.
* Do not turn off the power of the equipment when changing the name of a box or a folder. All folders and documents
in the box will be lost if the power is turned off while the system is saving a new name.

Tip

* When the box has been protected with a password, users must enter it to rename the box or folders. Users with an
administrator privilege can rename all user boxes and folders by using their password.

* Users can rename user boxes from the control panel.

For instructions on how to rename user boxes from the control panel, see the reference below:
P.30 “Editing user boxes”

1 In the Document frame on the [Documents] tab, select the user box that you want to rename.

2

(¥ Electronic Filing

Document

{Fj e-Filing
&2 Buhlic Box
1+ Eg 001 User Box01
'ﬁlj 002 User Box02
&@ 003 User Box03
&gl 004 User Box04
&gl 005 User Box05
&l 006 User Box06
&l 007 User Box07

B e-Filing (8 items)

e

O public Box

Ooo1
User Box01

If you have selected a user box that is protected with a password, the Password Authentication

window appears. Enter the password and click [OK].

If you enter an invalid password several times to open the box, you may not log in for a certain period since it will
be regarded as an unauthorized access. When “Box is locked.” appears and logging in cannot be performed, ask
your administrator.

Tip

You can also enter the password of a user with an administrator privilege in [Box Password].
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3 To rename a user box, select [File] > [Rename]. To rename a folder, select the check box of the
folder you want to rename and select [File] > [Rename].

(¢ Efectronic Filing

Document
B e-Filing
[ Public Box
E 4 001 User Box01
(2] Foldero1
& 002 User Box02
&) 003 User Box03
&g 004 User Box04
&p) 005 User Box05
&p) 006 User Box06
& 007 User Box07

OIFoldero1

The Rename Box window appears.

* Do not select several folders at the same time. You can only rename one folder at a time.

* You can also rename a folder by selecting the folder in the Document frame, clicking on the [File] menu and
selecting [Rename]. In that case, make sure that no document is selected in the Contents frame. If a document
is selected, it will be renamed instead of the selected folder.

4 Edit the name and click [OK].

Rename Box

Name Gser Box01] |)
ance\ ]

The confirmation dialog box appears.

Box names can consist of any ASCII characters except:

\/<>"%&=";:*?|#[]{}

Do not use a space or period at the beginning or end of the name. The maximum size of a box name is 32
characters, and the maximum size of a folder name is 64 characters.

5 Click [OK].

sy

The selected box is renamed.
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H Modifying and displaying user box and folder properties

This operation allows you to display and modify the properties of user boxes such as the box password and
maintenance period to automatically delete documents, and Email notification settings. This operation also allows
you to view and confirm the folder properties.

Tip
When the box has been protected with a password, you must enter it to modify the box properties. Users with an
administrator privilege can modify all user box properties and public box properties by using their password.

0 Modifying box properties

* If you want to modify the public box properties, you must first log in as the system administrator.
* You cannot modify the password of a box that any user is currently accessing.

In the Document frame on the [Documents] tab, select the user box whose properties you want to
display and edit.

| (¥ Electronic Filing

Document {8 e-Filing (8 items)
B e-Filing
&/ g Public Box
ga 001 User Box01
& 002 User Box02 @
5003 User Box03
&p) 004 User Box04
& 005 User Box05
&7 006 User Box08
&g 007 User Box07 T public Box Ooo1
User Box01

2 If you have selected a box that is protected with a password, the Password Authentication
window appears. Enter the password and click [OK].

If you enter an invalid password several times to open the box, you may not log in for a certain period since it will
be regarded as an unauthorized access. When “Box is locked.” appears and logging in cannot be performed, ask
your administrator.

Tip
You can also enter the password of a user with an administrator privilege in [Box Password].

3 Select [File] > [Properties].

(9 Efectronic Filing

Document
B e-Filing
[ Public Box
E 4 001 User Box01
(73 Foldero1
&p 002 User Box02
&7 003 User Box03
&g 004 User Box04
&g 005 User Box05
&6 006 User Box06
i 007 User Box07

OFoldero1

The Box Properties window appears.
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4 If you want to edit the box properties, click [Change Properties].

Box Properties

éa 001 User Box01

Contains - 0 File(s) 1 Folder(s)
Preservation Period for Documents © -

Email Address for Notification

Created 05102022 08:54:18
Modified - 05102022 08:54:18

| oK | | Change Properties

The Change Box Properties window is displayed.

Tip
If you do not need to change the box properties, press [OK] on the above screen to complete the operation.

5 Specify the following items as required and press [Save].

Change Box Properties

Ea 001 User Box01

(] Change Box Password

word :

Change Preservation Period for Documents inside Box
() Delete document automatically

Preservation Period for Documents : | 1 days
e-Filing Notification Events
() send Email when an error occurs
) send Email when job is completed

Advance automatic delete notification

Email Address
‘Advanced notification is sent before the date of file deletion. -[3] day(s) nofice.

Cancel |

* Change Box Password — Select this check box to edit the box password.
- Old Password — Enter the current box password.

- New Password — Enter the new box password.
- Confirm New Password — Enter the new box password again.
* Delete document automatically — Select this check box to automatically delete the documents in this box.

* Preservation Period for Documents — Enter the number of days that the documents will be preserved. The
documents will be deleted after the specified number of days have passed. If you set this period to 1 day, the
document will be deleted automatically 24 hours later.

* Send Email when an error occurs — Select this check box to send a notification message to the specified

Email address when an error occurs. When you select this check box, enter the Email address in the [Email
Address] box.

* Send Email when job is completed — Select this check box to send a notification message to the specified
Email address when a job is complete. When you select this check box, enter the Email address in the [Email
Address] box.

* Advance automatic delete notification — Select this check box to enable an Email notification message to be
sent to the specified Email address 3 days before it automatically deletes the documents. When you select this
check box, enter the Email address in the [Email Address] box.

- Email Address — Enter the Email address to which the notification will be sent. This check box is enabled
when the [Delete document automatically] check box is selected.
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If a document is automatically deleted by the [Delete document automatically] function, the delete history is not
stored in the log. For details of the logs, see the reference below:
TopAccess - [Logs]

* Ifyou forget the old password, you can enter the administrator password in the [Old Password] box instead of
it.

* When the options “Send Email when an error occurs” and “Send Email when job is completed” are enabled,
you are notified of whether or not the following e-Filing operations are successfully completed.

- Scanto e-Filing

- Copy to e-Filing

- Printto e-Filing

- Fax/Internet Fax Received Forward to e-Filing

- e-Filing to Print

- e-Filing to Email
An administrator can configure the e-Filing notification setting in the TopAccess [Administration] > Maintenance
> Notification setting. For more information, see the reference below:
TopAccess - [Administration] - [Maintenance] Item List - Notification settings - Setting up System Message
Notification Events

Y31LNdNOD LNIITO ¥ HLIM ONILVY3dO

6 Click [OK] to close the Box Properties window.

Box Properties

001 User Box01

Contains 0 File(s) 1 Folder(s)
Preservation Period for Documents

Email Address for Notification :

Created 05.10.2022 08:54:18
Modified 05.10.2022 09:08:30

| Change Properties |
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0 Displaying folder properties
You can only view and confirm the folder properties. No operation to modify the folder properties is available.

1 In the Document frame on the [Documents] tab, select the box containing the folder whose
properties you want to display.

(¢ Electronic Filing

Document {88 e-Filing (8 items)
B e-Filina
= (g Public Box
& 001 User Box01
f@ 002 User Box02 63 ﬂa
G 003 User Box03 ]
&7 004 User Box04
&g 005 User Box05

&p) 006 User Box06
& 007 User Box07

[ public Box Ooo1
User Box01

2 If you have selected a box that is protected with a password, the Password Authentication
window appears. Enter the password and click [OK].

If you enter an invalid password several times to open the box, you may not log in for a certain period since it will
be regarded as an unauthorized access. When “Box is locked.” appears and logging in cannot be performed, ask
your administrator.

Tip
You can also enter the password of a user with an administrator privilege in [Box Password].

3 Select the check box of the folder with the properties that you want to view and select [File] >
[Properties].

| (g Efectronic Filing

Document
{5 e-Filing
(7 Public Box
£ 4§ 001 User Box01
(-3 Folder01
&g 002 User Box02
&l 003 User Box03
&l 004 User Box04
&l 005 User Box05
&pl 006 User Box06
& 007 User Box07

@ roldero1

The Folder Properties window appears. In the Folder Properties window, you can view the folder properties.

* Do not select several folders at the same time. You can only view the properties of one folder at a time.

* Users can also display the properties of a folder by selecting the folder in the Document frame, clicking on the
[File] menu and selecting [Properties]. In that case, make sure that no document is selected in the Contents
frame. If a document is selected, its properties are displayed instead of the selected folder.
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4 Click [OK] to close the Folder Properties window.

Folder Properties
Location
Contains

Created
Modified

Folder01

e-Filing/User Box01/Folder01
0 File(s)

05.10.2022 09:06:53
05.10.2022 09:06:53

A\

The following information is displayed in the Folder Properties window:
* Location — Displays the directory where the folder is located.

* Contains — Displays the number of files the folder contains.
* Created — Displays the date and time the folder was created.

* Modified — Displays the date and time the folder was last modified.
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Managing Documents

The e-Filing web utility allows you to manage the documents stored in the e-Filing system.

H Displaying documents

Two ways are available to view your document image files. The document view options are:

e Thumbnail
Thumbnail view displays several files from a selected box, folder or several pages of the selected document. This is
the default view. Use it to manage documents and files.
P.50 “Using the thumbnail view”

e List
List view displays file names and properties in a tabular format. Use it to manage boxes and folders containing a
large number of files.
P.51 “Using the list view”

O Using the thumbnail view

This is the default view, unless you choose a different one. It displays a small image of each file or folder (if you
highlight a box or folder in the left frame) or each page (if you highlight a document in the left frame) with the file
name or page number and a check box. Click the check boxes to select the files or pages that you want to move, copy,
delete or print.

To return to the thumbnail view, select [View] > [Thumbnail].

() Electronic Filing Login

Document & DOC051022-001 (1/3) Status : View ‘T‘
£ e-Filing
[l Public Box
E & 001 User Box01
(=) Foldero1 e

& Docosi022 sresnese .
12, DOCO51022-0¢ :
& 002 User Box02 :] a

éaGDE User Box03 ‘ »

Ea 004 User Box04 —
&l 005 User Box05
éa 006 User Box06
=] % 007 User Box07

O Pages 1 O pages 2 O pages 3
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QO Using the list view

This view displays boxes, folders, or file names with the properties and check boxes in a list format. You may find it
more convenient than the thumbnail view for managing boxes and folders that contain a large number of files. Click
the check boxes to select a single file or multiple files that you want to move, copy, delete or print.

To display your files by the list view, select [View] > [List].

< Electronic Filing

Document %DOCOSWQE—OW (113)
g e-Filing
[f Public Box Pages#
O % 001 User Box01 | [ Pages 1
- Folder01 O pages 2

[& DOC051022 -
& Docos1023-0¢ ) Pages 3

@l 002 User Box02
&g 003 User Box03
&gl 004 User Box04
&¢ 005 User Box0S
éa 006 User Box06
= 5§ 007 User Box07

l Renaming documents
This operation allows you to rename the documents.

Do not turn off the power of the equipment when changing the document name. The document will be lost if the
power is turned off while the system is saving a new name.

2

Format
Scan
Scan

Scan

Status : View

Resclution Image Size Paper Size

200 x 200 1646 x 2331 Ad
200 x 200 1846 x 2331 Al
200 x 200 1646 x 2331 Ad

Size

| Edi

147 KB
105 KB
135 KB

Login

In the Document frame in the [Documents] tab, select the box or folder containing the document

you want to rename.

(¢ Electronic Filing

Document

File Edit View

{8 e-Filing (3 items)

a-Filina

i
() Public Box
& 001 User Box01
@ 002 User Box02 @
& 003 User Box03
&gl 004 User Box04
&gl 005 User Box05
Gl 006 User Box06

Al

| §a 007 User Box07 [ public Bex

Coo1
User Box01

If you have selected a box that is protected with a password, the Password Authentication
window appears. Enter the password and click [OK].

If you enter an invalid password several times to open the box, you may not log in for a certain period since it will
be regarded as an unauthorized access. When “Box is locked.” appears and logging in cannot be performed, ask

your administrator.

Tip

You can also enter the password of a user with an administrator privilege in [Box Password].
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3 Select the check box of the document that you want to rename and select [File] > [Rename].

(@ Electronic Filing

Document
{B e-Filing

[ Public Box
= [ 001 User Box01
(7] Folderol
[& DOC220510
[ DOC220510-00
[l 002 User Box02
[ 003 User Box03
004 User Box04
005 User Box05
[1 006 User Box06 OFoldero1
ser Box
® [ 007 User Box07 B poc220510
[Scan]

The Rename Document window opens.

Tip
Users can also rename a document by selecting the document in the Document frame and selecting [File] >
[Rename].

4 Enter the document name and click [OK].

Rename Document

Name ‘ DOC051022 ’

The confirmation dialog box appears.

Document names can consist of any ASCII characters except:

\/<>"%&=";:"?|#[]{}

Do not use a space or period at the beginning or end of the name. The maximum size of a document name is 64
characters.

5 Click [OK].

The document is renamed.
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H Deleting documents

This operation allows you to delete documents from the box or folder.

2

In the Document frame in the [Documents] tab, select the box or folder containing the documents

you want to delete.

(¢ Electronic Filing

Document {8 e-Filing (8 items)
{3 e-Filing
] [ Public Box
& 001 User Box01
f@ 002 User Box02 63
£ 003 User Box03
& 004 User Box04
&g 005 User Box05

&p) 006 User Box06
& 007 User Box07

[ public Box Coo1
User Box01

If you have selected a box that is protected with a password, the Password Authentication

window appears. Enter the password and click [OK].

If you enter an invalid password several times to open the box, you may not log in for a certain period since it will
be regarded as an unauthorized access. When “Box is locked.” appears and logging in cannot be performed, ask

your administrator.

Tip

You can also enter the password of a user with an administrator privilege in [Box Password].

Select the check boxes of the documents that you want to delete and select [Edit] > [Delete].

| (¥ Electronic Filing

Document RS Selectal
{8 e-Filing
[ Public Box
=] % 001 User Box01
[ Folder01
E DOCO051022
&g 002 User Box02
& 003 User Box03
&) 004 User Box04
&g 005 User Box05
§a 006 User Box06
E g 007 User Box07 Oroldero1

DOC051022
[Scan]

The confirmation dialog box appears.

Users can also delete a document by selecting it in the Document and selecting [Edit] > [Delete]. In that case,
make sure that no pages are selected in the Contents frame. If any pages are selected, the alert message will be

displayed because pages cannot be deleted in the View mode.

Click [OK].

m . says
Do you want to delete the item(s)?

DOC051022

)

The documents are deleted.
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M Printing documents
You can print documents and images from boxes and folders in the e-Filing web utility.

Q Printing an entire document

This operation allows you to print the entire document with various print options selected.

1 In the Document frame, select the box or folder containing the document that you want to print.

(¢ Electronic Filing

Document 8 e-Filing (8 items)
‘Ep-:ilinn

¥ [g Public Box

5l 001 User Box01
&7 002 User Box02 @ ,ca
&l 003 User Box03 o]
&F1 004 User Box04
&g 005 User Box05
&fl 006 User Box06
il 007 User Box07

O public Box Ooot
User Box01

2 If you have selected a box that is protected with a password, the Password Authentication
window appears. Enter the password and click [OK].

If you enter an invalid password several times to open the box, you may not log in for a certain period since it will
be regarded as an unauthorized access. When “Box is locked.” appears and logging in cannot be performed, ask
your administrator.

Tip
You can also enter the password of a user with an administrator privilege in [Box Password].

3 Select the check box of the document that you want to print and select [File] > [Print Document].

(@ Electronic Filing

Document
{8 e-Filing
[ Public Box
=] @ 001 User Box01
(] Folder01
%DOCEZUSID
EDOCEZUSID'QO
@ 002 User Box02
@ 003 User Box03
@ 004 User Box04
[ 005 User Box05
£ 006 User Box06 OFolderol
@DCW User Box07 B poc220510
[Scan]

The Print window appears.

You can also print a document by selecting it in the Document frame and selecting [File] > [Print Document].
However, you cannot print individual pages even if you select the check boxes of the pages displayed in the
Contents frame.
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4 Select the following print options as required and click [Print].

Print
Duplex: Cover/Sheet Insertion:
Number of Copies: —ﬁ'J [ use Front Cover
@ Sort Copies Source:
) Group Copies JJJJJJ Print Style:
Rotate Sort Copies = [0 use Back Cover

Paper Type: Source:

Print Style:

Department Code: —

Project Code: I O Insert Pages

Paper Source: [Auto Select ~| Source:

Destination: Print Style:

Binding: J JJ O Interleave Pages

Hole Punch: Source:

Page Number: Duplicate
Position: Paper Type (Insert):
Initial Page: - [0 scheduled Print

Time st Year Month Date Time

ime Stamp: Date & Time : - : -
Position:

Image Shift:

Position:
Shift Margin:
Front: mm
Back: mm
Cprimy| [Cancel] [ eset
A\

* Duplex — Select whether you want the document printed on both sides of the paper. You can select from Book
or Tablet.

* Number of Copies — Enter the number of copies to be printed.
* Sort Copies — Select this option to output the document separately for each copy.
* Group Copies — Select this option to output the document separately for each page.

* Rotate Sort Copies — Select this option to output the document by changing the output orientation of each
copy.
* Paper Type — Select the type of paper desired.

* Department Code — Enter the 1 to 63-digit department code, if required. You must enter the department
code to print a document if the department code is enabled on the equipment.

* Project Code — Enter the 1 to 63-digit project code, if required. You must enter the project code to print a
document if the project code is enabled on the equipment.

* Paper Source — Select the paper feed source. Select a paper source that correlates with the printing size.
* Destination — Select the tray to which the document will be output.

» Staple — Select whether the document is to be stapled or not. When you want to staple the document, select
how it will be done.

* Binding — Select this option to output the document folded or stapled at the center. You can set how the
document is output.

- Center Fold — The document is folded at the center.
- Saddle Stitch — The document is double-stapled and folded at the center.

* Hole Punch — Select whether the document is to be hole-punched or not. When you want to hole-punch the
document, select how it will be done.
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* Page Number — Select whether to print page numbers on the pages.

- Position — Select whether the page numbers are to be printed on the pages. When you want to print the
page numbers, select where it will be done.

- Initial Page — Enter the first number that applies to the first page of the document. When the Cover/Sheet
Insertion - Use Front Cover option is enabled, the front cover is counted as the first page, and the first page
of the document is counted at the second page.

¢ Time Stamp — Select whether to print the print time on each page.

- Position — Select whether the print time is printed on each page or not. When you want to print the time
stamp, select where you want it to be done.

* Image Shift — Select whether the printed images are to be shifted or not.
- Position — When you want to shift the printed images, select it to be done.

- Shift Margin - Front — Select the width of the margin that is to be added to the side when the printed
images are shifted.

- Shift Margin - Back — Select the width of the margin that is to be added to the opposite side when the
printed images are shifted.

* Cover/Sheet Insertion — Select whether the front or back cover is to be printed or not.

- Use Front Cover — This option sets front cover printing which allows you to insert or print a cover on a
sheet fed from a different tray than the Paper Source option. To enable front cover printing, select the
check box and specify the location from where the cover sheet is to be fed and the print style to be used.

- UseBack Cover — This option sets back cover printing which allows you to insert or print a cover on a sheet
fed from a different tray than the Paper Source option. To enable back cover printing, select the check box
and specify the location from where the cover sheet is to be fed and the print style to be used.

- Insert Pages — This option sets sheet insertion printing which allows you to insert a sheet between pages,
or print a specific page on a sheet fed from a tray other than the Paper Source option. This option is useful
when you want to insert a blank sheet between chapters, or when you want to print chapter cover pages on
different paper. To enable sheet insertion printing, select the check box and specify the location from where
the inserted sheets are to be fed and the print style to be used. Then enter the page numbers you want to
insert, separating them with commas if multiple pages are specified, in the [Pages] box.

- Interleave Pages — This option sets the interleaving page feature that is useful when you want to insert
paper of a different type (or from another source) between every page of your print job. For example, you
could use this option to insert blank, colored sheets between overhead transparencies. To enable
interleaving pages, select the check box and specify the location from where sheets are to be fed. Also,
select the [Duplicate] check box if you want to print the previous page images on the inserted sheet.

- Paper Type (Insert) — When you select the Bypass Feeder option for the paper source of either the Use
Front Cover, User Back Cover, Insert Pages, or Interleave Pages option, select the paper type for the paper
fed from the bypass tray.

* Scheduled Print — Select this option to print a job at a future date and time. When this option is selected, set
the date and time to print the job in the [Date & Time] box.

* The selectable range of the number of copies differs depending on the model.

* The [Rotate Sort Copies] option is enabled only when you enter more than one copy in the [Number of Copies]
box. To perform the Rotate Sort Copies, the portrait and landscape paper must be set in different drawers.
When this option is selected, the Destination option is automatically set to the inner tray. This function is not
available to some models.

* “Staple”, “Binding” or “Hole Punch” is enabled only when a corresponding unit (optional) is installed. For
details on finished style and required options, see the reference below:

Specifications - SPECIFICATIONS OF OPTIONS - Outlines of Options - Finishing modes and optional
finishing devices

* The “Staple” option and “Cover/Sheet Insertion - Interleave Pages” option cannot be enabled at the same
time. After enabling one, the other automatically disables the former one.
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Tip

* Clicking [Print] prints the document, and the print result window is displayed.

* Clicking [Cancel] closes the Print window without printing.

* Clicking [Reset] restores the default print properties settings.

* When the [Cover/Sheet Insertion - Use Front Cover] option is selected, the front page is assumed to be page
“1”, and the page numbers on the printed pages begins with “2”.

* When both the user management and department management settings are enabled, the quotas that are
allowed for the department and user will be displayed in the upper right-hand area of the page.

5 Click [Close] to return to the [Documents] tab page.
Tip

When you want to cancel a job before printing is complete, access TopAccess, click the [Job Status] tab > [Print],
select the job and press [Delete].

O Test print

This operation allows you to simply print a copy of a document by using the print properties setting you have made.

1 In the Document frame in the [Documents] tab, select the box or folder containing the document
that you want to print.

(¢ Electronic Filing
Edit  View Layout BES %

Document & eFiling (8 items)
@ e-Filing
= g Public Box
Eﬂ 001 User Box0O1
if) 002 User Box02 63 Ea
@ 003 User Box03
&f) 004 User Box04
&g 005 User Box03
&g 006 User Box06
f 007 User Box07 O public Box Ooo1
User Box01

2 If you have selected a box that is protected with a password, the Password Authentication
window appears. Enter the password and click [OK].

If you enter an invalid password several times to open the box, you may not log in for a certain period since it will
be regarded as an unauthorized access. When “Box is locked.” appears and logging in cannot be performed, ask
your administrator.

Tip
You can also enter the password of a user with an administrator privilege in [Box Password].
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3 Select the check box of the document that you want to print and select [File] > [Test Print].

5

¢ Electronic Filing

Document
{8 e-Filing
[ Public Box
/g 001 User Box01
(-] Foldero1
[&Doc2z0510 IO R ecessese
& DOC220510-00 [
[ 002 User Box02
[ 003 User Box03
[ 004 User Box04
() 005 User Box05
£ 006 User Box06 (IFolderol -
@007 User Box07 Opocz2z0510
[Scan]

A

The Test Print window appears.

You can also perform test printing by selecting a document in the Document frame and then selecting [File] >
[Test Print]. However, you cannot print individual pages, even if you select the check boxes of the pages
displayed in the Contents frame.

Select whether to print all pages of the document or only specified pages and click [Print].

Test Print

(O] Pages Department Code Project Code

O[] e A I

Cancel |

* All Pages — Select this option to print all pages of the document.

¢ [first page number] - [last page number] Pages — Select this option to specify the pages to be printed. When
this option is selected, enter the numbers of first page and last page to be printed in each box.

* Department Code — Enter a department code. This must be entered only when the department code is
enabled on the equipment.

* Project Code — Enter a project code. This must be entered only when the project code is enabled on the
equipment.

Tip

* When both the user management and department management settings are enabled, the quotas that are
allowed for the department and user will be displayed in the upper right-hand area of the page.

Clicking [Print] prints one copy of the document and the print result window is displayed.

* Clicking [Cancel] closes the Test Print window without printing.

Click [Close] to return to the [Documents] tab page.

When you want to cancel a job before printing is complete, access TopAccess, click the [Job Status] > [Print],
select the job and press [Delete].
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l Storing documents using printer driver
From an application that runs under the Windows operating system, you can send a document as a print job to e-
Filing with the printer driver.
You can store your documents in the public box or in a user box.

When you store a document in e-Filing by using the printer driver, the printed image (not the original document in
your computer) will be stored in e-Filing.

Tip

* For more information about the printer driver, see the references below:
Print - PRINTING FROM WINDOWS APPLICATIONS - Printer Driver Functions
Print - PRINTING FROM macOS APPLICATIONS - Printer Driver Functions
* For a detailed explanation of the public box and user box, see the reference below:
P.8 “e-Filing Features”
* You can also store a scanned document in e-Filing by using the touch panel. For details, see the reference below:
P.19 “Storing Documents”

QO Saving a print job in the public box

1 Open the document that you want to store in the box.

2 Select [File] > [Print] in your application.
The [Print] dialog box appears.

3 Select the printer driver of the equipment to be used and click [Preferences].
The [Printing Preferences] dialog box appears.

Tip
The procedure for displaying the [Printing Preferences] dialog box for the printer driver may be different

depending on the application that you are using. Refer to your application manual about displaying the [Printing
Preferences] dialog box.

4 Select the print job type on the [Basic] tab.
Select [Store to e-Filing] in the [Print Job] box.
Select other print options as required.

Tip

* Aprinting job is saved by the set print option.
* The print options other than [Number of Copies] are set in a job and it is saved in the public box.

8 Printing Preferences X

Basic  Finishing Paper Handing Image Qualty Effect Others Templates

Print Job:

Original Paper Size:

+39 storetoecfing || N BN (a4 210 297mm) »
Normal Print
& NormalFnn Print Paper Size: W e
(U Scheduled Print HAgE =eeE
o Private Print Same a5 Original Size ~| [100 = 5(25-400)
] Proof Print T
[ Hold Print % o »
+% Print to Overlay File =

<l Storeto e-Filing Paper Type:

[ # Multiple Job Type
00%

Plain (16-21lb.bond) ~

7{

A4

- [ -
4J‘L2.3 %1 23
o
Settings...

Profile: Number of Copies: <] (1-999)

L3 v Orientation:

SaveProfile|  Delete e ® Landscape

Rules Based Printings... Color:
Restore Defaults 998 |Auto v Details...

Cancel [@
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5 Select [Public Box] to save the print job and click [OK].

Store to e-Filing X

Store to: Password:
Box Folder h
A\Y | ]
1

[
[Jerint

W2

Tip
* If you want to save a print job in a specified folder, enter its name in the [Box Folder] box.
To save data in an existing folder, enter its folder name in the [Box Folder] box.
To create a new folder and save data in it, enter the new folder name in the [Box Folder] box.
For details of the authentication setting of the public box, see the reference below:
TopAccess - [Administration] - [Security] Item List - Authentication settings - Public Box Authentication

* Ifyou print a job as well as saving it in the public box, select the [Print] check box.
A job will be printed by the setting of [Color] in the [Basic] tab.

Click [OK] or [Print] to save the print job.
The print job is saved in the public box.

O Saving a print job in a user box

1 Open the document that you want to store in the box.

2 Select [File] > [Print] in your application.
The [Print] dialog box appears.

3 Select the printer driver of the equipment to be used and click [Preferences].
The [Printing Preferences] dialog box appears.

Tip
The procedure for displaying the [Printing Preferences] dialog box for the printer driver may be different

depending on the application that you are using. Refer to your application manual about displaying the [Printing
Preferences] dialog box.
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Select the print job type on the [Basic] tab.
Select [Store to e-Filing] in the [Print Job] box.
Select other print options as required.

Tip

A printing job is saved by the set print option.
The print options other than [Number of Copies] are set in a job and it is saved in the user box.

#h Printing Preferences b

Basic  Finishing Paper Handing Image Qualty Effect Others Templates

Print Job:

Original Paper Size:

=+ Storetoe-Filing .. A4 (210x 29Tmm) ~
Mormal Print

= Normal Frn Print Paper Sjze: [Jimage Scale:

(U Scheduled Print ] —

& Private Print Same as Original Size | [100 [ %@s-400)
Proof Print Paper Source:

2] Hold Print % Aut

= = uto >

+W4 Print to Overlay File =

Paper Type:

% Multiple Job Type Plain (16-21lb.bond) ~

2 =

Ad
g [Ty -
%1 23 JAW o
I
Settings...
DT Number of Copies: =1 (1-999)
Nene - Orientation:
Save Profile Delete O Portrait ® Londscape
Rules Based Printings... Color:
Restore Defaults o8s Auto v Details...

Conce h s
1
L }

5 Select a user box to save the print job.

¢ Select the desired user box number from the [Store to] box.
* Enter the password for the user box in the [Password] box.

* If you print a job as well as saving it in the public box, select the [Print] check box. A job will be printed by the
setting of [Color] in the [Basic] tab.

I Store to e-Filing X

Box Folder
[ Folderot ]
[ print |

If the Enable SNMP Communication option is enabled on the [Others] tab, only the user boxes that have been set
up will be displayed in the drop-down list box.

Tip
If you want to save a print job in a specified folder, enter its name in the [Box Folder] box.

To save data in an existing folder, enter its folder name in the [Box Folder] box.
To create a new folder and save data in it, enter the new folder name in the [Box Folder] box.

Click [OK] or [Print] to save the print job.
The print job is saved in the specified user box.
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H Archiving documents
The e-Filing web utility allows you to archive the documents stored in e-Filing and download the archived files to your
computer. These files can also be uploaded from your computer to e-Filing in the equipment, or other equipment of
the same e-STUDIO series.

Tip
The archive files are compatible with the same series of the equipment, not with another series.

U Downloading an archived document

You can archive the documents in the box and download them to your computer. Use this feature to create a back-up
file of your documents in e-Filing.

* The archived file contains all the documents you have specified to the archive, but you cannot open the documents
on your computer.

* You can create an archived file that contains multiple documents in the same folder or the same box.

* You cannot create an archived file that contains more than 2 GB of data.

* Do not close the main window and child window by clicking [X]. If you do, downloading the archived documents
becomes impossible. If you close the window by clicking [X] by mistake, turn the power to the equipment off and
then on again.

1 In the Document frame on the [Documents] tab, select the box or folder containing the document
that you want to archive.

(@ Electronic Filing
File Edit View Layout EIER]

Document {8 e-Filing (8 items)
E a-Filing
] Public Box
Eﬁ 001 User Box01
02 User Box02 63
03 User Box03
&) 004 User Box04
&gl 005 User Box03
&g 006 User Box06
&g 007 User Box07

O public Box Ooo1
User Box01

2 If you have selected a box that is protected with a password, the Password Authentication
window appears. Enter the password and click [OK].

If you enter an invalid password several times to open the box, you may not log in for a certain period since it will
be regarded as an unauthorized access. When “Box is locked.” appears and logging in cannot be performed, ask
your administrator.

Tip
You can also enter the password of a user with an administrator privilege in [Box Password].
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Select the check box of the document that you want to archive and select [File] > [Archive
Document].

Electronic Filing

Document

{Ej e-Filing
[l Public Box
=] % 001 User Box01

(] Foldero1
E DOC051022

Gl 002 User Box02
& 003 User Box03
&) 004 User Box04
&gl 005 User Box05
§a 006 User Box06
=) @ 007 User Box07

Oroldero1

Bpocosi022

Scan]

[
R
N
The confirmation dialog box appears.

Users can also archive a document by selecting the document in the Document frame and selecting [File] >
[Archive Document]. However, you cannot archive individual pages, even if you select the check boxes of the
pages displayed in the Contents frame.

1

Click [OK] to start archiving the document.

W WEE T says

Do you want to archive the document?
This process may take some time.

W

The Archive Document window appears. During archiving, you can quit the process by clicking
[Cancel].

Archive Document

This process may take some time.
Please wait while the document is compressed and a downloadable archive file is created

10%

(—

| cancel |

When archiving the document has been completed, “Your document has been archived successfully” is
displayed.

Do not perform any operation while the e-Filing web utility is running.

Click the file name link to download the archived file.

Archive Document
‘Your document has been archived successfully.
Please click the link below.

You can now download the archived file onto your system.
The link will launch a file download dialeg allowing you to select 8 name and path for the zip file.

File Name :  E-FilingArchive.zip
Created * 05.10.2022 12:59:46
Size (KB): 1443 KB

[ Close |

The files are saved in a folder specified by your browser.
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7 Click [Close].

Archive Document
Your document has been archived successfully.
Please click the link below.

‘You can now download the archived file onto your system.
The link will launch a file download dialog allowing you to select a name and path for the zip file

File Name :  E-FilingArchive.zip
Created 05.10.2022 12:59:46
Size (KB) 1443KE

O Uploading archived documents

If you have an archived file that has been downloaded from the equipment to your computer, you can upload it to e-
Filing. When you upload the archived file, the file is automatically extracted and documents will be created in the box
specified.

* If the same name document already exists in the box, the extracted document will be renamed by adding a 3-digit
number to the original name.

* Do not close the main window and child window by clicking [X]. If you do, uploading the archived documents
becomes impossible. If you close the window by clicking [X] by mistake, turn the power to the equipment off and
then on again.

1 In the Document frame on the [Documents] tab, select the box or folder where you want to
upload the archived documents.

() Electronic Filing

Document 8 eFiling (8 items)
{f5 8-Filing
¥ gl Public Box
&g 001 User Box01
i 002 User Box02 @ @
&g 003 User Box03 o]
&fl 004 User Box04
&gl 005 User Box05
5l 006 User Box06

&) 007 User Box07 O public Box oot
User Box01

2 If you have selected a box that is protected with a password, the Password Authentication
window appears. Enter the password and click [OK].

If you enter an invalid password several times to open the box, you may not log in for a certain period since it will
be regarded as an unauthorized access. When “Box is locked.” appears and logging in cannot be performed, ask
your administrator.

Tip
You can also enter the password of a user with an administrator privilege in [Box Password].

3 Select [File] > [Upload Archived Document].

(@ Electronic Filing

Document
3 e-Filing

[ Public Box
7 001 User Box01
=] @ 002 User Box02
() Folder02

003 User Box03
004 User Box04

005 User Box05
0 006 User Box06
&f) 007 User Box07

OFolderoz

The [Upload Archived Document] window appears.
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4 Click [Choose File].

Upload Archived Document

Archived File :| Choose File | No file chosen

R

| oK | | Cancel|

The [Choose File to Upload] dialog box appears.

5 Select the archived file to be uploaded and click [Open].

B Open

<« v 4 & » ThisPC » Downloads » v | Search Downloads

~
~ Today (1)

E-FilingArchivezip
@ OneDrive
I This PC 1
B 3D Objects

[ Desktop

| Decuments

< Downloads

J Music

| Pictures

B Videos

i Local Disk (C)

NI A

File name: | E-FilingArchive.zip | [Anfites

¥

x

QOrganize * Mew folder 5=~ M 0

v2

This will return you to the Upload Archived Document window, and the folder path of the selected file will be

displayed in the [Archived File] box.
6 Click [OK].

Upload Archived Document

Archived File : | Choose File | E-FilingArchive zip

| oK | |cCancel |

\J

The confirmation dialog box appears.

7 Click [OK] to start uploading the archived file.

s says

/ou want to upload the archived file?
may take some time.

If you select an archived file unsupported in your model or a file other than an archived one, an error message

appears. In that case, select the correct archived file and try again.
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8 The Upload Archive Document window shows the process of uploading. During the uploading
process, you can quit uploading by clicking [Cancel].

Upload Archived Document
This process may take some time
Please wait while the archived file is uploaded to the selected box.

1%
Il

| Cancel |

When uploading the archived file has been completed, “Your document has been uploaded successfully” is
displayed.

Do not perform any operation while the e-Filing web utility is running.

9 Click [Close].

Upload Archived Document

‘Your document has been uploaded successfully.

\

The documents are added to the selected box.

H Sending Email

You can send the selected documents as Emails from the e-Filing web utility.
When you perform this function, the equipment creates an Email with the selected documents as an attached file and
sends the Email directly from the equipment.

* To use the Send Email function, the Email configuration of the equipment needs to be set by the network
administrator.

* When using a multifunctional digital color system (color MFP), you can send e-Filing documents as Emails only
when they have been saved under the conditions noted below. Check the document properties before sending the
documents.

- Documents which were saved with the copy function of the equipment in the black - Text/Photo or black - Text
mode

- Documents which were saved with the scanning function of the equipment

- Documents which were saved with the received fax/Internet Fax transferred function

1 In the Document frame on the [Documents] tab, select the box or folder containing the document
that you want to send as an Email.

(¢ Electronic Filing
Document {& e-Filing (8 items)
ﬁ e-FCilina

[g) Public Box
001 User Box01
002 User Box02 @
003 User Box03
004 User Box04
005 User Box05
&) 006 User Box06
fp 007 User Box07 () public Box Ooo1
User Box01
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If you have selected a box that is protected with a password, the Password Authentication

window appears. Enter the password and click [OK].

If you enter an invalid password several times to open the box, you may not log in for a certain period since it will
be regarded as an unauthorized access. When “Box is locked.” appears and logging in cannot be performed, ask

your administrator.

Tip

You can also enter the password of a user with an administrator privilege in [Box Password].

Select the check box of the document that you want to send as an Email and select [File] > [Send

Email].

@ Electronic Filing
File

Document

{5 e-Filing
[ Public Box
£ A5 001 User Box01
() Folder01
[ DOCO51022
|& DOC051022-001
&7 002 User Box02

&7 003 User Box03

B 004 vaor o0 q
&7 005 User Box0s

7 006 User Box06 OFoldero1 2

g7 007 User Boxa7 Hpocos1022
[Scan]

1
The Send Email page is displayed.

ses000ee

Tip

* Users can also send a document as an Email by selecting the document in the Document frame and selecting

[File] > [Send Email].

* Users can also send up to 100 individual pages or documents by selecting the check boxes displayed in the

Contents frame.
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4 Specify the following items as required and click [Send].

Send Email

| TO: Destination Setting |
|TG: Destination [ |

| cC: Destination Setting |
| SC: Destination [ |

| BCC: Destination Setting |
[BEC: Desiination I |

Email Setting
*Required
® Send data from (Device name) (Box Info.)
Subject O
Add the dale and fime o the subject
“From Address | |
From Name I |
Body
i
File Format PDF(Mult) +
(J Encryption
Encryption Level  128-bit AES +
Encryption Authority
Printing
Change of Documents
Content Copying or Extraction
Content Exiraction for accessibility
Digital Signature Disable v
@ DOCMMDDYY(MMDDYY is a date)
File Name () Original Document Name
Depariment Code
Project Code:

[[cancel | [ Reset |

[TO: Destination Setting] — Click this button to specify the destination. When you click this button, the
Recipient List page appears. For instructions on how to specify the destination, see the reference below:

P.70 “Destination setting”

[CC: Destination Setting] — Click this button to specify the CC destination.

[BCC: Destination Setting] — Click this button to specify the BCC destination.

Subject — This option sets the subject of the Email documents. Select [Send data from (Device name) (Box Info.)]
set by default, or enter the desired subject in the box. When you want to add the date and time to the subject,
select the [Add the date and time to the subject] check box.

From Address — Enter the Email address of the sender. When the recipient replies, the message will be sent to
this Email address.

From Name — Enter the sender’s name of the Email document.

You can also specify your address separate from the sender’s one. For details of the setting, see the reference
below:

TopAccess - [Administration] - [Security] Item List - Authentication settings - Setting up Email Address
Setting

Body — Enter the body message of the Email document. You can enter up to 1000 characters (including spaces).
File Format — Select the file format to which the received document will be converted.

* TIFF (Multi) — Select this option to save the scanned images as a multi-page TIFF file.

* TIFF (Single) — Select this option to save the scanned images separately as single-page TIFF files.
* PDF (Multi) — Select this option to save the scanned images as a multi-page PDF file.

* PDF (Single) — Select this option to save the scanned images separately as single-page PDF files.

e XPS (Multi) — Select this option to save the scanned images as a multi-page XPS file.

* XPS (Single) — Select this option to save the scanned images separately as single-page XPS files.

* JPEG — Select this option to save the scanned images as JPEG files. This option is selectable only when you
have scanned the images with either [Full Color] or [Gray Scale].

Encryption — Set this option for encrypting PDF files if you have selected [PDF (Multi)] or [PDF (Single)] as the file

format setting.

* Encryption — Select this check box if you want to encrypt PDF files.

68 Managing Documents



User Password — Enter a password for opening encrypted PDF files.
Master Password — Enter a password for changing the encryption PDF setting.

Encryption Level — Select the desired encryption level.

- 40-bit RC4 — Select this option to set an encryption level to the one compatible with Acrobat 3.0, PDF V1.1.

- 128-bit RC4 — Select this option to set an encryption level to the one compatible with Acrobat 5.0, PDF
V1.4.

- 128-bit AES — Select this option to set an encryption level to the one compatible with Acrobat 7.0, PDF
V1.6.

- 256-bit AES — Select this option to set an encryption level to the one compatible with Acrobat 9.0, PDF
V1.7.

Authority — Select the check box of the desired type for the encrypt PDF authority.
- Printing

- Change of Documents

- Content Copying or Extraction

- Content Extraction for accessibility

File Name — Select how the attached file will be named.

Digital Signature — Select [Enable] to send a PDF with a digital signature.
Fragment Message Size — Select the size of the message fragmentation.
Department Code — Enter the department code if required.

Project Code — Enter the project code if required.

If the forced encryption setting is enabled, only [PDF (Multi)] and [PDF (Single)] are selectable for the file
format. For the forced encryption function, see the reference below:

User Functions - SETTING ITEMS (Admin) - Security - Setting secure PDF

These passwords can be re-entered only by an authorized user. Users cannot change the settings of the
[Encryption Level] box and the [Authority] box noted below if they are not authorized to change the master
password. The setting of the encryption will become available when either the user password or the master
password is entered. For details of the encryption setting, see the reference below:

User Functions - SETTING ITEMS (Admin) - Security - Setting secure PDF

Ask the administrator about setting these passwords.

Tip

If the forced encryption setting is enabled, you cannot clear the [Encryption] check box. For the forced
encryption function, see the reference below:

User Functions - SETTING ITEMS (Admin) - Security - Setting secure PDF

The user password and the master password are not set at the factory shipment. If the master password is to
be set, ask your network administrator.

A password must be entered in one-byte alphanumeric characters. The minimum and maximum numbers of
characters allowed are 1 and 32.

The user password must differ from the master password.

Click [Close].

(@ Electronic Filing

Send Email

Your document has been sent successfully.

Close,
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U Destination setting

On the Recipient List page, you can specify destinations to send e-Filing documents as Email.

You can specify the recipients by entering the Email addresses manually, selecting the recipients from an address
book, selecting the recipient groups from an address book, or searching the LDAP server for recipients.

If [LDAP Authentication] is selected in [Authentication Type], you can choose only destinations that are registered in
the authenticated LDAP servers. For details of the LDAP Authentication option, see the reference below:
TopAccess - [Administration] - [Security] Item List - Authentication settings - Setting up User Authentication

Setting

Tip

On the Recipient List page, you can specify up to 400 destinations.

Entering recipients manually

Follow the steps below to manually add a recipient to the Recipient List.

1 Click [Destination Setting] to open the Recipient List page.

2 Click [New].

Recipient List

| Save || Cancel \l Address Book || Address Group || Search |

|i||vm N |Destinalicn

The Contact Property page is displayed.

3 Enter the Email address of the recipient and click [OK].

Contact Property

| Cancel || Resst |
N
’Desnmz [Userd02@sxample com

W1

The entered recipient is added to the Recipient List page.

4 Repeat steps 2 and 3 to add all the recipients as required.

Tip

You can remove contacts once added to the recipient list before saving the destination settings.

P.74 “Removing contacts from the recipient list”

5 Click [Save].

Recipient List

| Cancel || New || Address Book || Address Group || Search || Delete |
(]| me Destination

I«

User002@example.com

The contacts are added as the destinations.
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Selecting recipients from an address book

Follow the steps below to select recipients from an address book.

1 Click [Destination Setting] to open the Recipient List page.
2 Click [Address Book].

Recipient List

| save || cancel || New ‘[Address BoukJ| Address Group || Search |
IN

|L||vm

|Dastinalﬂs

The Address Book page is displayed.

3 Select the Email check boxes of the users you want to add and click [Add].

Address Book
Favorte Address Book
anczl ]
1
\} <= Previous Page < 1> Next Page >~
Email wName Email Address Favorite
[ 4 [m] User 010 User_010@example com -
N =N User 003 User_008@example.com
N = User 003 User_008@example.com
I B User 007 User om
O | User 006 u:
8O User 005 u:
User 004 U
User 003 User_003@example.com
User 002 User_002@example.com
[\ [m] User 001 User_001@example.com

The selected recipients are added to the Recipient List page.

Tip

* If you want to sort recipients into specific groups, select the desired group name in the [Group] box.
* You can remove contacts once added to the recipient list before saving the destination settings.
P.74 “Removing contacts from the recipient list”

4 Click [Save].

Recipient List

I«

‘ Cancel || New || Address Book || Address Group || Search || Delste
[ me Destination

User 004

User_004@example.com

User 003

User_003@example.com

User 002

User_002@example.com

The contacts are added as the destinations.
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Selecting groups from an address book

Follow the steps below to select groups from an address book.

1 Click [Destination Setting] to open the Recipient List page.
2 Click [Address Group].

Recipient List

[ save |[ Cancel |[ New |[ Address Book |[ Address Group‘“ Search |

|
Destination v«

|:||vm

The Address Group page is displayed.

3 Select the group check boxes containing the desired recipients and click [Add].
Address Group

EULICELRelG N Favorite Address Group

an:e\ |

IGrnuplmaup Name
) \Groupoos

[ Boeroupoos

(] Bsroupoo3

B [sroupoot

Favorite

G of this page

All recipients in the selected groups are added to the Recipient List page.
Tip
You can remove contacts once added to the recipient list before saving the destination settings.

P.74 “Removing contacts from the recipient list”
4 Click [Save].

Recipient List

‘ Cancel || New || Address Book || Address Group || Search || Delete |
j A\me Destination

Groupdo1

<

Group

The contacts are added as the destinations.
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Searching the LDAP server for recipients
Follow the steps below to search the registered LDAP server for recipients.
Tip
To search the LDAP server for recipients, an administrator must set up the directory service by using TopAccess in the

administrator mode. For details, see the reference below:
TopAccess - [Administration] - [Setup] Item List - Network settings - LDAP Client settings

1 Click [Destination Setting] to open the Recipient List page.
2 Click [Search].

Recipient List

| Save || Cancel || New || Address Book || Address Group || Search“

[l +Name Destination hy

The Search Contact page is displayed.

3 Specify the search condition and click [Search].
Select the directory service name that you want to search in the [Directory Service Name] box, and enter the
search terms in the fields that you want to search.

Search Contact

[ Cance
Entera k‘ 319 or Email address to search for a contact.

Directory Service Name | LDAPO1 e
First Name User ES .
1

Last Name

Email Address

Company

|
|
Fax Number |
|
|

Department

N2

TopAccess will start searching the LDAP server for recipients, and the Search Address List page will display the
results.

Tip
* Ifyou select the model name of the equipment in the [Directory Service Name] box, you can search the
address book of the equipment for recipients.

* TopAccess will search for the recipients that match the entries.
* Fillin at least one of the fields to perform a wild-card search.

Managing Documents 73

Y31LNdNOD LNIITO ¥ HLIM ONILVY3dO



4 Select the Email check boxes of the users you want to add and click [Add].

Search Address List
umber of Search Result:30
Email |wName Email Address
’ (] User 030 User_030@example com
[m] User 029 User_029@example.com
[m] lUser 028 User_028@example.com
[m] User 027 User_027@example.com
O User 026 User_026@example.com
O User 025 User_025@example.com
User 024 User_024@example com
User 023 User_023@example com
lUser 022 User_022@example com
[m] User 021 User_021@example com
[m] User 020 User_020@example com
] User 019 User_019@example com
] User 018 User_018@example com
O User 017 User_017@example com
[m] User 016 User_016@example.com .

The selected recipients are added to the Recipient List page.
Tip

You can remove contacts once added to the recipient list before saving the destination settings.
P.74 “Removing contacts from the recipient list”

5 Click [Save].

Recipient List

Save | Cancel || Address Book H Address Group || Search H Delste ‘
;I I} Destination

[ |user 024 User_024@example.com

[ |user 023 User_023@example.com

[ |user 022 User_022@example.com

The contacts are added as the destinations.

Removing contacts from the recipient list

1 Select the check boxes of the contacts that you want to remove from the recipient list, and click
[Delete].

Recipient List

‘ Cancel “ Address Book H Address Group H Search | Delete

ol [Jriiame Destination 12\Y
er 024 User_024@example.com

er 023 User_023@example.com

er 022 User_022@example com

The selected contacts are removed from the recipient list.
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Editing the Pages of Your Documents

The e-Filing web utility allows you to make changes to your stored documents before you print them.

Three document control buttons are provided in the e-Filing web utility: [Edit], [Save], and [Cancel].

These buttons are displayed at the top of the Contents frame when you select a document in the Document frame.
The buttons displayed vary depending on the document status.

* [Edit] — Click this button to start editing the document. Only this button is displayed when you are in the View
mode, where the document status indicates “View”. When you click [Edit], the document status will be changed to
“Editing”, [Save] and [Cancel] appear instead of [Edit], and you can edit the document. If you click this button when
the document status indicates “In Use”, you cannot enter the Edit mode and the message “The Document is being
used. Please try again later” is displayed.

* [Save] — Click this button to save the document that you have edited. This button is displayed only when you are in
the Edit mode, where the document status indicates “Editing”. When you click this button, the document is saved
and returns to the View mode.

* [Cancel] — Click this button to return to the View mode without saving the document. This button is displayed only
when you are in the Edit mode, where the document status indicates “Editing”.

The document status is displayed to the left of these buttons. The document status indicates the following situations:

* InUse — This indicates that another user is currently editing the document.

* View — This indicates that the document is currently in the View mode, and you can only view the pages within the
document.

* Editing — This indicates that the document is currently in the Edit mode, and you can edit the document.

When you edit or delete a document that is shared by other users, make sure to refresh the display to see the latest
status of the document. If the two or more users try to edit or delete the document or the page at the same time, the
data may be damaged.

The e-Filing web utility allows you to copy, move, delete and insert pages and change the order of pages in your
document.
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H Displaying document and page properties

You can display the Document Properties and Page Properties windows that contain details of the document or page.
To display the Document Properties window, select the check box of the document and select [Properties] from the
[File] menu. To display the Page Properties window, select the check box of the page and select [Page Properties]
from the [File] menu.

The Document Properties window contains the following information:

Document Properties

r‘f DOC051022-001

Location e-Filing/User Box01/
Total Page(s) 3
Size 552 KB

Created 05.10.2022 14:44:21

Modified 05.10.2022 16:13:09
Last Accessed 05.10.2022 16:13:09

[ oK |

* Location
Displays the directory where the document is located.
* Total Page(s)
Displays the number of pages the document contains.
* Size
Displays the data size of the document.
* Created
Displays the date and time the document was created.
* Modified
Displays the date and time the document was last modified.
e Last Accessed
Displays the date and time the document was last accessed by any user.
* [OK]
Click this button to close the window.

The Page Properties window contains the following information:

Page Properties

I_?‘\ DOC051022-001 (1/3)

Format Scan
Reselution : 200 x 200
Image Size 1646 x 2331
Paper Size Ad

Size : 147 KB

[_ok |

* Format

Displays how the page is stored.
* Resolution

Displays the resolution of the page.
* Image Size

Displays the pixel size of the page.
* PaperSize

Displays the paper size of the page.
* Size

Displays the data size of the page.
* [OK]

Click this button to close the window.
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| Copying pages from one document to another
You can copy or cut pages from a document and insert them into another one.

2

In the Document frame on the [Documents] tab, select the box or folder containing the document

whose pages you want to copy or cut.

(¢ Electronic Filing

Document 8 e-Filing (8 items)
Ea—:ilinn

[l Public Box

&F1 001 User Box01
&3 002 User Box02 @ ﬁa
5l 003 User Box03 o]
&g 004 User Box04
&gl 005 User Box05
&fl 006 User Box06
&l 007 User Box07

O public Box Ooot
User Box01

If you have selected a box that is protected with a password, the Password Authentication

window appears. Enter the password and click [OK].

If you enter an invalid password several times to open the box, you may not log in for a certain period since it will
be regarded as an unauthorized access. When “Box is locked.” appears and logging in cannot be performed, ask

your administrator.

Tip

You can also enter the password of a user with an administrator privilege in [Box Password].

In the Document frame, select the document whose pages you want to copy or cut.

(@ Electronic Filing Login

Document [2,DOC051022.001 (113) Status : View [ gy |

& e-Filing
[ Public Box
E g 001 User Box01
() Foldero1

E DOC051022 sssssses

& D0C051022:00 i u
£ 002 User Box0 45
fp 003 User Box0 | f o

G 004 User Box04
& 005 User Box05
éa 006 User Box06
Ea 007 User Box07

(Opages 1 Opages 2 O pages 3

The pages of the document are displayed in the Contents frame.

If the document status indicates “In Use”, you cannot enter the Edit mode because another user is currently

editing the document.

Tip

If you want to cut pages from the document, click [Edit] to enter the Edit mode. Clicking [Edit] changes the
document status from the View mode to the Edit mode so that you can cut pages from the document.

Editing the Pages of Your Documents 77

Y31LNdNOD LNIITO ¥ HLIM ONILVY3dO



4 Select the check boxes of the pages that you want to copy or cut, and select [Edit] > [Copy] or

[Cut].
('§ Electronic Filing Login
Document Rl screctan Status : Editing
Invert Selection

iE} e-Filing

@ Public Box

= @ 001 User Box01

(=3 Folder01
EDDCQSIDEZ 2

DOC051022-00

éa 002 User Box02
= éa 003 User Box03
i) 004 User Box04

® g 005 User Box05 Opages 1 Pages 2 Pages 3
51 006 User Box0s

&) 007 User Box07 I:

* When you have cut pages from the document, proceed to the next step after the process is completed.

* When you have copied pages from the document, proceed to step 7 after the process is completed.

Do not perform any operation while the e-Filing web utility is running.

5 Click [Save] to save the document.

¥ Electronic Filing Legin
Document [& DOC051022-001 (1) Status : Editing
4B e-Filing
£ Public Box f—
El £ 001 User Box01 sssssnss
® ) Foldero1

|, DOC051022 J{U
DOC051022-00 |

Bl g 002 User Box02 E—
5F 003 User Box03
ff 004 User Box04
Bl gg) 005 User Box05 Opages 1
47 006 User Box06

5 007 User Box07 3 jtems are cut.

The Save Document window appears.

6 Enter the document name and click [Save].

Save

Document Name. ‘ [DOC051022-001 ,

* If you rename the document, it will be saved as a new one. If you do not change the document name, the
original document will be overwritten.

¢ The document status is returned to the View mode from the Edit mode.

Do not close the Save Document window by clicking [X]. The operations may no longer work properly. If you close
the window by clicking [X] by mistake, turn the power to the equipment off and then on again.
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7

In the Document frame, select the box or folder containing th
insert the copied pages.

(“§ Electronic Filing

Document
fﬁsfri\inn
@ Public Box
=] % 001 User Box01
(=3 Foldero1
EDDCGSIDZZ
EDDCUSIOzZ*UU

[ DOC051022-001 (1/1)

@) 002 User Box02
Eﬁ 003 User Box03
= éa 004 User Box04
i) 005 User Box05
* éa 006 User Box06
i) 007 User Box07

(Opages 1

The Document is saved.

e document into which you want to

If you have selected a box that is protected with a password, the Password Authentication

window appears. Enter the password and click [OK].

If you enter an invalid password several times to open the box, you may
be regarded as an unauthorized access. When “Box is locked.” appears
your administrator.

Tip

not log in for a certain period since it will
and logging in cannot be performed, ask

You can also enter the password of a user with an administrator privilege in [Box Password].

In the Document frame, select the document into which you want to insert the copied pages, and

click [Edit].
| (@ Electronic Filing Login
Document E DOC051022-001 (1/3) Status : View m
g“iuc Box Igz

=] % 001 User Box01
() Folder01
%DDEGSIDZZ
EDDCGSIDEZ-GC
E g 002 User Box02
(C Folder02
EDDCOSIOQZ*DG
éaGDS User Box03| .
Ea 004 User Box04! L |
= éa 005 User Box05
i) 006 User Box06
&) 007 User Box07

| P

11— - =
[JPages 1 [Jrages 2 [JPages 3

The pages of the document are displayed in the Contents frame, and the document status is changed to the Edit

mode from the View mode.

If the document status indicates “In Use”, you cannot enter the Edit mo
editing the document.

de because another user is currently
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10 Click the space between the pages where you want to insert the copied pages.

(g Electronic Filing Losin

Document 2 DOCO51022-001 (173)

& e-Filing A
[ Public Box
= 001 User Box01 sesesees "
(3 Folder01 1
[& DOCo51022 4 e
& DOCO51022-00 /\f a
E 002 User Box02
(2] Folder02
DOC051022-00
4 003 User Box03 | & pages 1 Olpages 2 Clrages = ~
50 004 User Box04
® g 005 User Box05
i) 006 User Box06
&) 007 User Box07

The arrow indicators move to the space between the pages where you clicked.

1 1 Select [Edit] > [Paste].

Documents Preferences.

Login

Document Status : Editing

{4 e-Filing
B [ Public Box
=] Q« 001 User Box01
(] Folder01
% DOCO051022
% DOC051022-00
E &g 002 User Box02
(2] Folder0o2
DOC051022-00
éi 003 User Box03
gi 004 User Box04
= éi 005 User Box05
) 006 User Box06
&) 007 User Box07

v

(Jpages 1 Crages 2 (Orages 3 -

The copied pages are inserted between the specified pages.

12 Click [Save].

@Elactrmicﬁ

Document

e-Filing
Fili T s e -
(5@ Public Box
1 % 001 User Box01
(£ Folder01
% DOC051022
% DOC051022-00
1 % 002 User Box02
[Z Foldero2
DOC051022-00
{&f) 003 User Box03
Ei 004 User Box04
&) 005 User Box05
&f) 006 User Box06
&f) 007 User Box07

O pages 2 O pages 3 - O pages 4

DPages 5

The Save Document window appears.
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13 Enter the document name and click [Save].

Document Name [pocosinaz-002 ]

* If you rename the document, it will be saved as a new one. If you do not change the name, the original
document will be overwritten.

* The document status is returned to the View mode from the Edit mode.

Do not close the Save Document window by clicking [X]. The operations may no longer work properly. If you close
the window by clicking [X] by mistake, turn the power to the equipment off and then on again.
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l Copying pages from a document to a box or folder
You can copy or cut pages from a document and save them in a box or folder as a new document.

2

In the Document frame on the [Documents] tab, select the box or folder containing the document
whose pages you want to copy or cut.

(9 Efectronic Filing

Document £ e-Filng (8 items)
{E e-Filing

il g Public Box

6 001 User Box01

ga 002 User Box02 @ ﬁa

Gf 003 User Box03 &

&) 004 User Box04

&) 005 User Box05

&g 006 User Box06

&g 007 User Box07 T public Box Dloo1
| User Box01

If you have selected a box that is protected with a password, the Password Authentication
window appears. Enter the password and click [OK].

If you enter an invalid password several times to open the box, you may not log in for a certain period since it will
be regarded as an unauthorized access. When “Box is locked.” appears and logging in cannot be performed, ask
your administrator.

Tip
You can also enter the password of a user with an administrator privilege in [Box Password].

In the Document frame, select the document whose pages you want to copy or cut.

(g Electronic Filing Login

Document [2,D0C051022-001 (1/3) Status:View [ gy |

{5 e-Filing
[ Public Box
= éﬂ 001 User Box01
(o Folder01
E DOC051022 | _essessss
% DOCO051022-00
Bl g 002 User Box02 f 1
&) 003 User Box03 ‘ ~ -

5] 004 User Box04 — amnman =
5 005 User Box0S
47 006 User Box06

7 007 User Box07 Opages 1 Jpages 2 Opages 2

[

The pages of the document are displayed in the Contents frame.

If the document status indicates “In Use”, you cannot enter the Edit mode because another user is currently
editing the document.

Tip
If you want to cut pages from the document, click [Edit] to enter the Edit mode. Clicking [Edit] changes the
document status from the View mode to the Edit mode so that you can cut pages from the document.

82 Editing the Pages of Your Documents



4

Select the check boxes of the pages that you want to copy or cut, and select [Edit] > [Copy] or

[Cut].
g Electronic Filing Login
Document & Doce .s:-‘:ml . Status : Editing
{B e-Filing

@ Public Box
) £ 001 User Box01
(=] Folder01
E DOC051022
DOC051022-00
&@ 002 User Box02
&@ 003 User Box03
&@ 004 User Box04

Delete

s

&g 005 User Box05
55 006 User Box06
i) 007 User Box07

[m} Pages 2

Pages 1
§'l

m] Pages 3

* When you have cut pages from the document, proceed to the next step after the process is completed.

* When you have copied pages from the document, proceed to step 7 after the process is completed.

Do not perform any operation while the e-Filing web utility is running.

5 Click [Save] to save the document.

(¥ Electronic Filing

Login

Document EDOC051022'001 (172)
4B e-Filing
[ Public Box
) §jg 001 User Box01
(=3 Foldero1
% DOC051022
DOC051022-00
5l 002 User Box02
& 003 User Box03
&) 004 User Box04
& 005 User Box05
ga 006 User Box06
& 007 User Box07

(O pages 1 Opages 2

1 item is cut.

Status : Editing

The Save Document window appears.

6 Enter the document name and click [Save].

Save

Document Name

GOCOSWZZ—OM )

* If you rename the document, it will be saved as a new one. If you do not change the name, the original

document will be overwritten.

¢ The document status is returned to the View mode from the Edit mode.

Do not close the Save Document window by clicking [X]. The operations may no longer work properly. If you close
the window by clicking [X] by mistake, turn the power to the equipment off and then on again.
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7 In the Document frame, select the box or folder where you want to store the copied pages.

(¢ Electronic Filing

T oo

Status : View

(=3 Folder01
% DOC051022
% DOC051022-00

&) 002 User Box02

) 003 User Box03

i) 004 User Box04

§a 005 User Box05

ga 006 User Box06

El g 007 User Box07 [Jpages 1

The Document is saved.

(Jpages 2

If you have selected a box that is protected with a password, the Password Authentication
window appears. Enter the password and click [OK].

If you enter an invalid password several times to open the box, you may not log in for a certain period since it will
be regarded as an unauthorized access. When “Box is locked.” appears and logging in cannot be performed, ask

your administrator.

Tip

You can also enter the password of a user with an administrator privilege in [Box Password].

9 Select [Edit] > [Paste].

[°§ Electronic Filing

U Select All
Document # User :
1§ e-Filing S

{1 Public Box

Login

F) #1001 User Box01
(= Folder01
E DOC051022
E DOC051022-00
) 3 002 User Box02
[C Folderoz
% DOC051022-00
# 003 User Box03

LA

§j 004 User Box04 [rolderoz
& 005 User Box05
& 006 User Box06
& 007 User Box07

Upocos1o22-

001
[Scan]

The document containing the copied pages is created in the selected box or folder.
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H Deleting pages from a document
You can delete pages from a document.

2

In the Document frame on the [Documents] tab, select the box or folder containing the document

whose pages you want to delete.

(¥ Electronic Filing

Document 8 eFiling (8 items)
1{Fj e-Filing

=/ [-g Public Box

&g 001 User Box01
ga 002 User Box02
&g 003 User Box03
&gl 004 User Box04
&gl 005 User Box05
il 006 User Box08
&F) 007 User Box07

@ &

Ooo1
User Box01

O public Box

If you have selected a box that is protected with a password, the Password Authentication

window appears. Enter the password and click [OK].

If you enter an invalid password several times to open the box, you may not log in for a certain period since it will

be regarded as an unauthorized access. When “Box is locked.” appears
your administrator.

Tip

and logging in cannot be performed, ask

You can also enter the password of a user with an administrator privilege in [Box Password].

In the Document frame, select the document whose pages you want to delete, and click [Edit].

Login

(@ Electronic Filing

Document 2 DOC051022-001 (13) Status : View
1 e-Filing k i
& [ Public Box p

= g 001 User Box01
) Folderoi
EDOC051022
EDDCDSIUZZ*DG
= éa 002 User Box02
i) 003 User Box03
) 004 User Box04
Eﬁ 005 User Box05
Eﬁ 006 User Box06
éa 007 User Box07

[pages 1 [pages 2

) 4

The pages of the document are displayed in the Contents frame, and the document status is changed to the Edit

mode from the View mode.

If the document status indicates “In Use”, you cannot enter the Edit mode because another user is currently

editing the document.

4 Select the check boxes of the pages that you want to delete and select [Edit] > [Delete].

Login

('@ Electronic Filing

2 g
Document [EREl seectan
& e-Filing
[fl Public Box
£ £ 001 User Box01
(=] Folder01
[ DOC051022
DOC051022-00
i1 002 User Box02
51003 User Box03
7 004 User Box04
71 005 User Box05
&7 006 User Box06
71 007 User Box07

Status : Editing ['save | [ cancet |

Orages 1 Pages 2 Pages 3

The confirmation dialog box appears.
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5 Click [OK].

- . says

Do you want to delete the page(s)?

2}

The selected pages are deleted.

6 Click [Save] to save the document.

¥ Electronic Filing Looin

Document [, D0C051022-001 (1/1) Status : Editing [ Save | [ Cancel |
1§ e-Filing 45%

& [ Public Box

E1 4§ 001 User Box01 essssens u
(= Foldero1 i

% DOC051022 f4 Ha

| AT

DOC051022-00
¥ 7 002 User Box02 B
i) 003 User Box03
&) 004 User Box04
&7 005 User Box0S
5/ 006 User Box06

i 007 User Box07 | 2 jtems are deleted.

[ pages 1

The Save Document window appears.

7 Enter the document name and click [Save].

Save

Document Name: DOC051022-001]

Tm. )

* If you rename the document, it will be saved as a new one. If you do not change the name, the original
document will be overwritten.

¢ The document status is returned to the View mode from the Edit mode.

Do not close the Save Document window by clicking [X]. The operations may no longer work properly. If you close
the window by clicking [X] by mistake, turn the power to the equipment off and then on again.
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H Inserting a blank page into a document
You can insert a blank page into a document. You can select a different size for the blank pages.

1 In the Document frame on the [Documents] tab, select the box or folder containing the document
into which you want to insert a blank page.

() Electronic Filing

Document {8 eFiling (8 items)
A e-Filing

(g Public Box

&g 001 User Box01
f@ 002 User Box02 @ %

003 User Box03 ]

004 User Box04
005 User Box05
i 006 User Box08

) 007 User Box07  Public Box Coot
User Box01

2 If you have selected a box that is protected with a password, the Password Authentication
window appears. Enter the password and click [OK].

If you enter an invalid password several times to open the box, you may not log in for a certain period since it will
be regarded as an unauthorized access. When “Box is locked.” appears and logging in cannot be performed, ask
your administrator.

Tip
You can also enter the password of a user with an administrator privilege in [Box Password].

3 In the Document frame, select the document into which you want to insert a blank page, and click

.
[Edit].
(§ Electronic Filing Login
File Edit View B2 & B
Document & DOCO51022-001 (1/3) Status : View =
iE} e-Filing k
@ Public Box 2
= @ 001 User Box01
(=3 Folder01 ]

EDOCUSIDEZ sssssses

| DOC051022-00 i u
# 5 002 User Box 4 u
# g 003 User Box 1 | Wl

i) 004 User Box04 _—
& g 005 User Box05
Ea 006 User Box06
EB 007 User Box07

Opages 1 Opages 2 Opages 3

The pages of the document are displayed in the Contents frame, and the document status is changed to the Edit
mode from the View mode.

If the document status indicates “In Use”, you cannot enter the Edit mode because another user is currently
editing the document.

4 Click the space between the pages where you want to insert a blank page.

¥ Electronic Filing Login

Document [ DOC051022-001 (1/3) Status : Editing [Save | [Cancel |

4B e-Filing
(gl Public Box
1 §9 001 User Box01 LITTTTh "
(7] Foldero1 i
| Docos1022 f4—] L
DOC051022-0 ‘ p L
Bl g 002 User Box02 —
@ 003 User Box03
&l 004 User Box04
&gl 005 User Box05 (Jpages 1 Opages 2 Jpages 3
éa 006 User Box06
&gl 007 User Box07

a

The arrow indicators move to the space between the pages where you have clicked.
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5 Select [Layout] > [Insert Blank Page].

Electronic Filing Login

Document [ DOC051022-001 (2/3) Status : Editing

1B e-Filing
" -
[l Public Box
= g 001 User Box01 esscesss

(3 Folder01
% DOC051022 .
DOC051022-00 . /\;'
&l 002 User Box02
gl 003 User Box03
&gl 004 User Box04
&l 005 User Box05 Jpages 1 'S [Cpages 2 Cpages 3
g; 006 User Box06
&l 007 User Box07

The Insert Blank Page window appears.

6 Select the paper size and orientation of the inserted blank page, and click [OK].

Insert Blank Page
Select the paper size for the blank sheet to insert

O Letter (85 11 in) ® Porirait
O Legal (8.5 x 14in) O Landscape|
@ A4 (210 x 297 mm)

) Statement (5.5 x 8.5 in)

O A3 (297 x 420 mm)

) B4 (257 x 364 mm)

) B5 (182 x 257 mm)

O Ledger (1% 17 in)

O Computer (10 1/8 x 14 in)

O Folio (210 x 330 mm)

O A5 (148 x 210 mm)

) AB (105 x 148 mm)

O 136 (85x 130n)

O 85'SQ(85x85in)

O 8K (270 x 390 mm)

O 16K (270 x 195 mm)

O A3-WIDE (305 x 457 mm)

O@zx1gin)

O 320 450

O 320 460

Ablank page is inserted between the specified pages.
Tip
Its available size differs depending on the model.

7 Click [Save].

gmmﬂg Login

Document [, DOC051022-001 (214) Status : Editing
{8 e-Filing A d
[ Public Box —

E] g 001 User Box01 sesssess

.
DOC051022-00 /\ﬂ u
gl 002 User Box02

&7 003 User Box03
éi 004 User Box04
il 005 User Box05 Dpages 1 -~ OPages 2 O pages 3 [rages 4
5l 006 User Box06

&gl 007 User Box07

The Save Document window appears.
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8 Enter the document name and click [Save].

Save

Document Name [Docos1022-001 ]

?mu \

* If you rename the document, it will be saved as a new one. If you do not change the name, the original

document will be overwritten.

¢ The document status is returned to the View mode from the Edit mode.

Do not close the Save Document window by clicking [X]. The operations may no longer work properly. If you close
the window by clicking [X] by mistake, turn the power to the equipment off and then on again.
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l Moving pages within a document

You can move pages within a document to rearrange the page order.

In the Document frame on the [Documents] tab, select the box or folder containing the document
whose pages you want to rearrange.

(9 Efectronic Filing

Document £ e-Filng (8 items)
{E e-Filing

1+ [ Public Box

& 001 User Box01
§g 002 User Box02 Ga ﬁa

003 User Box03 &

&) 004 User Box04
&g 005 User Box05

&g 006 User Box06
&g 007 User Box07

[ public Box Ooo1
| User Box01

2 If you have selected a box that is protected with a password, the Password Authentication
window appears. Enter the password and click [OK].

If you enter an invalid password several times to open the box, you may not log in for a certain period since it will
be regarded as an unauthorized access. When “Box is locked.” appears and logging in cannot be performed, ask
your administrator.

Tip
You can also enter the password of a user with an administrator privilege in [Box Password].

3 In the Document frame, select the document whose pages you want to rearrange, and click
[Edit].

(' Electronic Filing Login

Document [ DOC051022-001 (1/3) Status : View

{8 e-Filing k
[l Public Box z
=] éﬁ 001 User Box01
(=) Folder01 -

E DOC051022 LI lT]

E DOC051022-00
gl 002 User 02 le
#1003 User (' ‘ , -
&Fl 004 User BoxC
&gl 005 User Box05
Ea 006 User Box06&
&gl 007 User Box07

(OJrages 1 (Jrages 2 (Jrages 3

The pages of the document are displayed in the Contents frame, and the document status is changed to the Edit
mode from the View mode.

If the document status indicates “In Use”, you cannot enter the Edit mode because another user is currently
editing the document.

4 Select the check boxes of the pages that you want to move between other pages and select [Edit]
> [Cut].

(§ Electronic Filing Login

Document 2R sciectan
18 e-Filing
[ Public Box
B &g 001 User Box01
() Folder01
& DOC051022
DOC051022-00
@ 002 User Box02
&) 003 User Box03
&) 004 User Box04
A 005 User Box05 Pages 1 Opages 2 Opages 3
&7 006 User Box06
@ 007 User Box07 1

Status : Editing [ save | [ cancel |

The selected pages are copied to the clipboard and deleted from the document.
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Do not perform any operation while the e-Filing web utility is running.

Click the space between the pages where you want to insert the copied pages.

¥ Electronic Filing Login

Document & DOC051022-001 (172) ﬁ Status : Editing
4 e-Filing

(g Public Box
1 £ 001 User Box01
(=) Foldero1
E DOC051022
DOC051022- -
1 g 002 User Box02 L0
&gl 003 User Box03
ga 004 User Box04

fi 005 User Box05 Opages 1 Orages 2

ga 006 User Box06 h ‘

&gl 007 User Box07 | 1 jtem is cut.

=]
a

The arrow indicators move to the space between the pages where you have clicked.

Select [Edit] > [Paste].

“§ Electronic Filing Looin

Document 28 seicctan Status : Editing

Invert Selection
1B e-Filing _

[l Public Box
= g 001 User Box01
(=) Folder01

% DOC051022

DOC051022-00
&l 002 User Box02
gl 003 User Box03
&gl 004 User Box04
& 005 User Box05 O pages 1 Clpages 2
ga 006 User Box06
&l 007 User Box07

The copied pages are inserted between the specified pages.
Continue the procedure from steps 4 to 6 to rearrange the pages.

After you have completed rearranging the pages, click [Save].

7P Electronic Filing Login
Document [ DOC051022-001 (3/3) Status : Editing

B e-Filing B s insees)
(gl Public Box
E £ 001 User Box01
(= Foldero1
[ DOC051022
DOC051022-0
&gl 002 User Box02
A 003 User Box03
&l 004 User Box04
5f 005 User Box05 Orages 1 Opages 2 [Jpages 3
5l 006 User Box06

5 007 User Box07 |5 jtems are pasted

A

a

The Save Document window appears.

Enter the document name and click [Save].

Save

Document Name ‘ [pocosio22-001 ] '

* If you rename the document, it will be saved as a new one. If you do not change the name, the original
document will be overwritten.

¢ The document status is returned to the View mode from the Edit mode.

Do not close the Save Document window by clicking [X]. The operations may no longer work properly. If you close
the window by clicking [X] by mistake, turn the power to the equipment off and then on again.
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Moving and Merging Documents

You can move documents between boxes or folders. You can also combine several documents into one document.

l Moving documents
You can move a document from one box or folder to another, to help you manage the documents.

1

2

4

In the Document frame on the [Documents] tab, select the box or folder containing the document
that you want to move.

(g Electronic Filing

Document £ =-Filing (8 items)

{E e-Filina

1+ [ Public Box

&f) 001 User Box01
ga 002 User Box02 @ ﬁa
571 003 User Box03 &
& 004 User Box04
& 005 User Box05
&g 006 User Box06
&p) 007 User Box07 O public Box Ooo1

| User Box01

If you have selected a box that is protected with a password, the Password Authentication
window appears. Enter the password and click [OK].

If you enter an invalid password several times to open the box, you may not log in for a certain period since it will
be regarded as an unauthorized access. When “Box is locked.” appears and logging in cannot be performed, ask
your administrator.

Tip
You can also enter the password of a user with an administrator privilege in [Box Password].

Select the check boxes of the documents that you want to move and select [Edit] > [Cut].

¢ Electronic Filing Login

u: Select All
Document # ser

By e-Filing
(gl Public Box
1 %9 001 User Box01
(-3 Folder01

[ DOCo51022 ]
& DOC051022-00 = L'E ™
&gl 002 User Box02 ]

&gl 003 User Box03
&f 004 User Box04
&f 005 User Box05
§j 006 User Box06 Eolderol
g 007 User Box07 Jpocos1022 ®Dpocos1022-
[Scan] 002
[Scan]

Ry

The selected documents are copied on the clipboard and deleted from the current box or folder.

Do not perform any operation while the e-Filing web utility is running.

In the Document frame, select the box or folder where you want to paste the documents.

(' Electronic Filing Login

Document 48 UserBox01 (2items)
i85 o-Filing
@ Public Box
=] gg 001 User Box01
(=) Foldero1

E DOC051022 esssssss a
§il 002 User Box02 @ 4 Nm
ga 003 User Box03 ‘ f L3

& 004 User Box04
& 005 User Box05
éaﬂﬂs User Box06 _—
gl 007 User Box07 [rolderol

Opocosio22
[Scan]

1 item is cut.
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5

Tip

6 Select [Edit] > [Paste].

(“§ Electronic Filing

Document
{8 e-Filing

[ Public Box
£ & 001 User Box01
(I3 Foldero1
% DOC051022
El 4 002 User Box02
=] Foldero2
{5 003 User Box03
gl 004 User Box04

éa 006 User Box06
&gl 007 User Box07

IEY Sciect All
& .
cut

OFolderoz

Login

The documents are created in the selected box or folder.

If you have selected a box that is protected with a password, the Password Authentication
window appears. Enter the password and click [OK].

If you enter an invalid password several times to open the box, you may not log in for a certain period since it will
be regarded as an unauthorized access. When “Box is locked.” appears and logging in cannot be performed, ask
your administrator.

You can also enter the password of a user with an administrator privilege in [Box Password].
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H Merging documents

You can copy an entire document and insert its pages into another document.
The document that you want to insert is the source document, and the document that you want to merge itinto is the
destination document.

1 In the Document frame on the [Documents] tab, select the box or folder containing the source
documents.

(¥ Electronic Filing

Document £ eFilng (8 items)

(g Public Box
§a 001 User Box0O1
éa 002 User Box02
&g 003 User Box03
6 004 User Box04
& 005 User Box05
&7 006 User Box06
&g 007 User Box07

] Bl

OPublic Box Ooo1
User Box01

2 If you have selected a box that is protected with a password, the Password Authentication
window appears. Enter the password and click [OK].

If you enter an invalid password several times to open the box, you may not log in for a certain period since it will
be regarded as an unauthorized access. When “Box is locked.” appears and logging in cannot be performed, ask
your administrator.

Tip
You can also enter the password of a user with an administrator privilege in [Box Password].

3 Select the check boxes of the source documents and select [Edit] > [Copy].

(¢ Electronic Filing

Document

{8 e-Filing
[ Public Box
=] éﬂ 001 User Box01

(=3 Folder01
% DOC051022

&) 002 User Box02
& 003 User Box03
i) 004 User Box04
i) 005 User Box05
§a 006 User Box06
7 007 User Box07 CFoldero1

Login

LI

@pocos1022
[Scan]

The selected documents are copied to the clipboard.

Do not perform any operation while the e-Filing web utility is running.

4 In the Document frame, select the box or folder containing the destination document.

(' Electronic Filing Login

(= Foldero1
E DOC051022
El 4 002 User Box02
(] Folderoz

E DO0C051022-00

& 003 User Box03
& 004 User Box04
éa 005 User Box05
53 006 User Box06
Fi 007 User Bax07

Orolderoz
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5

Tip

(¢ Electronic Filing Login
File Edit View = g,

Document
4B e-Filing
[g Public Box
) §jg 001 User Box01
(73 Foldero1l
% DOC051022
El &g 002 User Box02
(] Folder02
E DOC051022-00
i 003 User Box03|
§a 004 User Box04l
ga 005 User Box05
&l 006 User Box06
& 007 User Box07

[ DOC051022-001 (1/3)

Status : View Edit

A

O pages 2

O pages 3

N2

If you have selected a box that is protected with a password, the Password Authentication
window appears. Enter the password and click [OK].

If you enter an invalid password several times to open the box, you may not log in for a certain period since it will
be regarded as an unauthorized access. When “Box is locked.” appears and logging in cannot be performed, ask
your administrator.

You can also enter the password of a user with an administrator privilege in [Box Password].

In the Document frame, select the destination document, and click [Edit].

The pages of the document are displayed in the Contents frame, and the document status is changed to the Edit
mode from the View mode.

If the document status indicates “In Use”, you cannot enter the Edit mode because another user is currently
editing the document.

7 Click the space between the pages where you want to merge the documents.

(g Electronic Filing

Login

Document
{5 e-Filing
[ Public Box
= éﬂ 001 User Box01
(o Folder01
E DOCO051022
£ 5 002 User Box02
O] Folder02
DOC051022-00
&) 003 User Box03
Ea 004 User Box04
ga 005 User Box05
{5 006 User Box06
& 007 User BoxQ7

[& DOC051022-001 (1/3)

(Jpages 1

[Jpages 2

(Jpages 3

8 Select [Edit] > [Paste].

[“§ Electronic Filing

Login

Document
1 e-Filing
[l Public Box
£ #1001 User Box01
(7 Foldero1
E DOC051022
E & 002 User Box02
(] Foldero2
DOC051022-00
& 003 User Box03
§a 004 User Box04
ga 005 User Box05
§B 006 User Box06
gl 007 User Box07

[Zqaleleli scicct Al
Invert Selection

Status : Editing

O pages 2

The copied documents are merged between the specified pages.

The arrow indicators move to the space between the pages where you have clicked.
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9 Click [Save].

“§ Etectronic Filing Login

Document E DOC051022-001 (4/5) Status : Editing
e-Filing

[ Public Box f—

B &g 001 User Box01 esssssss .
(=) Folder01 i

[& DOCO51022 4_] L

% DOC051022-00 L]

El g 002 User Box02 —

E £3 Folder02

DOC051022-00
G 003 User Box03 Opages 1 (O pages 2 Opages 3 Opages 4
ga 004 User Box04
@ 005 User Box05 R L
@ 006 User Box06
Gl 007 User Box07

Jrages 5

1 item is pasted.

The Save Document window appears.

10 Enter the document name and click [Save].

Save

Document Name (DOCOMDEZ—OM ] )

¢ If you rename the document, it will be saved as a new one. If you do not change the name, the original
document will be overwritten.

¢ The document status is returned to the View mode from the Edit mode.

Do not close the Save Document window by clicking [X]. The operations may no longer work properly. If you close
the window by clicking [X], turn the power to the equipment off and then on again.
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System Administration

This section describes system administration of the e-Filing features.

M Logging in as a system administrator
To login as a system administrator, follow the steps below after launching the e-Filing web utility.

“System administrator” and “User with an administrator privilege” are defined as follows in this manual.

* System administrator:
User with the administrator role

* User with an administrator privilege:
User whose ID is “Admin”

1 Click the Log-in link located at the upper right of the page.

Login

The Administrator Log-in page is displayed.

2 Enter the administrator password and click [Login].

(¥ Electronic Filing

Administrator Login

Password [ [seeend | B

Cancel |

The [Administration] tab appears in the main tabs.

* Ifyou enter an invalid authentication password several times to log into the e-Filing web utility in the
administrator mode, you may not be able to login for a certain period since it will be regarded as an
unauthorized access.

* To prevent unauthorized access by other users, click the Log-out link and be sure to close your web browser
when logging off from the e-Filing web utility in the administrator mode.

Tip
The administrator password is the same as the password that has been set in the TopAccess or touch panel
display for the administrator. The default administrator password is “123456” if you have not changed it.
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B About the administrator screen

The [Administration] tab allows the system administrator to manage the data in e-Filing. The [Administration] tab is
only visible if you are logged on as the system administrator.

Tip

An administrator can also set up the e-Filing notifications by using TopAccess in the administrator mode. For more

information about setting up the notifications for e-Filing, see the reference below:

TopAccess - [Administration] - [Maintenance] Item List - Notification settings - Setting up System Message

Notification Events

0 [Box Management] page

This page enables you manually to delete user boxes that are no longer required or have become corrupted. Use this
feature to restore the available internal storage device space. You can also unlock user boxes which have been locked

by incorrect password entries.

(9 Electronic Filing

Box Management

4 ——— =Filing Storage Device Space Available - 10236 M3

Stored Data
Box

[ Delete |

2 —j a BoxNumber
O 001

002

003

004

005

006

007

Data Type
Shared File

Data Size
3928 KB

g
d
E]

clclelclclcle
o olololelele

ox01
0x02
0x03
0x04
0x05

0x07

Used capacity
1670 KB
2175 kB
13KB
13KB
13KB
13KE
13Ke

1. e-Filing Disk Space Available
This item displays the available internal storage device space for storing the e-Filing data.

2. Box Number/Box Name [ Used capacity / Status
This item displays a list of all user boxes. When you click a box number or box name link, the Box Properties
window opens and you can see the detail properties of the box. If the user box is locked, the lock status is
displayed in the results.
To delete or unlock a user box, select the check box on the left of each property, and then click [Delete] or

[Unlock].
3. [Delete]

Click this button to delete the selected boxes. Before doing so, first select the check boxes of the user boxes that

you want to delete.

Tip

* You cannot delete the public box.

e Forinstructions on how to erase user boxes, see the reference below:

P.100 “Erasing boxes”

4, [Unlock]

Click this button to unlock the selected boxes. Before doing so, first select the check boxes of the user boxes that

you want to unlock.

Tip

For instructions on how to unlock the user boxes, see the reference below:

P.101 “Unlocking boxes”
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l Managing the internal storage device in e-Filing

An administrator should periodically monitor e-Filing to make sure it has enough internal storage device space for
everyday operations.

Administrators can operate user boxes, folders and document management in the same way as general users. For
details of the operation, see the references below:

P.39 “Managing User Boxes and Folders”

P.50 “Managing Documents”

This section describes the administrator’s function that allows you to delete boxes and the unlocking method of the
boxes which have been locked by incorrect password entries.

QO Erasing boxes

You can manually erase boxes in e-Filing if the data has been corrupted, for example, by the internal storage device
failure and is therefore no longer usable.

1 Log on to the Administrator page.
P.98 “Logging in as a system administrator”
The Box Management page is displayed.

* Itisrecommended to archive the documents in the boxes before deleting them. Once the boxes have been
deleted, you cannot restore the documents in the boxes.
P.62 “Archiving documents”

* The Backup/Restore utility included in the Client Utilities/User Documentation DVD allows you to back up data
in the boxes.

Tip
You can display the Box Properties window by clicking the box number or box name link.

2 Select the check boxes of the boxes that you want to delete and click [Delete].

(@ Electronic Filing

Box Management
e-Filing Storage Device Space Available : 10224 MB

Stored Data Data Type Data Size Remarks
Box. Shared File 15 MB
I k a Box Number Box Name Used capacity Status
oo1 User Box01 7939 KB
002 User Box02 1840 KB
003 User Box03 13KB

004 User Box04 3453 KE

005 User Box05 13KE

006 User Box06 13KE
o 007 User Box07 13Ke

The confirmation dialog box appears.
Tip

For more information about the Box Management page, see the reference below:
P.99 “[Box Management] page”

3 Click [OK].

- says

Do you want to delete the item(s)?

q cancer

W
The selected user boxes are deleted from e-Filing.

100 System Administration



O Unlocking boxes

When the Lockout Setting of e-Filing is set to “Enable” in the Password Policy, if an incorrect box password is entered
a specified number of times consecutively, the box is locked so that it cannot be used for a certain time. The system

administrator can unlock user boxes which have been so locked.

The Password Policy can be set in TopAccess. For details of the password policy, see the reference below:
TopAccess - [Administration] - [Security] Item List - Password Policy settings - Setting up Policy for e-Filing

Boxes, SecurePDF, SNMPv3, Cloning, Secure Receive

1 Log on to the Administrator page.
P.98 “Logging in as a system administrator”
The Box Management page is displayed.

Tip

* Forlocked boxes, “Locked” is displayed in the Status.

* You can display the Box Properties window by clicking the box number or box name link.

2 Select the check box of the box that you want to unlock, and the click [Unlock].

§ Electronic Filing

Box Management
e-Filing Storage Device Space Available : 10224 MB
Stored Data Data Type Data Size Remarks
Box Shared File 15 MB

ox01 7939 KB
ox02 1840 KB
ox03 13KB
ox04 3453 KB
0x05 13KB
0x06 13KB
ox07 13KB

002
. 003
004
n 005
006

O
@) [ 007

clelecleleclcle
22|88 |2 |2 | &
oo oo o oo

D:
vl Number Box Name Used capacity Status

The lock of the selected box is released.

Tip

For more information about the Box Management page, see the reference below:

P.99 “[Box Management] page”
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