TOSHIBA

MULTIFUNCTIONAL DIGITAL COLOR SYSTEMS /
MULTIFUNCTIONAL DIGITAL SYSTEMS

e-Filing Guide

I=-stunio2010A¢/2510Ac¢
I=-stupio2515A¢/3015A¢/3515A¢/4515A¢/5015Ac¢
I=-stunio2518A/3018A/3518A/4518A/5018A
I=-stunio5516Ac/6516Ac/7516Ac
I=-stunio5518A/6518A/7518A/8518A
I=-stunio330Ac/400AC



© 2018 - 2020 Toshiba Tec Corporation All rights reserved
Under the copyright laws, this manual cannot be reproduced in any form without prior written permission of Toshiba Tec
Corporation.



Preface

Thank you for purchasing our product.
This manual describes how to use the e-Filling functions of this equipment.
Read this manual before using the functions.

Bl How to read this manual

O Symbols in this manual

In this manual, some important items are described with the symbols shown below. Be sure to read these items
before using this equipment.

Indicates a potentially hazardous situation which, if not avoided, could result in death, serious
A WARNING injury, or serious damage, or fire in the equipment or surrounding objects.

Indicates a potentially hazardous situation which, if not avoided, may result in minor or
A CAUTION moderate injury, partial damage to the equipment or surrounding objects, or loss of data.

Indicates information to which you should pay attention when operating the equipment.
Tip Describes handy information that is useful to know when operating the equipment.
(A Pages describing items related to what you are currently doing. See these pages as required.

O Target audience for this manual

This is a manual that is aimed at general users and administrators.

0 Model and series names in this manual

In this manual, each model name is replaced with the series name as shown below.

Model name Series name
e-STUDIO2010AC/2510AC e-STUDIO5015AC Series
e-STUDIO2515AC/3015AC/3515AC/4515AC/5015AC
e-STUDIO2018A/2518A/3018A/3518A/4518A/5018A e-STUDIO5018A Series
e-STUDIO5516AC/6516AC/7516AC e-STUDIO7516AC Series
e-STUDIO5518A/6518A/7518A/8518A e-STUDIO8518A Series
e-STUDIO330AC/400AC e-STUDIO400AC Series

O Optional equipment

For the available options, refer to the Quick Start Guide.

0 Screens in this manual

* Inthis manual, Windows10 is taken for explanation purposes to describe the screens and operation procedures in
Windows.

* The details on the screens may differ depending on your model and how the equipment is used, such as the status
of the installed options, the OS version and the applications.

* Theillustration screens used in this manual are for paper in the A/B format. If you use paper in the LT format, the
display or the order of buttons in the illustrations may differ from that of your equipment.
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O Abbreviations in this manual

In this manual, “Dual Scan Document Feeder” (DSDF) and “Reversing Automatic Document Feeder” (RADF) are
collectively referred to as “Automatic Document Feeder” (ADF).

O Trademarks

For trademarks, refer to the Safety Information.
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e-Filing OVERVIEW

This section describes overview of the e-Filing features and functions.
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e-Filing Features

The e-Filing is installed in the internal storage device of this equipment. It allows you to store documents and to print/
edit/manage the stored documents.
This section describes the system of e-Filing for storing documents.

Control Panel Client Computer

Documents stored by the
printing operation (printer
driver)

Documents stored by the

Documents stored by
copying/scanning operation

=

receiving Internet Fax / Fax

\

@Public Box
[ I Forder = 5| = | I
= =5 &2 | B JH E
g U [ All users
User Box
[:JFoIder % % %
BB E “ l
D:jJ D=:J 0= = = =
B B (e Specified users
(or administrators)

* Public Box
The public box is an e-Filing created by default. All users can access it, so it is suitable to store shared documents
which any user may need to work with. Since the public box is a built-in system box, you cannot change the name
of the box / create a new box / delete the box.

* User Box
The user box is an e-Filing that each user can create. The user box can be protected by a password to limit access. It
is suitable for specific users or an administrator to store confidential documents. You can also create a user box
without setting a password. In this case, all users can access the user box as well as the public box.
(Up to 200 user boxes can be created.)

* Folders
You can create folders in each box. However, you can create only one level of folders within each box. You cannot
create subfolders within folders.
(Up to 100 folders can be created in a box.)

* Documents
Documents can be stored in a box or folder in the following methods.
(Up to 400 documents can be stored in a box or folder. / Up to 200 pages can be contained in a document.)

- Copying documents and storing to e-Filing

- Scanning documents and storing to e-Filing

- Printing documents in a client computer and storing to e-Filing

- Received Internet Faxes / received faxes are forwarded to store to e-Filing using forward functions.

- Received Internet Faxes / received faxes are forwarded to store to e-Filing using forward mailbox functions.
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e To use the Fax features, FAX Unit must be installed.

* Depending on the amount of data stored in e-Filing, it may take some time from when the equipment is turned on
to e-Filing becoming ready for use.

Tip

* For details of the forward functions, refer to the TopAccess Guide.
* For details of the forward mailbox functions, refer to the GD-1370 Fax Guide and TopAccess Guide.
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e-Filing Functions

P.10 “Functions operated with this equipment”
P.11 “Functions operated with a client computer”

B Functions operated with this equipment

Below is a list of e-Filing functions that you can operate with the touch panel. For details of the operation, see the
references described below.

QO Printing documents

The following functions allow you to print documents stored in the e-Filing.

* To print an entire document
P.14 “Printing an entire document”

* To print specified pages of the document for confirmation
P.17 “Test print”

QO Storing documents

The following functions allow you to store documents in the e-Filing.

* To copy and store documents
P.19 “Copying and storing to e-Filing”

¢ Toscan and store documents
P.24 “Scanning to e-Filing”

O Deleting documents

To delete documents in the e-Filing
P.27 “Deleting Documents”

O Managing user boxes/folders
The following functions allow you to manage user boxes and folders in the e-Filing. You cannot create and edit folders
in boxes using the touch panel. Folders can be created using a client computer.

* To create new user boxes
P.29 “Creating user boxes”

* Tochange the registered user box name and password
P.30 “Editing user boxes”

¢ To delete user boxes and folders
P.31 “Deleting user boxes/folders”

10 e-Filing Functions



M Functions operated with a client computer n

Below is a list of e-Filing functions that you can operate with a client computer (e-Filing web utility). For details of the
operation, see the references described below.

e-Filing web utility supports only Windows. Mac OS and other computers are not supported.

M3IAY3N0 Sunig-»

L Managing user boxes/folders

The following functions allow you to manage user boxes and folders in the e-Filing.

¢ To create new user boxes and folders
P.41 “Creating user boxes and folders”

* To delete user boxes and folders
P.44 “Deleting user boxes and folders”

* Toedit (renaming and changing Properties) user boxes and folders
P.45 “Renaming user boxes and folders”
P.47 “Modifying and displaying user box and folder properties”

O Managing documents

The following functions allow you to manage documents stored in the e-Filing.

* Todisplay document image files in thumbnail view and list view
P.51 “Displaying documents”

* Torename documents
P.52 “Renaming documents”

* To delete documents
P.54 “Deleting documents”

* To print documents (entire document/test print)
P.55 “Printing documents”

* Tostore documents by printing operation
P.60 “Storing documents using printer driver’

¢ To archive documents
P.63 “Archiving documents”

¢ To send documents as Emails
P.67 “Sending Email”

O Editing documents

The following functions allow you to edit documents stored in the e-Filing.

* Todisplay document and page Properties
P.77 “Displaying document and page properties”

* To copy/cut pages from a document and paste them into another one
P.78 “Copying pages from one document to another”

* To copy/cut pages from a document and save them as a new document
P.83 “Copying pages from a document to a box or folder”

* To delete pages from a document
P.86 “Deleting pages from a document”

* Toinsert blank pagesinto a document
P.88 “Inserting a blank page into a document”

* To move pages within a document to arrange the page order
P.91 “Moving pages within a document”

¢ To move documents between boxes or folders
P.94 “Moving documents”

* To copy an entire document and insert them into another document
P.96 “Merging documents”
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* You can import e-Filing documents into a client computer using TWAIN Driver and File Downloader.
* You can back up or restore documents in e-Filing and various settings of e-Filing using the e-Filing Backup/Restore
Utility.
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OPERATIONS WITH THIS EQUIPMENT

This section describes e-Filing functions that you can operate using the control panel of this equipment.
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Printing Documents

You can print documents stored in the e-Filing using the touch panel of this equipment.
P.14 “Printing an entire document”

P.17 “Test print”

M Printing an entire document

You can print an entire document.

1 Press [e-Filing] on the Home screen.

2 Select the box that contains a document you want to print.

e-Filing

o ‘_ 002 ‘ 003 " 004 “

User Box@1 User Box02 User BoxQ3 User Box04

~ . v ® "o ["®

User Box@5 User BoxQ6 User Box07 User Box08 User Box09

006 007

Job Status

You can also specify the box number (3-digit).

* Password entry
When the password has been set to the selected user box, the password entry screen is displayed. Enter the
password and then press [OK].

If you enter an invalid password several times to open the box, you may not log in for a certain period since it will
be regarded as an unauthorized access. When “Box is locked.” appears and logging in cannot be performed, ask
your administrator.

If the document is stored in a folder, select the folder and press [Open].

e.FE[ing Template

001 User Box01

&m Status

If the document is stored outside of the folder, this operation is not necessary.

14
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Select the document. To change the print settings, press [Settings]. To perform printing without

changing them, press [Print].

e-Filing #  Template

001 User Box@1 Folder01

Document Name Date, Time
10, 10:12

10, 10:14

t Return Delete Settings Test Print Open & print |

Print Box Setting

Job Status

If you press [Settings], proceed to step 5.

If you press [Print], printing will start. If you want to delete a job to cancel the printing, see the following section.

P.26 “Canceling jobs”

Tip

Press to display thumbnail images of the documents. Select the desired one and press [Open] to display its

contents. Press E to return to the list.

e-FE[ing W  Template

001 UserBox@ Folder@1

Document Name

A Retun Delete Settings Test Print & Print |

Print Box Setting

Job Status

Printing Documents 15
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5 Change the print settings as necessary.

3 4 5

no
Settings

Time
Stamp

!" Page Number

You can operate the print settings as below. Perform the appropriate operations. These operations of settings are
the same as the one of copy modes. For details of the operation, refer to the Copying Guide.

1.

6 Press [Print].

Select the paper feeder. However, if the selected paper size is different from the actual one, the selection will
be canceled and automatic paper selection will be applied.

. Key in the number of copies to be printed.
. Select the duplex printing mode. If you do not want to print on both sides of the paper, select [1 Side] in the

menu.

. Select the finishing mode. The available finishing modes differ depending on the model and the type of

finishing device installed.

. Select the receiving tray. This button is available only when the Finisher (optional) is installed. This function is

not available to some models.

. Set the position and width of the margin. Setup items differ depending on the model.
. Set the position of the date and time to be printed.
. Set the position of the page number to be printed.

Settings

Time
Stamp

!¢, Page Number

Cancel D print

If you want to delete a job to cancel the printing, see the following section.
P.26 “Canceling jobs”
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M Test print

You can print specified pages of the document for confirmation.
1 Press [e-Filing] on the Home screen.

2 Select the box or folder that contains documents you want to print.

e-Filing #  Template ® 0

Box Number:

o0 ‘ 002 ‘ 003 ‘. 004 ‘

User Box01 User Box02 User Box03 User Box04

“® ["® ["® |[“® v

User Box@5 User Box06 User Box07 User Box08 User Box09

Public
Box

009

Job Status

The instructions of the operating procedure as to selecting a box/folder are omitted, because they are the same
as those for one of printing an entire document.
P.14 “Printing an entire document”

3 Select the document you want to print, and then press [Test Print].

e-Filing *  Template

001 User Box@1

Document / Folder Name

A Return Delete e & print |

Print

Job Status

Tip
Press to display thumbnail images of the documents. Select the desired one and press [Open] to display its
contents. Press E to return to the list.

Printing Documents 17
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Key in page numbers in [First Page] and [Last Page], then press [Print].
4

Test Print

Enter tk

First Page

Last Page

* If you press the [Clear] button on the control panel, the value entered in the currently selected box can be
deleted.
* To print entire pages of the document, press [All Pages].

If you want to delete a job to cancel the printing, see the following section.
P.26 “Canceling jobs”
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Storing Documents

You can store documents in e-Filing using the touch panel of this equipment.
P.19 “Copying and storing to e-Filing”
P.24 “Scanning to e-Filing”

* Store confidential documents in a user box protected by a password.

* Up to 400 documents can be stored in a box or folder, and up to 200 pages can be contained in a document.

* The maximum capacity in the shared folder differs depending on your model or operating environment. The total
available space in the shared folder and e-Filing can be checked on the [Device] tab in TopAccess.

* Savingin the e-Filing is not for permanent use. Delete unnecessary documents immediately.
P.27 “Deleting Documents”

* You need to select the original size by yourself when placing the following originals whose sizes cannot be detected
correctly:

- Highly transparent originals (e.g. overhead transparencies, tracing paper)
- Totally dark originals or originals with dark borders
- Non-standard size originals (e.g. newspapers, magazines)

For details, refer to the Paper Preparation Guide.

Tip
* When you store documents in user boxes and folders, you need to create them in advance.
P.29 “Creating user boxes”(Operating with this equipment)
P.41 “Creating user boxes and folders” (Operating with a client computer)
* You can set the storage period for documents in the Box Properties window in a user box. The documents will be
deleted after the specific number of days have passed.
P.47 “Modifying and displaying user box and folder properties” (Operating with a client computer)

l Copying and storing to e-Filing

You can copy and store documents in e-Filing. The e-Filing documents can be copied and stored at the same time.

* Documents, whose paper sizes are shown below, cannot be stored in e-Filing.

- Custom paper
- Non-standard size paper (bypass tray)

* Adocument stored by “Copying and storing to e-Filing” is suitable for output, but not for importing as an image
into a client computer. To get the best image quality for importing an image into your computer, store the
document by “Scanning to e-Filing”.

P.24 “Scanning to e-Filing”

Place the original(s) and set the copy mode as necessary.
For details of placing original(s) and copy mode settings, refer to the Paper Preparation Guide / Copying Guide.

On copy mode settings, even when “Twin Color Copy” or “Mono Color” is selected on the [Image] tab, this mode
is invalid for storing documents in e-Filing. This mode is also invalid for copying documents at the same time as
storing them.
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2 Press [Storage] on the copying screen.

Storage

Store Toe-Filing

Box / Folder

Storage

Store To e-Filing

ﬁ 2-Sided

W  Template

N t
Non-Staple

g Finishing

Te

ﬁi Original
Mode

Simplex

Image

Settings b

Template

Copy & File

Folder Name

Cancel

Settings b ¢

Template

Copy & File

Box Name

Folder Name

O e

Full

Color
Black

Auto
Color

Proof
Copy

Stop

Job Status

Job Status

Job Status
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5 Select the box in which you want to store the data.

e-Filing W Template ® 0

Box Number

001 ‘ 002 ‘ 003 "

User Box@1 User Box02 User Box03

Public
Box

005 f 06 ‘_ 007 ‘_ 008 " 009 ‘K

User Box@5 User Box06 User Box07 User Box08 User Box09

Cancel

Job Status

You can also specify the box number (3-digit).

* Password entry
When the password has been set to the selected user box, the password entry screen is displayed. Enter the
password and then press [OK].

If you enter an invalid password several times to open the box, you may not log in for a certain period since it will
be regarded as an unauthorized access. When “Box is locked.” appears and logging in cannot be performed, ask
your administrator.

6 To store the original(s) in the selected box, press [OK].

e-Filing #  Template

001 User Box@1

Document / Folder Name

Job Status

e Storingin a folder
Select the folder and press [Open]. The list in the folder is displayed. To store the original(s) in the selected
folder, press [OK].

e.FE[ing Template

Document / Folder Name

Cancel

Job Status
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7 Change the document name as necessary, then press [OK].

Copy

Ready

Store To e-Filing Copy & File

Box / Folder Box No. [001

Box Name |User BoxO1

Folder Name

ame DOC051019

Job Status

* Renaming the documents
Key in the document name (up to 64 characters) in [Document Name] and then press [OK].

Tip
* Acharacter string composed of “DOC”, year, month and date is displayed by default. This format can be
changed in TopAccess. For details, refer to the TopAccess Guide.

* Ifthe same name has already been stored, a serial number (-001, -002...) will be automatically added to the
end of the file name and stored.

Press [Yes] to store and print the document. If you want to store the document without printing
it, press [No].

Settings * Tempae 1, @ @

Confirmation

Print this document?

Cancel

Job Status

9 Press the [START] button.
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Copying the next original (copy)

Depending on how the original is set, the confirmation screen to copy next the original may be displayed. Repeat
the procedure below as many times as necessary. When the scanning of the last page of the original finishes,
press [Job Finish].

* If the originals are being set on the glass, place the next original and press [Next Copy] to start scanning.
* When the original is set on the ADF in the SADF (single feed mode), scanning will start when the next original is
set. (You do not need to press any key.)

Pla

Next
Copy

Job Cancel JobFinish | <D
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H Scanning to e-Filing
You can scan and store documents in e-Filing. When you import an original as an image into a client computer, it is
recommended to store the document using Scan to e-Filing.

To use this, the scanning function is required.

1

3

Place the original of the document you want to save and make scan mode settings as necessary.
For details about placing originals and making scan mode settings, refer to the Paper Preparation Guide /
Scanning Guide.

Press [e-Filing].

Scan Settings W  Template ® 0

Select menu!!

o BB

!> E-mail i File ?— e-Filing l

%‘ Wil ;‘Tl WS Scan b single Auto
Scan Setting

Destination File Name File Format 2 Preview

Job Status

Select the box or folder in which you want to store the documents. Change the document name
as necessary, then press [OK].
Scan Settings W  Template @ e

Select menu!!

Box / Folder

Box No. 1001
Box Name  User Box@1
Folder Name |Folder@1

Document Name DOCO51019

Cancel

Job Status

The instructions of the operating procedure as to selecting a box/folder and changing a document name are
omitted, because they are the same as those for copying and storing to e-Filing.
P.19 “Copying and storing to e-Filing”

4 Press [Scan].

Settings w  Template {L‘; ® 0

an to start scanning.

: : by o
!> E-mail i File B efiling
= o [=:R

%. kn B

Scan Setting

Destination File Name File Format

User Box@1 DOCO51019

Preview

Job Status
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The acceptable number for reserving scanning jobs differs depending on the settings. If the reserved jobs exceed
the corresponding number, the full reservation message will be displayed. In this case, wait until the reserved
scanning jobs are reduced or delete unnecessary reservations (scanning jobs).

P.26 “Deleting print jobs”

Scanning the next original (scan)

* When the original is set on the glass or [Continue] is pressed during scanning on the ADF, the confirmation
screen for the next original will be displayed.

* In either case, when you set the next original and press [Scan], it will be scanned. Follow this procedure as
many times as necessary. When all of the scanning is finished, press [Job Finish].

Original Size

Ad

* You can change the scan setting by pressing [Scan Setting].
* You can cancel the reservation of the scanned data by pressing [Job Cancel].
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Canceling jobs

P.26 “Canceling active jobs”
P.26 “Deleting print jobs”

l Canceling active jobs
If you want to cancel the active printing or scanning of a document, press [Stop].

H Deleting print jobs

Follow the procedure below to stop the printing or scanning of the document (delete print jobs).
Press [Job Status].

On the job status menu, display the job list.

Select the job you want to delete, and then press [Delete].

The delete confirmation screen appears. Press [Delete].

W =
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Deleting Documents

You can delete documents in e-Filing using the touch panel of this equipment.

e-Filing is not designed for saving documents permanently. Delete unnecessary documents immediately.

Tip
If you delete a folder or box, all the documents in the folder or box are deleted as well.

P.31 “Deleting user boxes/folders” (Operating with this equipment)
P.44 “Deleting user boxes and folders” (Operating with a client computer)

1 Press [e-Filing] on the Home screen.

2 Select a box or folder that contains a document you want to delete.

e-Filing W Template ® 0

Box Number:

001 ‘ 002 ‘ 003 ‘ 004 ‘

User Box@1 User Box02 User Box@3 User Box04

005 ‘ 006 ‘ 007 ‘ 008 ‘,7 009 ‘

User Box@5 User Box06 User Box07 User Box08 User Box09

Public
Box

Job Status

The instructions of the operating procedure as to selecting a box/folder are omitted, because they are the same
as those for printing an entire document.
P.14 “Printing an entire document”

3 Select the document you want to delete and then press [Delete].

e-Filing Template

001 User Box01

Document / Folder Name

Return Settings Test Print & Print
Bo g

Print

Job Status

Tip
Press to display thumbnail images of the documents. Select the desired one and press [Open] to display its
contents. Press E to return to the list.
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4 Press [Delete] to delete the selected document.

e-Filing W Template

Attention

001 User Box

u want to delete this document?

' Delete '
& & print

Box Setting

Job Status

You can cancel the deletion of the selected document by pressing [Cancel].
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Managing User Boxes/Folders

You can manage user boxes and folders in the e-Filing using the touch panel of this equipment.
P.29 “Creating user boxes”

P.30 “Editing user boxes”

P.31 “Deleting user boxes/folders”

Tip
Folders can be created and edited using a client computer.
P.41 “Creating user boxes and folders”

P.45 “Renaming user boxes and folders”
P.47 “Modifying and displaying user box and folder properties”

H Creating user boxes
You can create user boxes (up to 200).

1 Press [e-Filing] on the Home screen.

Press the [Box Setting] tab, select an unregistered button numbered from “001” to “200”, then
press [Setup].

e-Filing A  Template ® 0

010 ‘

User Box10

Job Status

You can also directly specify the box number (3-digit).

3 Enter the box name and the password in the [Box Name], [Password] and [Retype Password]
boxes, and then press [OK].

* Entering box name
Key in the box name (up to 32 characters) in [Box Name], and then press [OK]. However, the following one-byte
characters cannot be used.
"H%&' =[{}*<>?[];:/\,
A space or period cannot be used at the beginning or end of the name. If these characters are keyed in, an error
message informing you of the invalid character used is displayed.

* Entering a password
You can create a user box without setting a password. If you press [OK] without entering a password, a user
box is created which all users can access as well as the public box.
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If the entered password does not meet the Password Policy, a warning message appears. Enter the correct one.
For details of the Password Policy, refer to the TopAccess Guide.

M Editing user boxes
You can change the registered user box name and password.

1 Press [e-Filing] on the Home screen.

2 Press the [Box Setting] tab, select the user box that you want to edit, and then press [Edit].

e-Filing
Box Number:

User Box10.

015 ‘

Job Status

You can also directly specify the box number (3-digit).

* Password entry
When the password has been set to the selected user box, the password entry screen is displayed. Enter the
password and then press [OK].
Tip
You can also enter the administrator password to open the user box instead of the password.
3 Change [Box Name] / [Password] / [Retype Password] as necessary, and then press [OK].

Template

Box Number : 011

The instructions of the operating procedure of [Box Name] / [Password] / [Retype Password] settings are omitted,
because they are the same as those for creating user boxes.
P.29 “Creating user boxes”
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H Deleting user boxes/folders
You can delete user boxes and folders.

If you delete a folder or a box, all folders and documents in the folder or the box are deleted as well.
1 Press [e-Filing] on the Home screen.

Follow the procedure below to delete user boxes and folders.

* Deleting user boxes
Press the [Box Setting] tab, select the user box you want to delete and then press [Delete].

e-Filing #  Template ® 0

Box Number:

010 ‘

User Box10

015 3

Delete

Job Status

The instructions for the operating procedure for selecting user boxes are omitted, because they are the same
as those for editing user boxes.
P.30 “Editing user boxes”

* Deleting folders
Press the [Print] tab, select the folder you want to delete and then press [Delete].

e-Filing Template

011 User Box11

Document / Folder Name

Job Status

The instructions for the operating procedure for selecting folders is omitted, because it is the same as the one
of printing an entire document.
P.14 “Printing an entire document”
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3 Press [Delete] to delete the selected box/folder.

e-Filing #  Template ® 0

Attention

Box Number:

010 ‘

User Box10
ents

- ‘ ' Delete '

Delete

Job Status

You can cancel the deletion of the selected box/folder by pressing [Cancel].
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OPERATING WITH A CLIENT COMPUTER

This section explains the feature of operating the e-Filing web utility using a client computer.
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Before Using the e-Filing Web Utility

Before using the e-Filing web utility, check the following items on your computer.

P.34 “Supported web browsers”
P.34 “How to set the Microsoft Edge setting”

The e-Filing web utility supports Windows computers only. You cannot use it with a Mac or computers with another

0sS.

M Supported web browsers

The e-Filing web utility works with the following browsers for the Microsoft Windows operating system:

* Microsoft Edge

* Internet Explorer 9.0 or later
* Firefox 38 or later

* Chrome 45 or later

* The minimum display resolution required for these browsers is 800 x 600.
* Disable the popup block function of the Web browser. For instructions on how to set the popup block function,

refer to the HELP for the Web browser you are using.

* When using Microsoft Edge, set the [Block pop-ups] setting to [Off]. Also select [Don’t block cookies] for the cookie

setting. For instructions on the Microsoft Edge setting, see the following procedure.

P.34 “How to set the Microsoft Edge setting”

* When using Internet Explorer, the Privacy setting must be set to Medium on the browser. Do not set Block All

Cookies or High for the Privacy function.

H How to set the Microsoft Edge setting

When you are using the Microsoft Edge setting, make sure that the setting is correct as follows.

1 Select --- (More actions) > [Settings] > [View advanced settings].

B s X [+
<« > 0O |

Device Job Status Logs Registratior

Device

Device Information
Status

Hame

*| =
SETTINGS

Reading

Reading view style

| Default

Reading view font size

| Medium

Location

Copier Model

Serial Number

MAC Address
|Main Memory Size
|Page Memory Size
| Save as File & e-Filing 5
|Fax Space Available

Coniact

Advanced settings

| View advanced settings |

About this app
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2 Set [Block pop-ups] to [Off].

B rig = ®x |+ - [m] X
€ > 0 | mm *| = @ &
« Advanced settings 42
a5 Registratior  >Now the home button
@ o
Device Block pop-ups
Device Information
Status
[znz Use Adobe Flash Player
Location
Copier Model Q On
Serial Number
MAC Address Always use caret browsing
Save as File & e-Filing S
Fax Space Available @ orf
3 Select [Don’t block cookies] for the [Cookies] setting.
B rig = X |+ - [m] X
€ > 0 | mm x| =20
« Advanced settings -2
[ oy gy A
Device Job Status Logs Registratior
Show search suggestions as | type
. @ o
Device
i rCookies
Device
| Don't block cookies 4
Mame L
Location
Copier Model Let sites save protected media L%ences onmy
Serial Mumber device
MAC Address
Save as File & e-Filing Sy Q On
Fax Space Available

4 Exit from Microsoft Edge and launch it again before accessing e-Filing.

Note

Exit from Microsoft Edge after accessing the e-Filing web utility. To log off from the e-Filing web utility in the user

mode, click the Log-out link and then exit from Microsoft Edge.
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Getting Started with the e-Filing Web Utility

This section describes how to launch and exit from the e-Filing web utility. The way to launch the utility differs
depending on whether you log in as a user or a system administrator.

P.36 “Logging in as a user”
P.102 “Logging in as a system administrator”

M Logging in as a user

There are two ways to access the e-Filing web utility:

* Click the e-Filing web utility link in the TopAccess web site.
* Enter the e-Filing web utility URL in the address field of your Web browser.
The e-Filing web utility URL is: http://[IP address]/?MAIN=EFILING

The [IP address] portion will be the IP address of this equipment. You can also use the DNS name of this equipment
instead of the IP address.

For example, the IP address of this equipment is 192.168.1.2
http://192.168.1.2/?MAIN=EFILING

For example, the DNS name of this equipment is mfp-00000236
http://mfp-00000236/?MAIN=EFILING

About User Management Setting
When the User Management Setting has been enabled, the log-in page will be displayed when accessing the e-

Filing web utility URL. In that case, please enter your User Authentication user name and password to log in to
the main page of the e-Filing Web Utility.

Login with your . User Name and Password.

User Name | |

Password | |

* Depending on the model and destination, you are required to change the default administrator password for
the first login. For details, refer to the TopAccess Guide.

¢ If you enter an invalid authentication password several times to log into the equipment, you may not be able
to login for a certain period since it will be regarded as an unauthorized access.

Tip
* Users can launch the e-Filing web utility to use its functions.

* Access to the e-Filing web utility will be timed out according to the Session Timer setting in the WEB General
Setting of TopAccess.

36
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* To use the administrator’s functions of the e-Filing web utility, you must log in as a system administrator after
accessing it.
[ P.102 “Logging in as a system administrator”
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Menus in the e-Filing Web Utility

The user interface of the e-Filing web utility consists of three main tabs located in the upper-right corner of the web
browser’s window: the [Documents] tab, [Preferences] tab, and [Administration] tab.

Documents Preferences Administration ngolll

These main tabs enable you to display and work with your documents, set up viewing preferences, and perform
administrative functions.

P.38 “[Documents] tab”

P.40 “[Preferences] tab”

The Log-in link is located to the right of the main tabs which allows you to log in as a system administrator.

P.40 “Log-in link”

B [Documents] tab

The [Documents] tab is the default page and is available to all users. It consists of the Folders and Document frame,
the Menu Bar, and the Contents frame.

2 3
| |
g Electronic Filing Togin
O

File

Document {8 e-Filing (8 items)
4{Ea e-Filing

[ Public Box

éa 001 UserBox01

5f) 002 UserBox02 Ea ﬁa ,:a r:a

& 003 UserBox03 5] £ ] e |
Eﬁ 004 UserBox04
&) 005 UserBox05
&) 006 UserBox06
§f) 007 UserBox07 Cpublic Box CJoo1 userBoxo1 [J002 userBox02 [Jo03 userBox03

1 —

& Bl Bl Bl

[Jo04 userox04 [Joos userBoxo0s [Joo6 userBoxa6 [oo7 userBoxa7

Top | Help

1. Document Frame
The document frame is displayed as an Explorer-style user interface. In this frame, you can select your target
folders and documents.
In the Document frame, the following icons are displayed according to the items:

- BoxlIcons
Ea : Thisicon indicates a closed box.
&ﬂ : Thisicon indicates an opened box.
Eﬂ : Thisicon indicates a closed box that is protected by a password.

% : Thisicon indicates an opened box that is protected by a password.
- FolderIcons

D : Thisicon indicates a closed folder.
E : Thisicon indicates an opened folder.
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2,

- DocumentlIcons

@ : Thisicon indicates a document that was stored by a print operation. When the icon is displayed on a
white background, it indicates that the document is currently in the View mode. When the icon is displayed on
a blue background, it indicates that the document is currently in the Edit mode.

E FIEI : Thisicon indicates a document that was stored by a scan operation. When the icon is displayed on a
white background, it indicates that the document is currently in the View mode. When the icon is displayed on
a blue background, it indicates that the document is currently in the Edit mode.

|_||: : This icon indicates a document that was stored by a copy operation. When the icon is displayed on a
white background, it indicates that the document is currently in the View mode. When the icon is displayed on
a blue background, it indicates that the document is currently in the Edit mode.

Eﬂ : This icon indicates a document that was stored by a fax operation via the mailbox function, fax
received forward function, or Internet Fax received forward function.

When the icon is displayed on a white background, it indicates that the document is currently in the View
mode. When the icon is displayed on a blue background, it indicates that the document is currently in the Edit
mode.

This icon indicates a document that was created by merging several documents. When the icon is
displayed on a white background, it indicates that the document is currently in the View mode. When the icon
is displayed on a blue background, it indicates that the document is currently in the Edit mode.

Menu Bar
You can perform e-Filing function by using this menu bar. In this menu bar, the following four menus are
displayed: File, Edit, View, and Layout.

Tool Bar

In this tool bar, the tool bar icons with the following functions are displayed: Send Email, Save, Test Print, Cut,
Copy, Paste, Beginning, Previous, Next, and End. These buttons provide you with a one-click access to your target
functions.

@: Click this button to send the selected documents as Email.

—
: Click this button to save the document. This is enabled only when you are displaying the document in the
Edit mode.

%z Click this button to perform a test print.
: Click this button to cut the selected documents or pages.

: Click this button to copy the selected documents or pages.

: Click this button to paste the items that have been copied.

: Click this button to display the first items in the Contents frame.

: Click this button to display the previous set of items in the Contents frame.

: Click this button to display the items that immediately follow those displayed in the Content frame.

: Click this button to display the last items in the Contents frame.

Contents Frame

The contents frame displays the documents or pages with which you are working. In this frame, you can change
the document status and print and edit your documents. While you are working with your document, the
document control buttons and document status are displayed.

Tip
For more information about the document control buttons, see the following section:
P.76 “Editing the Pages of Your Documents”
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M [Preferences] tab

The [Preferences] tab is available to all users. It allows you to make the condition for document viewing and the
number of thumbnail images displayed on the screen.

(' Electronic Filing Login

Preferences

1 = Default Document Viev: | Thumbnail view -
2 = Load thumbnails per view.

3 —_] Display the progress bar.

4 —swe [Resal]
N

Top | Help

1. Default Document View
You can select the Thumbnail or List view. The system displays your documents by the selected view until you
choose another option from the View menu. The default is the Thumbnail view.

2. Load [number] thumbnails per view.
Use the drop-down list box to select the number of thumbnail images displayed on the screen as 4, 8 or 12. The
defaultis 8.

3. Display the progress bar.
Select the [Display the progress bar.] check box to display the progress bar when copying, cutting, or pasting the
documents or pages, deleting pages, or saving documents.

4, [Save]
Click this button to apply your new settings.
5. [Reset]

Click this button to restore the default settings.

M Log-in link
The Log-in link that is displayed next to the main tabs allows you to log in as a system administrator.
P.102 “Logging in as a system administrator”
You can perform the administrative function from the [Administration] tab that will be displayed after you loginasa
system administrator.
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Managing User Boxes and Folders

The e-Filing web utility provides two box types: the public box and user box. Each user can create his or her own user
box, and also create one level of folder in each box.

This section explains the following operations:

P.41 “Creating user boxes and folders”

P.44 “Deleting user boxes and folders”

P.45 “Renaming user boxes and folders”

P.47 “Modifying and displaying user box and folder properties”

Tip

For a detailed explanation of the public box and user box, see the following page:
P.8 “e-Filing Features”

H Creating user boxes and folders

Each user can create his or her own user box, and also protect the box with a password, if required.
P.41 “Creating user boxes”
P.42 “Creating folders”

O Creating user boxes

This operation allows you to create up to 200 user boxes and protect each box with a password.
Tip
You can also create user boxes from the touch panel. For instructions on how to create user boxes from the touch

panel, see the following page:
P.29 “Creating user boxes”

1 Select “e-Filing” in the Document frame in the [Documents] tab, and select [New Box] from the
[File] menu.

’ § Electronic Filing _oL|

Document

e-Filin

g
[ Public Box
§a 001 UserBox01 1
F) 002 UserBox02
F) 003 UserBox03
&7l 004 UserBox04
&7l 005 UserBox05
{571 006 UserBox06
Fl 007 UserBox07

[1001 UserBox01 [oo2 userBox02 [l 003 userBox03

[Jo04 userBoxo4 [Joos userBoxos [oo6 userBoxo6 007 userBox07

The New Box window appears.

2 Define the box properties as required and complete the operation.

¢ [Box Number]: Select a box number.
Users cannot select existing box numbers in the [Box Number] box. Only undefined box numbers appear in this
drop-down list box.

* [Box Name]: Enter the box name.
Box names can consist of any ASClI characters except:
\/<>"%&=";:"?|#[]{}
Do not use a space or period at the beginning or end of the name. The maximum size of a box name is 32
characters.
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* [Box Password] / [Retype Password]: If you want to protect the box with a password, enter one in the boxes.

New Box

*Required

Box Number:

* Box Name: ‘UserEuxOE

Box Password:
Retype Password

The created user box appears in the Document frame.

Tip
Users can configure advanced properties for each box such as how long the box will retain documents, and Email

notification features.
P.47 “Modifying box properties”

O Creating folders

This operation allows you to create up to 100 folders in each box.

Only single-level folders can be created in each box. You cannot create subfolders in the folders.

1 In the Document frame in the [Documents] tab, select the box where you want to create a folder.

| (@ Electronic Filing

Document & e-Filing (8 items)
5 e-Filing
&l @ Public Box
& 001 UserBox01
&7l 002 UserBox02 @ Ea
@ 003 UserBox032
fapl 004 UserBox04
fgl 005 UserBox05
&gl 006 UserBox06
fil 007 UserBox07 [ public Box [loo1 userBox01

2 If you have selected a box that is protected with a password, the Password Authentication
window appears. Enter the password and click [OK].

If you enter an invalid password several times to open the box, you may not log in for a certain period since it will
be regarded as an unauthorized access. When “Box is locked.” appears and logging in cannot be performed, ask
your administrator.

Tip
You can also enter the password of a user with an administrator privilege in [Box Password].
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3 Select [File] > [New Folder].

| =Elocbunicﬁling
i LA

Document
{E3 e-Filing Rename
8 Public Box 5
Archive Document
E /4 001 UserBox01 Upload Archived Document
&) 002 UserBox02 TestPrmt
Gl 003 UserBox03 Print Document

Gl 004 UserBox04
%l 005 UserBox05
&l 006 UserBox06 Send Email
&l 007 UserBox07

Properties

The New Folder window appears.

4 Enter the folder name and click [OK].

New Folder

Name: ( ‘Fulderﬂﬂ x

The created folder appears under the selected box in the Document frame.

Folder names can consist of any ASCII character except:

\/<>"%&=";:*?|#[]{}.

Do not use a space or period at the beginning or end of the name. The maximum size of a folder name is 64
characters.
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H Deleting user boxes and folders
This operation allows you to delete user boxes and folders.

* Foldersin the public box can be deleted, although you cannot delete the public box itself.
* Ifyou delete a user box or folder, all the documents in the user box or folder are deleted as well.

Tip

* When the box has been protected with a password, you must enter it to delete the box and folders. Users with an
administrator privilege can delete all user boxes and folders by using their password.

* You can also delete user boxes from the touch panel. For instructions on how to delete user boxes from the touch

panel, see the following page:
P.31 “Deleting user boxes/folders”

1 In the Document frame on the [Documents] tab, select the box containing the folders that you
want to delete.

| (@ Electronic Filing |

Document 4B eFiling (8 items)

& e-Filina

& g Public Box

ﬁﬁ 001 UserBox01
A 002 UserBox02 8
57 003 UserBox03
%l 004 UserBox04
&l 005 UserBox05
&l 006 UserBox06
&l 007 UserBox07 [Jpublic Box [Joo1 userBoxo1

2 If you have selected a box that is protected with a password, the Password Authentication
window appears. Enter the password and click [OK].

If you enter an invalid password several times to open the box, you may not log in for a certain period since it will
be regarded as an unauthorized access. When “Box is locked.” appears and logging in cannot be performed, ask
your administrator.

Tip
You can also enter the password of a user with an administrator privilege in [Box Password].

3 To delete a user box, select [Edit] > [Delete]. To delete a folder, select the check boxes of the
folders that you want to delete and select [Edit] > [Delete].

| (¢ Electronic Filing

Document
1B e-Filing
(7 Public Box
= éﬁ 001 UserBox01
(=7 Foldero1

&g 002 UserBox02
57 003 UserBox03
& 004 UserBox04
&) 005 UserBox05
) 006 UserBox06
&) 007 UserBox07

Folder01

The confirmation message dialog box appears.

To delete a folder, you can also delete a folder by selecting the folder in the Document frame, selecting [Edit] >
[Delete]. In that case, make sure that no documents are selected in the Contents frame. If any documents are
selected, they will be deleted instead of the selected folder.

44 Managing User Boxes and Folders



4 Click [OK].

This site says...

Do you want to delete the item(s)?

Folder01

oK R Cancel

The selected folders are deleted.

B Renaming user boxes and folders
This operation allows you to rename the user boxes and folders.

1

2

You can rename folders in the public box, but cannot rename the public box itself.
Do not turn off the power of the equipment when changing the name of a box or a folder. All folders and documents
in the box will be lost if the power is turned off while the system is saving a new name.

Tip

When the box has been protected with a password, users must enter it to rename the box or folders. Users with an
administrator privilege can rename all user boxes and folders by using their password.

Users can rename user boxes from the control panel.

For instructions on how to rename user boxes from the control panel, see the following page:
P.30 “Editing user boxes”

In the Document frame on the [Documents] tab, select the user box that you want to rename.

| (¢ Electronic Filing

Document {8 e-Filing (8 items)
@ e-Filing
=4 Puhlic Box
B 58 001 UserBox01
&) 002 UserBox02 @ Ea
) 003 UserBox03
f 004 UserBox04
& 005 UserBox05
5 006 UserBox06
§f 007 UserBox07 [Ipublic Box oo1 userBoxo1

If you have selected a user box that is protected with a password, the Password Authentication
window appears. Enter the password and click [OK].

If you enter an invalid password several times to open the box, you may not log in for a certain period since it will
be regarded as an unauthorized access. When “Box is locked.” appears and logging in cannot be performed, ask
your administrator.

Tip
You can also enter the password of a user with an administrator privilege in [Box Password].
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3 To rename a user box, select [File] > [Rename]. To rename a folder, select the check box of the
folder you want to rename and select [File] > [Rename].

| (¢ Electronic Filing

Document
8 e-Filing
[ Public Box =
Archive D Jwment
E % 001 UserBox01 Upload Ar1\red Document
(-] Foldero1 T
51 002 UserBox02 Print Document

&) 003 UserBox03
Gl 004 UserBox04
&l 005 UserBox05
%l 006 UserBox06
gl 007 UserBox07
O Foldero1

The Rename Box window appears.

* Do not select several folders at the same time. You can only rename one folder at a time.

* You can also rename a folder by selecting the folder in the Document frame, clicking on the [File] menu and
selecting [Rename]. In that case, make sure that no document is selected in the Contents frame. If a document
is selected, it will be renamed instead of the selected folder.

4 Edit the name and click [OK].

Rename Box |

Name : |U5eron01 ‘ ’

The confirmation dialog box appears.

Box names can consist of any ASCII characters except:

\/<>"%&=";:"?|#[]{}

Do not use a space or period at the beginning or end of the name. The maximum size of a box name is 32
characters, and the maximum size of a folder name is 64 characters.

5 Click [OK].

This site says...

Do you want to rename the item?

oK Cancel

N

The selected box is renamed.
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H Modifying and displaying user box and folder properties

This operation allows you to display and modify the properties of user boxes such as the box password and
maintenance period to automatically delete documents, and Email notification settings. This operation also allows
you to view and confirm the folder properties.

P.47 “Modifying box properties”

P.49 “Displaying folder properties”

Tip

When the box has been protected with a password, you must enter it to modify the box properties. Users with an
administrator privilege can modify all user box properties and public box properties by using their password.

0 Modifying box properties

* If you want to modify the public box properties, you must first log in as the system administrator.
* You cannot modify the password of a box that any user is currently accessing.

1

2

3 Select [File] > [Properties].

L '

In the Document frame on the [Documents] tab, select the user box whose properties you want to
display and edit.

| (¢ Electronic Filing |

Document

fi=) e-Filing

| g Public Box

gl 001 UserBox01
5l 002 UserBox02
i 003 UserBox03
i 004 UserBox04
£l 005 UserBox05
&l 006 UserBox06
&l 007 UserBox07,

{f e-Filing (8 items)

]

CIPublic Box

[Coo1 userBox01

If you have selected a box that is protected with a password, the Password Authentication

window appears. Enter the password and click [OK].

If you enter an invalid password several times to open the box, you may not log in for a certain period since it will
be regarded as an unauthorized access. When “Box is locked.” appears and logging in cannot be performed, ask
your administrator.

Tip

You can also enter the password of a user with an administrator privilege in [Box Password].

Electronic Filing

Document

{E3 e-Filing
[f Public Bax
B % 001 UserBox01

(=] Folder01

&l 002 UserBox02
&l 003 UserBox03
&l 004 UserBox04
&l 005 UserBox05
&l 006 UserBox06
gl 007 UserBox07

Upload Archived Document

Test Print
Print Document

CIFoldero1

The Box Properties window appears.
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4 If you want to edit the box properties, click [Change Properties].

Box Properties

Ea 001 UserBox01

Contains 0 File(s) 1 Folder(s)

Preservation Period for Documenis = -

Email Address for Notification -

Crealed - 05.10.2016 09:17:08
Wodified : 05.10.2016 09:43:09

Change Properties k

The Change Box Properties window is displayed.

Tip
If you do not need to change the box properties, press [OK] on the above screen to complete the operation.

5 Specify the following items as required and press [Save].

Change Box Properties

001 UserBox01
O Change Box Password
Ol Password I

Confirm

Change Preservation Period for Documents inside Box
[] Delete document automatically

Preservation Period for Documents : |1 days
e-Filing Notification Events
[} send Email when an error occurs
[] send Email when job is completed

Advance automatic delele nofification

Email Address - |

Advanced nofification is sent before the date of file deletion. -[3] day(s) notice.

* Change Box Password — Select this check box to edit the box password.

- Old Password — Enter the current box password.
- New Password — Enter the new box password.

- Confirm New Password — Enter the new box password again.
* Delete document automatically — Select this check box to automatically delete the documents in this box.

* Preservation Period for Documents — Enter the number of days that the documents will be preserved. The
documents will be deleted after the specified number of days have passed. If you set this period to 1 day, the
document will be deleted automatically 24 hours later.

* Send Email when an error occurs — Select this check box to send a notification message to the specified
Email address when an error occurs. When you select this check box, enter the Email address in the [Email
Address] box.

Send Email when job is completed — Select this check box to send a notification message to the specified
Email address when a job is complete. When you select this check box, enter the Email address in the [Email
Address] box.

Advance automatic delete notification — Select this check box to enable an Email notification message to be
sent to the specified Email address 3 days before it automatically deletes the documents. When you select this
check box, enter the Email address in the [Email Address] box.

- Email Address — Enter the Email address to which the notification will be sent. This check box is enabled
when the [Delete document automatically] check box is selected.
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If a document is automatically deleted by the [Delete document automatically] function, the delete history is not
stored in the log. For details of the logs, refer to the TopAccess Guide.

Tip
If you forget the old password, you can enter the administrator password in the [Old Password] box instead of it. n

When the options “Send Email when an error occurs” and “Send Email when job is completed” are enabled, you
are notified of whether or not the following e-Filing operations are successfully completed.

* Scan to e-Filing

* Copy to e-Filing

* Printto e-Filing

* Fax/Internet Fax Received Forward to e-Filing
* e-Filing to Print

* e-Filing to Email

An administrator can configure the e-Filing notification setting in the TopAccess [Administration] tab >
Maintenance > Notification page. For more information, refer to the TopAccess Guide.

Y3LNdWOD LN3IITO ¥ HLIM ONILVY3dO

6 Click [OK] to close the Box Properties window.

Box Properties

001 UserBox01

Contains : 0 File(s) 1 Folder(s)

Preservalion Period for Documents

Email Address for Notification -

Created - 05102016 09:17:09
Modified : 05.10.2016 09:43:09

Change Properties

Q Displaying folder properties
You can only view and confirm the folder properties. No operation to modify the folder properties is available.

In the Document frame on the [Documents] tab, select the box containing the folder whose
properties you want to display.

| (¢ Electronic Filing

Document i e-Filing (8 items)
{88 e:Filing
= [ Public Box
gl 001 UserBox01
gl 002 UserBox02 Ea
Ellj 003 UserBox03
Ellj 004 UserBox04
F 005 UserBox05
i5F 006 UserBox06
§ g 007 UserBox07 Cpublic Box [Joo1 userBox01

2 If you have selected a box that is protected with a password, the Password Authentication
window appears. Enter the password and click [OK].

If you enter an invalid password several times to open the box, you may not log in for a certain period since it will
be regarded as an unauthorized access. When “Box is locked.” appears and logging in cannot be performed, ask
your administrator.

Tip
You can also enter the password of a user with an administrator privilege in [Box Password].
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3 Select the check box of the folder with the properties that you want to view and select [File] >
[Properties].

| (¢ Electronic Filing

Document
{E3 e-Filing
[l Public Box
(=] % 001 UserBox01 Upload Archived Document
(7] Foldero1 TestPamt
& 002 UserBox02 Print Document.
& 003 UserBox03 ——
&l 004 UserBox04
&l 005 UserBox05 or— k
&l 006 UserBox06
&l 007 UserBox07

I Foldero1
V“'

The Folder Properties window appears. In the Folder Properties window, you can view the folder properties.

* Do not select several folders at the same time. You can only view the properties of one folder at a time.

* Users can also display the properties of a folder by selecting the folder in the Document frame, clicking on the
[File] menu and selecting [Properties]. In that case, make sure that no document is selected in the Contents
frame. If a document is selected, its properties are displayed instead of the selected folder.

4 Click [OK] to close the Folder Properties window.

Folder Properties

D Folder01

Location : e-Filing/UserBox01/Folder01
Contains : 0 File(s)

Created : 05.10.2016 09:05:34
Modified : 05.10.2016 09:05:34

The following information is displayed in the Folder Properties window:
* Location — Displays the directory where the folder is located.

* Contains — Displays the number of files the folder contains.
* Created — Displays the date and time the folder was created.

* Modified — Displays the date and time the folder was last modified.
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Managing Documents

The e-Filing web utility allows you to manage the documents stored in the e-Filing system.
This section explains the following operations:

P.51 “Displaying documents”

P.52 “Renaming documents”

P.54 “Deleting documents”

P.55 “Printing documents”

P.60 “Storing documents using printer driver”

P.63 “Archiving documents”

P.67 “Sending Email”

H Displaying documents

Two ways are available to view your document image files. The document view options are:

e Thumbnail
Thumbnail view displays several files from a selected box, folder or several pages of the selected document. This is
the default view. Use it to manage documents and files.
P.51 “Using the thumbnail view”

e List
List view displays file names and properties in a tabular format. Use it to manage boxes and folders containing a
large number of files.
P.52 “Using the list view”

O Using the thumbnail view

This is the default view, unless you choose a different one. It displays a small image of each file or folder (if you
highlight a box or folder in the left frame) or each page (if you highlight a document in the left frame) with the file
name or page number and a check box. Click the check boxes to select the files or pages that you want to move, copy,
delete or print.

To return to the thumbnail view, select [View] > [Thumbnail].

|@Efecrronic Filing Login

Document | DOC051016-001 (1/3) Status : View
{8 e-Filing
Ea Public Box
= @ 001 UserBox01
(] Foldero1
[& DOCO51016
|& DOC051016-00 4 | I
§i 002 UserBox02 | / =

571003 UserBox03 A

&7 004 UserBox04
ga 005 UserBox05
&1 006 UserBox06
ff1 007 UserBox07 [lpages 1 [pages 2 [Jpages 3
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QO Using the list view

This view displays boxes, folders, or file names with the properties and check boxes in a list format. You may find it
more convenient than the thumbnail view for managing boxes and folders that contain a large number of files. Click
the check boxes to select a single file or multiple files that you want to move, copy, delete or print.

To display your files by the list view, select [View] > [List].

| ¢ Electronic Filing Loain

Document | DOC051016-001 (1/3) Status : View
{8 e-Filing
Ea Public Box Pages# Format Resclution Image Size Paper Size Size
= @ 001 UserBox01 a Pages 1 Scan  200x200 1646x 2331 Ad 306 KB
) Folder0l [ pages 2 Scan 200 x 200 1646 x 2331 Ad 109 KB
% DOCO051016
E DOC051016-00 ] Pages 3 Scan  200x 200 1646x 2331 Ad 474 KB

51 002 UserBox02
571003 UserBox03
&7 004 UserBox04
ga 005 UserBox05
&1 006 UserBox06
&7 007 UserBox07

Top | Help ©2016 TOSHIBA TEC CORFORATION Al Rights Reserved

l Renaming documents
This operation allows you to rename the documents.

Do not turn off the power of the equipment when changing the document name. The document will be lost if the
power is turned off while the system is saving a new name.

In the Document frame in the [Documents] tab, select the box or folder containing the document
you want to rename.

| (¢ Electronic Filing |

Document & e-Filing (8 items)
h‘g a-Filina
[l Public Bax
ga 001 UserBox01
&7 002 UserBox02 @
&l 003 UserBox03
& 004 UserBox04
& 005 UserBox05
&7 006 UserBox06
5 007 UserBox07 Cpublic Box oot usergoxo1

2 If you have selected a box that is protected with a password, the Password Authentication
window appears. Enter the password and click [OK].

If you enter an invalid password several times to open the box, you may not log in for a certain period since it will

be regarded as an unauthorized access. When “Box is locked.” appears and logging in cannot be performed, ask
your administrator.

Tip

You can also enter the password of a user with an administrator privilege in [Box Password].
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3 Select the check box of the document that you want to rename and select [File] > [Rename].

| (@ Electronic Filing

Document
& e-Filing
£ [ Public Box : .
=l g 001 UserBox01 2 —
] Folder01 — easesans

[& DOCO51016 Print Do
[ DOCO51016-00| e 4_” [ |
5 002 UserBox02 L ,\f .
& 003 UserBox03 e — .
&l 004 UserBox04
& 005 UserBox05 [

5] 006 UserBoxD6 OFeldero1
57 007 UserBox07 Ipocos1016
[Scan]
|A¥-
v
The Rename Document window opens.
Tip
Users can also rename a document by selecting the document in the Document frame and selecting [File] >
[Rename].

4 Enter the document name and click [OK].

Rename Document

Name GDOCDHUWE ]

The confirmation dialog box appears.

Document names can consist of any ASCII characters except:

\/<>"%&="3:" 2] # [1{),

Do not use a space or period at the beginning or end of the name. The maximum size of a document name is 64
characters.

5 Click [OK].

This site says...

Do you want to rename the item?

oK Cancel

N

A\

The document is renamed.

Managing Documents 53

Y3LNdWOD LN3IITO ¥ HLIM ONILVY3dO



H Deleting documents
This operation allows you to delete documents from the box or folder.

In the Document frame in the [Documents] tab, select the box or folder containing the documents
you want to delete.

| (¢ Electronic Filing |

Document & e-Filing (8 items)
a-Eilina

=l [ Public Box
&7 001 UserBox01
& 002 UserBox02 Ga
5 003 UserBox03
&) 004 UserBox04
&g 005 UserBox05
&g 006 UserBox06
5 007 UserBox07 Opublic Box oot userBoxo1

2 If you have selected a box that is protected with a password, the Password Authentication
window appears. Enter the password and click [OK].

If you enter an invalid password several times to open the box, you may not log in for a certain period since it will
be regarded as an unauthorized access. When “Box is locked.” appears and logging in cannot be performed, ask
your administrator.

Tip
You can also enter the password of a user with an administrator privilege in [Box Password].

3 Select the check boxes of the documents that you want to delete and select [Edit] > [Delete].

| (¢ Electronic Filing

Document
4{Ea e-Filing

=l F Public Box
=] % 001 UserBox01

(~) Feolder01
& DOCo51016
/& DOCO51016-00 D '2

L
571 002 UserBox02 L \/ .
571 003 UserBox03 o
&p] 004 UserBox04
&pl 005 UserBox05 —_—
571006 UserBox06 [IFoldero1
571007 UserBox07 DOC051016

[Scan]

M |
The confirmation dialog box appears.

Users can also delete a document by selecting it in the Document and selecting [Edit] > [Delete]. In that case,
make sure that no pages are selected in the Contents frame. If any pages are selected, the alert message will be
displayed because pages cannot be deleted in the View mode.

4 Click [OK].

This site says...

Do you want to delete the item(s)?

DOC051016

OK % Cancel

The documents are deleted.
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M Printing documents

You can print documents and images from boxes and folders in the e-Filing web utility. The following two ways are
available to print them:
[0 P.55 “Printing an entire document”

P.58 “Test print”

Q Printing an entire document

This operation allows you to print the entire document with various print options selected.

1

2

Document
a-Filina

=l [g Public Box

&p) 001 UserBox01
&7 002 UserBox02
&) 003 UserBox03
&) 004 UserBox04
&6 005 UserBox05
&g 006 UserBox06
& 5 007 UserBox07

{8 e-Filing (8 items)

7]

Al

CPublic Box

Cloo1 UserBoxo1

Tip

Electronic Filing

Document
4{Ea e-Filing
=l F Public Box
=] % 001 UserBox01
(~) Feolder01
% DOC051016

571 002 UserBox02
571 003 UserBox03
&p] 004 UserBox04
&pl 005 UserBox05
&7 006 UserBox06
&f1 007 UserBox07

% DOC051016-00

[IFolderot

DOCO51016
[Scan]

The Print window appears.

You can also print a document by selecting it in the Document frame and selecting [File] > [Print Document].
However, you cannot print individual pages even if you select the check boxes of the pages displayed in the
Contents frame.

In the Document frame, select the box or folder containing the document that you want to print.

| (¢ Electronic Filing |

If you have selected a box that is protected with a password, the Password Authentication
window appears. Enter the password and click [OK].

If you enter an invalid password several times to open the box, you may not log in for a certain period since it will
be regarded as an unauthorized access. When “Box is locked.” appears and logging in cannot be performed, ask
your administrator.

You can also enter the password of a user with an administrator privilege in [Box Password].

Select the check box of the document that you want to print and select [File] > [Print Document].

L '
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4 Select the following print options as required and click [Print].

Print
Duplex: Cover/Sheet Insertion:
Number of Copies: j‘J [] use Front Cover
@® Sort Copies Source: Auto Select ha
) Group Copies JAJJAJ Print Style: Do not print on page v
Rotate Sort Copies : : [ use Back Cover

Paper Type: Plain Source: Auto Select b

Print Style: Do not print on page b

Department Code: | N

Project Code: [] Insert Pages

Paper Source: |Autn Select V| Source: Auto Select v
Destination: Tray2 Print Style: Do not print on page v
Staple: None JJ Pages: |
Binding: None J J [] Interleave Pages

Hole Punch: Source: Auto Select v
Page Number: Duplicate

Position: Paper Type (Insert): | Plain ~

Initial Page: [N [ scheduled Print

Year Month Date Time

pateaTime :  [2017 v|[1 ~|[6 v [N :

Time Stamp:

Position: None
Image Shift:
Position: None
Shift Margin:
Front: 0 ¥ mm

Back: 0 ¥ mm

Prini Cancel Reset

\J

* Duplex — Select whether you want the document printed on both sides of the paper. You can select from Book
or Tablet.

* Number of Copies — Enter the number of copies to be printed.
* Sort Copies — Select this option to output the document separately for each copy.
* Group Copies — Select this option to output the document separately for each page.

* Rotate Sort Copies — Select this option to output the document by changing the output orientation of each
copy.
* Paper Type — Select the type of paper desired.

* Department Code — Enter the 1 to 63-digit department code, if required. You must enter the department
code to print a document if the department code is enabled on the equipment.

* Project Code — Enter the 1 to 63-digit project code, if required. You must enter the project code to print a
document if the project code is enabled on the equipment.

* Paper Source — Select the paper feed source. Select a paper source that correlates with the printing size.
* Destination — Select the tray to which the document will be output.

* Staple — Select whether the document is to be stapled or not. When you want to staple the document, select
how it will be done.

* Binding — Select this option to output the document folded or stapled at the center. You can set how the
document is output.

- Center Fold — The document is folded at the center.
- Saddle Stitch — The document is double-stapled and folded at the center.

* Hole Punch — Select whether the document is to be hole-punched or not. When you want to hole-punch the
document, select how it will be done.
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* Page Number — Select whether to print page numbers on the pages.

- Position — Select whether the page numbers are to be printed on the pages. When you want to print the
page numbers, select where it will be done.

- Initial Page — Enter the first number that applies to the first page of the document. When the Cover/Sheet
Insertion - Use Front Cover option is enabled, the front cover is counted as the first page, and the first page
of the document is counted at the second page.

¢ Time Stamp — Select whether to print the print time on each page.

- Position — Select whether the print time is printed on each page or not. When you want to print the time
stamp, select where you want it to be done.

* Image Shift — Select whether the printed images are to be shifted or not.
- Position — When you want to shift the printed images, select it to be done.

- Shift Margin - Front — Select the width of the margin that is to be added to the side when the printed
images are shifted.

- Shift Margin - Back — Select the width of the margin that is to be added to the opposite side when the
printed images are shifted.

* Cover/Sheet Insertion — Select whether the front or back cover is to be printed or not.

- Use Front Cover — This option sets front cover printing which allows you to insert or print a cover on a
sheet fed from a different tray than the Paper Source option. To enable front cover printing, select the
check box and specify the location from where the cover sheet is to be fed and the print style to be used.

- UseBack Cover — This option sets back cover printing which allows you to insert or print a cover on a sheet
fed from a different tray than the Paper Source option. To enable back cover printing, select the check box
and specify the location from where the cover sheet is to be fed and the print style to be used.

- Insert Pages — This option sets sheet insertion printing which allows you to insert a sheet between pages,
or print a specific page on a sheet fed from a tray other than the Paper Source option. This option is useful
when you want to insert a blank sheet between chapters, or when you want to print chapter cover pages on
different paper. To enable sheet insertion printing, select the check box and specify the location from where
the inserted sheets are to be fed and the print style to be used. Then enter the page numbers you want to
insert, separating them with commas if multiple pages are specified, in the [Pages] box.

- Interleave Pages — This option sets the interleaving page feature that is useful when you want to insert
paper of a different type (or from another source) between every page of your print job. For example, you
could use this option to insert blank, colored sheets between overhead transparencies. To enable
interleaving pages, select the check box and specify the location from where sheets are to be fed. Also,
select the [Duplicate] check box if you want to print the previous page images on the inserted sheet.

- Paper Type (Insert) — When you select the Bypass Feeder option for the paper source of either the Use
Front Cover, User Back Cover, Insert Pages, or Interleave Pages option, select the paper type for the paper
fed from the bypass tray.

* Scheduled Print — Select this option to print a job at a future date and time. When this option is selected, set
the date and time to print the job in the [Date & Time] box.

* The selectable range of the number of copies differs depending on the model.

* The [Rotate Sort Copies] option is enabled only when you enter more than one copy in the [Number of Copies]
box. To perform the Rotate Sort Copies, the portrait and landscape paper must be set in different drawers.
When this option is selected, the Destination option is automatically set to the inner tray. This function is not
available to some models.

* “Staple”, “Binding” or “Hole Punch” is enabled only when a corresponding unit (optional) is installed. For
details on finished style and required options, refer to the Specifications Guide.

* The “Staple” option and “Cover/Sheet Insertion - Interleave Pages” option cannot be enabled at the same
time. After enabling one, the other automatically disables the former one.
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Tip

* Clicking [Print] prints the document, and the print result window is displayed.

* Clicking [Cancel] closes the Print window without printing.

* Clicking [Reset] restores the default print properties settings.

* When the [Cover/Sheet Insertion - Use Front Cover] option is selected, the front page is assumed to be page
“1”, and the page numbers on the printed pages begins with “2”.

* When both the user management and department management settings are enabled, the quotas that are
allowed for the department and user will be displayed in the upper right-hand area of the page.

5 Click [Close] to return to the [Documents] tab page.
Tip

When you want to cancel a job before printing is complete, access TopAccess, click the [Job Status] tab > [Print],
select the job and press [Delete].

O Test print

This operation allows you to simply print a copy of a document by using the print properties setting you have made.

1 In the Document frame in the [Documents] tab, select the box or folder containing the document
that you want to print.

| () Electronic Filing |

Document {8 e-Filing (8 items)

=) e-Filina

| [ Public Box

ga 001 UserBox01
571002 UserBox02 8 @
&1 003 UserBox03 ﬂ
&) 004 UserBox04
&F 005 UserBox05
&F 006 UserBox06
(&l 571007 UserBox07 Opublic Box Coo1 userBox01

2 If you have selected a box that is protected with a password, the Password Authentication
window appears. Enter the password and click [OK].

If you enter an invalid password several times to open the box, you may not log in for a certain period since it will
be regarded as an unauthorized access. When “Box is locked.” appears and logging in cannot be performed, ask
your administrator.

Tip
You can also enter the password of a user with an administrator privilege in [Box Password].

3 Select the check box of the document that you want to print and select [File] > [Test Print].

| (¢ Electronic Filing

Document
{4 e-Filing
=1 (4 Public Box
=] $ 001 UserBox01
() Foldero1
E DOCO051016
E DOC051016-00
& 002 UserBox02
& 003 UserBox03
& 004 UserBox04
&l 005 UserBox05 —_—
47 006 UserBox06 [IFoldero1
& 007 UserBox07

DOCO051016
[Scan]

bl |

The Test Print window appears.
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You can also perform test printing by selecting a document in the Document frame and then selecting [File] >
[Test Print]. However, you cannot print individual pages, even if you select the check boxes of the pages
displayed in the Contents frame.

Select whether to print all pages of the document or only specified pages and click [Print].

Test Print

® Al Pages Department Code - Project Code :

* All Pages — Select this option to print all pages of the document.

[first page number] - [last page number] Pages — Select this option to specify the pages to be printed. When
this option is selected, enter the numbers of first page and last page to be printed in each box.

Department Code — Enter a department code. This must be entered only when the department code is

enabled on the equipment.

Project Code — Enter a project code. This must be entered only when the project code is enabled on the

equipment.

Tip

When both the user management and department management settings are enabled, the quotas that are
allowed for the department and user will be displayed in the upper right-hand area of the page.
Clicking [Print] prints one copy of the document and the print result window is displayed.

Clicking [Cancel] closes the Test Print window without printing.

Click [Close] to return to the [Documents] tab page.

When you want to cancel a job before printing is complete, access TopAccess, click the [Job Status] tab > [Print],
select the job and press [Delete].
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M Storing documents using printer driver
From an application that runs under the Windows operating system, you can send a document as a print job to e-
Filing with the printer driver.
You can store your documents in the public box or in a user box.
P.60 “Saving a print job in the public box”
P.61 “Saving a print job in a user box”

When you store a document in e-Filing by using the printer driver, the printed image (not the original document in
your computer) will be stored in e-Filing.

Tip

* For more information about the printer driver, refer to the Printing Guide.

* For a detailed explanation of the public box and user box, see the following page:
P.8 “e-Filing Features”

* You can also store a scanned document in e-Filing by using the touch panel. For details, see the following page:
P.19 “Storing Documents”

QO Saving a print job in the public box

1 Open the document that you want to store in the box.

2 Select [File] > [Print] in your application.
The [Print] dialog box appears.

3 Select the printer driver of the equipment to be used and click [Preferences].
The [Printing Preferences] dialog box appears.

Tip
The procedure for displaying the [Printing Preferences] dialog box for the printer driver may be different

depending on the application that you are using. Refer to your application manual about displaying the [Printing
Preferences] dialog box.

4 Select the print job type on the [Basic] tab.
Select [Store to e-Filing] in the [Print Job] box.
Select other print options as required.

Tip

* Aprinting job is saved by the set print option.
* The print options other than [Number of Copies] are set in a job and it is saved in the public box.
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Press [...] next to the [Print Job] box. The [Store to e-Filing] dialog box appears.

= Printing Preferences X
Basic  Finishing PaperHanding Image Qualty Effect Others Templates

Print Job: Original Paper Size:

A4 (210 x 297mm) -

&l Nomal print Print Paper Size: [JImage Scale:

U Scheduled Print 25 Same as Original Size ~| 100 2 %(25-400)
&* Private Print

El: Proof Print Paper Source:

[ Hold Print % Adto -

E4 Multi Station Print
AW Piint to Overlay File
i Storete e-Filing

Paper Type:
Plain (16-21lb.bond) v
Destination:

ic:: [ v

%
%1 o %1.2.3

Settings...

Mumber of Copies: 21 (1-999)

Profile:

None ¥ Orientation:
Save Profile | | Delete O Portrait ® Landscape
Restore Defaults gey Solor
e Lo o| [ Details

Ry

Cancel Help

5 Select [Public Box] to save the print job and click [OK].

Store to e-Filing X
Store to:
Public Box N
Box Folder: '
[ Print
Tip

* If you want to save a print job in a specified folder, enter its name in the [Box Folder] box.

To save data in an existing folder, enter its folder name in the [Box Folder] box.

To create a new folder and save data in it, enter the new folder name in the [Box Folder] box.
* Ifyou print a job as well as saving it in the public box, select the [Print] check box.

A job will be printed by the setting of [Color] in the [Basic] tab.

Click [OK] or [Print] to save the print job.
The print job is saved in the public box.

QO Saving a print job in a user box

1 Open the document that you want to store in the box.

2 Select [File] > [Print] in your application.
The [Print] dialog box appears.

3 Select the printer driver of the equipment to be used and click [Preferences].
The [Printing Preferences] dialog box appears.

Tip
The procedure for displaying the [Printing Preferences] dialog box for the printer driver may be different

depending on the application that you are using. Refer to your application manual about displaying the [Printing
Preferences] dialog box.
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4 Select the print job type on the [Basic] tab.
Select [Store to e-Filing] in the [Print Job] box.
Select other print options as required.

Tip
* Aprinting job is saved by the set print option.

* The print options other than [Number of Copies] are set in a job and it is saved in the user box.

Press [...] next to the [Print Job] box. The [Store to e-Filing] dialog box appears.

= Printing Preferences X
Basic  Finishing PaperHanding Image Qualty Effect Others Templates

print Job: Original Paper Size:
A4 (210 x 297mm) ~

El Normal Print

Print Paper Size: [Jimage Scale:
(U Scheduled Print €, [sameas Original Sze ~| oo |2 %25-400)
& Private Print
Bl Proof Print Paper Source:
[ Hold Print % Adto -

E4 Multi Station Print
AW Piint to Overlay File
i Storete e-Filing

Paper Type:
Plain (16-21lb.bond) v
Destination:

ic:: [ v

.
%1 o %1.2.3

Settings...

Mumber of Copies: 21 (1-999)

Profile:

Mone e Orientation:
save Profile | | Delete O Portrait ® Landscape
Restore Defaults oy Lolor
8¢ |Auto ~|| Details...
i

5 Select a user box to save the print job.
e Select the desired user box number from the [Store to] box.

* Enter the password for the user box in the [Password] box.

* Ifyou print a job as well as saving it in the public box, select the [Print] check box. A job will be printed by the
setting of [Color] in the [Basic] tab.

Store to e-Filing X

Store to: Password:
001 User01 ~

Box Folder:

Folder1

[ Print

Cancel
N

If the Enable SNMP Communication option is enabled on the [Others] tab, only the user boxes that have been set
up will be displayed in the drop-down list box.

Tip
If you want to save a print job in a specified folder, enter its name in the [Box Folder] box.

To save data in an existing folder, enter its folder name in the [Box Folder] box.
To create a new folder and save data in it, enter the new folder name in the [Box Folder] box.

Click [OK] or [Print] to save the print job.
The print job is saved in the specified user box.
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H Archiving documents

The e-Filing web utility allows you to archive the documents stored in e-Filing and download the archived files to your
computer. These files can also be uploaded from your computer to e-Filing in the equipment, or other equipment of
the same e-STUDIO series.

P.63 “Downloading an archived document”

P.65 “Uploading archived documents”

Tip
The archive files are compatible with the same series of the equipment, not with another series.

U Downloading an archived document

You can archive the documents in the box and download them to your computer. Use this feature to create a back-up
file of your documents in e-Filing.

The following procedure describes an example of how to download an archived document when using Microsoft
Internet Explorer.

* The archived file contains all the documents you have specified to the archive, but you cannot open the documents
on your computer.

* You can create an archived file that contains multiple documents in the same folder or the same box.

* You cannot create an archived file that contains more than 2 GB of data.

* Do not close the main window and child window by clicking [X]. If you do, downloading the archived documents
becomes impossible. If you close the window by clicking [X] by mistake, turn the power to the equipment off and
then on again.

1 In the Document frame on the [Documents] tab, select the box or folder containing the document
that you want to archive.

| (¢ Electronic Filing
Edit  View o BEHS &

Document {8 e-Filing (8 items)

a-Filina

=+ 7] Public Box

] 001 UserBox01
571002 UserBox02 Ea Kﬁ

003 UserBox03 ﬂ

004 UserBox04
005 UserBox05
& 006 UserBox06
i 5/ 007 UserBox07 Cpublic Box Cloo1 userBoxo1

2 If you have selected a box that is protected with a password, the Password Authentication
window appears. Enter the password and click [OK].

If you enter an invalid password several times to open the box, you may not log in for a certain period since it will
be regarded as an unauthorized access. When “Box is locked.” appears and logging in cannot be performed, ask
your administrator.

Tip
You can also enter the password of a user with an administrator privilege in [Box Password].
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3 Select the check box of the document that you want to archive and select [File] > [Archive
Document].

| (@ Electronic Filing

Document

{8 e-Filing

(7 Public Box

= éﬁ 001 UserBox01

(-7 Foldero1

[& Docos1016
%DOCUﬁlDlE}*UU Properfies
Gf 002 UserBox02
&7 003 UserBox03
&p) 004 UserBox04
&p) 005 UserBox05 —_
571 006 UserBox06 O reldero1
&7 007 UserBox07

L A%

DOCD51016
[Scan]

|
The confirmation dialog box appears.

Users can also archive a document by selecting the document in the Document frame and selecting [File] >
[Archive Document]. However, you cannot archive individual pages, even if you select the check boxes of the
pages displayed in the Contents frame.

4 Click [OK] to start archiving the document.

This site says...

Do you want to archive the document?
This process may take some time.

2\

5 The Archive Document window appears. During archiving, you can quit the process by clicking
[Cancel].

Archive Document

This process may take some time.
Please wait while the document is compressed and a downloadable archive file is created

1%
il

When archiving the document has been completed, “Your document has been archived successfully” is
displayed.

Do not perform any operation while the e-Filing web utility is running.

6 Click the file name link to download the archived file.

Archive Document
‘Your document has been archived successfully

Please click the link below.

‘You can now download the archived file onto your system.

The link will launch a file download dialog allowing you to select a name and path for the zip file-
File Name . E-FilingArchive.zip

Created  05.10.2016 10:20:22

Size (KB): 1519 KB

The files are saved in a folder specified by your browser.
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7 Click [Close].

Archive Document
‘Your document has been archived successfully

Please lick the link below.
‘You can now download the archived file onto your system
The link will launch a file download dialog allowing you to select a name and path for the zip file-

File Name : E-FilingArchive.zip
Created : 05.10.2016 10:35:01
Size (KB): 2512 KB

A

O Uploading archived documents

If you have an archived file that has been downloaded from the equipment to your computer, you can upload it to e-
Filing. When you upload the archived file, the file is automatically extracted and documents will be created in the box
specified.

* |If the same name document already exists in the box, the extracted document will be renamed by adding a 3-digit
number to the original name.

* Do not close the main window and child window by clicking [X]. If you do, uploading the archived documents
becomes impossible. If you close the window by clicking [X] by mistake, turn the power to the equipment off and
then on again.

1 In the Document frame on the [Documents] tab, select the box or folder where you want to
upload the archived documents.

| () Electronic Filing |

Document {8 e-Filing (8 items)
@ e-Filina

* [ Public Box

ga 001 UserBox01
571002 UserBox02 @ ﬁa
&7 003 UserBox03 ﬂ
&0 004 UserBox04
&F 005 UserBox05
&7 006 UserBox06
(@ 571007 UserBox07 Cpublic Box Coo1 useroxo1

2 If you have selected a box that is protected with a password, the Password Authentication
window appears. Enter the password and click [OK].

If you enter an invalid password several times to open the box, you may not log in for a certain period since it will
be regarded as an unauthorized access. When “Box is locked.” appears and logging in cannot be performed, ask
your administrator.

Tip
You can also enter the password of a user with an administrator privilege in [Box Password].

3 Select [File] > [Upload Archived Document].

| (¢ Electronic Filing

Document

{f e-Filing
[7) Public Bax
ga 001 UserBox01
El 7 002 UserBox02

=] Folder02

&7 003 UserBox03
&p) 004 UserBox04
&p 005 UserBox05
&7 006 UserBox06
&7 007 UserBox07

CIFoldero2

The Upload Archived Document window appears.
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4 Click [Browse].

Upload Archived Document

Archived File :
A

The [Choose File to Upload] dialog box appears.

5 Select the archived file to be uploaded and click [Open].

Open X

« v ‘ » ThisPC » Downloads » v O Search Downloads il

Organise ¥ New folder m &

# Quick access

i
; E-FilingArchive.zip
G OneDrive % 1

[ This PC
[ Desktop
|2 Documents
< Downloads
J Music
=] Pictures

B videos

%4 Local Disk (C)
¥ Network

[ Photos

File name: | E-FilingArchive.ip v| [Anfites ¢ v

Cancel
v2

This will return you to the Upload Archived Document window, and the folder path of the selected file will be

displayed in the [Archived File] box.

6 Click [OK].

Upload Archived Document

Archived File : C:\Users\| "% - \Dc Browse...

A
)

The confirmation dialog box appears.

7 Click [OK] to start uploading the archived file.

This site says...

Do you want to upload the archived file?
This process may take some time.

‘

If you select an archived file unsupported in your model or a file other than an archived one, an error message
appears. In that case, select the correct archived file and try again.
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8 The Upload Archive Document window shows the process of uploading. During the uploading

process, you can quit uploading by clicking [Cancel].

Upload Archived Document
This process may take some time.
Please wait while the archived file is uploaded fo the selected box.

1%
I

When uploading the archived file has been completed, “Your document has been uploaded successfully” is

displayed.

Do not perform any operation while the e-Filing web utility is running.

9 Click [Close].

Upload Archived Document

‘Your document has been uploaded successfully.

The documents are added to the selected box.

M Sending Email

You can send the selected documents as Emails from the e-Filing web utility.

When you perform this function, the equipment creates an Email with the selected documents as an attached file and

sends the Email directly from the equipment.

To use this function, the scanning function is required.

* Touse the Send Email function, the Email configuration of the equipment needs to be set by the network

administrator.

* When using a multifunctional digital color system (color MFP), you can send e-Filing documents as Emails only
when they have been saved under the conditions noted below. Check the document properties before sending the

documents.

- Documents which were saved with the copy function of the equipment in the black - Text/Photo or black - Text

mode
- Documents which were saved with the scanning function of the equipment
- Documents which were saved with the received fax/Internet Fax transferred function

1 In the Document frame on the [Documents] tab, select the box or folder containing the document

that you want to send as an Email.

| (@ Electronic Filing

Document {8 e-Filing (8 items)
@ a-Cilina

= [ Public Box

&l 001 UserBox01
71002 UserBox02 Ea Eﬁ
51 003 UserBox03

5 004 UserBox04
i 005 UserBox05
5 006 UserBox06
& 50 007 UserBox07 [Ipublic Box [Joo1 userBoxo1
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2 If you have selected a box that is protected with a password, the Password Authentication
window appears. Enter the password and click [OK].

If you enter an invalid password several times to open the box, you may not log in for a certain period since it will
be regarded as an unauthorized access. When “Box is locked.” appears and logging in cannot be performed, ask
your administrator.

Tip
You can also enter the password of a user with an administrator privilege in [Box Password].

3 Select the check box of the document that you want to send as an Email and select [File] > [Send
Email].

| (¢ Electronic Filing

Document

{f e-Filing
[7) Public Bax
=] % 001 UserBox01 Upload Archived Document

() Foldero1 —— sssnense
[& DoCo51016 Print Document

& DOCO51016-00|[Femeer ﬂ] [ |
& 002 UserBox02 L \/’ ’
&p) 003 UserBox03

&7 004 UserBox04
&7 005 UserBox05
&) 006 UserBox06
&) 007 UserBox07

I N

I Foldero1

DOC051016
[Scan]

The Send Email page is displayed.
Tip

* Users can also send a document as an Email by selecting the document in the Document frame and selecting
[File] > [Send Email].

* Users can also send up to 100 individual pages or documents by selecting the check boxes displayed in the
Contents frame.
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4 Specify the following items as required and click [Send].

Send Email
TO: Destination Setting
|TO! Destination I |
CC: Destination Setting
[CC: estination I |
BCC: Destination Setting
| BCC: Destination [ |
Email Setting
*Required
(®) Send data from (Device name} (Box Info.)
Subject o]
Add the date and time to the subject
*From Address 192.168.0_10@ttec-mfol 1 net
From Name user001] x
Body
File Format PDF(Multi) |
[] Eneryption
Master Passviord [ Retype assvord [N
Encryption Level | 128-bit AES
ErETE Authority
Printing
Change of Documents
Content Copying or Extraction
Content Exiraction for accessibility
(® DOCYYMMDD(YYMMDD is a date)
File Name: (O Original Document Name
Fragment Message Size No Fragmentation ~

[TO: Destination Setting] — Click this button to specify the destination. When you click this button, the
Recipient List page appears. For instructions on how to specify the destination, see the following section:

P.71 “Destination setting”

[CC: Destination Setting] — Click this button to specify the CC destination.

[BCC: Destination Setting] — Click this button to specify the BCC destination.

Subject — This option sets the subject of the Email documents. Select [Send data from (Device name) (Box Info.)]
set by default, or enter the desired subject in the box. When you want to add the date and time to the subject,
select the [Add the date and time to the subject] check box.

From Address — Enter the Email address of the sender. When the recipient replies, the message will be sent to
this Email address.

From Name — Enter the sender’s name of the Email document.

Body — Enter the body message of the Email document. You can enter up to 1000 characters (including spaces).
File Format — Select the file format to which the received document will be converted.

* TIFF (Multi) — Select this option to save the scanned images as a multi-page TIFF file.

* TIFF (Single) — Select this option to save the scanned images separately as single-page TIFF files.
* PDF (Multi) — Select this option to save the scanned images as a multi-page PDF file.

* PDF (Single) — Select this option to save the scanned images separately as single-page PDF files.

* XPS (Multi) — Select this option to save the scanned images as a multi-page XPS file.

* XPS (Single) — Select this option to save the scanned images separately as single-page XPS files.

* JPEG — Select this option to save the scanned images as JPEG files. This option is selectable only when you
have scanned the images with either [Full Color] or [Gray Scale].

Encryption — Set this option for encrypting PDF files if you have selected [PDF (Multi)] or [PDF (Single)] as the file
format setting.

* Encryption — Select this check box if you want to encrypt PDF files.
* User Password — Enter a password for opening encrypted PDF files.
* Master Password — Enter a password for changing the encryption PDF setting.
* Encryption Level — Select the desired encryption level.
- 40-bit RC4 — Select this option to set an encryption level to the one compatible with Acrobat 3.0, PDF V1.1.
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- 128-bit RC4 — Select this option to set an encryption level to the one compatible with Acrobat 5.0, PDF
V1.4.

- 128-bit AES — Select this option to set an encryption level to the one compatible with Acrobat 7.0, PDF
V1.6.

* Authority — Select the check box of the desired type for the encrypt PDF authority.

- Printing
- Change of Documents
- Content Copying or Extraction

- Content Extraction for accessibility

File Name — Select how the attached file will be named.

Fragment Message Size — Select the size of the message fragmentation.
Department Code — Enter the department code if required.

Project Code — Enter the project code if required.

5 C

If the forced encryption setting is enabled, only [PDF (Multi)] and [PDF (Single)] are selectable for the file
format. For the forced encryption function, refer to the MFP Management Guide.

Files saved in the XPS format can be used in Windows 7 Service Pack 1 or later, and Windows Server 2008
Service Pack 2 or later with .NET Framework 3.0 installed.

These passwords can be re-entered only by an authorized user. Users cannot change the settings of the
[Encryption Level] box and the [Authority] box noted below if they are not authorized to change the master
password. The setting of the encryption will become available when either the user password or the master
password is entered. For details of the encryption setting, refer to the MFP Management Guide. Ask the
administrator about setting these passwords.

Tip

If the forced encryption setting is enabled, you cannot clear the [Encryption] check box. For the forced
encryption function, refer to the MFP Management Guide.

The user password and the master password are not set at the factory shipment. If the master password is to
be set, ask your network administrator.

A password must be entered in one-byte alphanumeric characters. The minimum and maximum numbers of
characters allowed are 1 and 32.

The user password must differ from the master password.

lick [Close].

| (¢ Electronic Filing |

Send Email

Your document has been sent successfully,
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U Destination setting

On the Recipient List page, you can specify destinations to send e-Filing documents as Email.

You can specify the recipients by entering the Email addresses manually, selecting the recipients from an address
book, selecting the recipient groups from an address book, or searching the LDAP server for recipients.

P.71 “Entering recipients manually”

P.72 “Selecting recipients from an address book”

P.73 “Selecting groups from an address book”

P.74 “Searching the LDAP server for recipients”

P.75 “Removing contacts from the recipient list”

If [LDAP Authentication] is selected in [Authentication Type], you can choose only destinations that are registered in
the authenticated LDAP servers. For details of the LDAP Authentication option, refer to the TopAccess Guide.
Tip
On the Recipient List page, you can specify up to 400 destinations.
Entering recipients manually
Follow the steps below to manually add a recipient to the Recipient List.
1 Click [Destination Setting] to open the Recipient List page.
2 Click [New].

Recipient List

| Cancel ‘l Address Book || Address Group H Search | Delete
|i||vName l'@ Destination

The Contact Property page is displayed.
3 Enter the Email address of the recipient and click [OK].

Contact Property
[OK { Gancel | Reset |

ReadA\ =
“Destinatio ”UserUDZ@example com|

W1

The entered recipient is added to the Recipient List page.
4 Repeat steps 2 and 3 to add all the recipients as required.
Tip

You can remove contacts once added to the recipient list before saving the destination settings.
P.75 “Removing contacts from the recipient list”

5 Click [Save].

Recipient List

Cancel | Address Book || Address Group H Search || Delete ‘
[ [IYme

Destination

] User0D2@example.com

The contacts are added as the destinations.
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Selecting recipients from an address book
Follow the steps below to select recipients from an address book.

1 Click [Destination Setting] to open the Recipient List page.
2 Click [Address Book].

Recipient List

| Cancel “ Address Boukh“ Address Group H Search | Delete
|
[#l[+Name [Destinaritfy

The Address Book page is displayed.

3 Select the Email check boxes of the users you want to add and click [Add].
Address Book

LULIEEENCLLEY  Favorile Address Book
Group [All Groups

Add g/ Cancel
\}
<= Previous Page < 1 > Next Page >>
Email [wName Email Address Favorite
100 Vuserone User_010@example.com
"] ||useroos User_009@example.com

1 | useroos User_003@example.com

User 007 User_007 @sxample com

User 008 User_006@example com

User 005 User_005@sxample.com

User 004 User_004@example.com

User 003 User_0o3@sxample.com

User 002 User_002@example.com

1 Juseraot User_001@example.com

The selected recipients are added to the Recipient List page.
Tip

* If you want to sort recipients into specific groups, select the desired group name in the [Group] box.
* You can remove contacts once added to the recipient list before saving the destination settings.
P.75 “Removing contacts from the recipient list”

4 Click [Save].

Recipient List

r,el ‘l Address Book || Address Group H Search || Delete ‘
A\yne

il_ Destination

[] |user 004 User_D04@example.com
[] |useroo3 User_DD3@example com
[ |user 0oz User_002@example.com

The contacts are added as the destinations.
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Selecting groups from an address book
Follow the steps below to select groups from an address book.

1 Click [Destination Setting] to open the Recipient List page.
2 Click [Address Group].

Recipient List

| Cancel ‘l Address Book || Address Group.H Search | Delete
|

|i| |VM |Deslinaiiun [4\}

The Address Group page is displayed.

3 Select the group check boxes containing the desired recipients and click [Add].

Address Group

EULIEERRElO  Favorite Address Group

am:el

IG-roup wGroup Name Favorite
[] V| Groupbos
[] | Group0od
[] | Group0o3
GroupD01

G0l top of this pace

All recipients in the selected groups are added to the Recipient List page.
Tip

You can remove contacts once added to the recipient list before saving the destination settings.
P.75 “Removing contacts from the recipient list”

4 Click [Save].

Recipient List

| Cancel ‘l Address Book || Address Group H Search || Delete ‘
[ [¥ne

Destination

[] | Groupoot Group

The contacts are added as the destinations.
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Searching the LDAP server for recipients

Follow the steps below to search the registered LDAP server for recipients.

Tip

To search the LDAP server for recipients, an administrator must set up the directory service by using TopAccess in the
administrator mode. For details, refer to the TopAccess Guide.

1 Click [Destination Setting] to open the Recipient List page.

2 Click [Search].

Recipient List

| Cancel ‘l Address Book || Address Group H Seamh.l Delete
|

|i| |VM |Destinaliﬂn Vw

The Search Contact page is displayed.

3 Specify the search condition and click [Search].
Select the directory service name that you want to search in the [Directory Service Name] box, and enter the

search terms in the fields that you want to search.

Search Contact

Enter a p: k BAE or Email address to search for a contact.

Direclory Service Name |LDAPO1 v
First Name User| &' *

Last Name 1

Email Address

Fax Number

\
\
\
Company ‘
\

Department

TopAccess will start searching the LDAP server for recipients, and the Search Address List page will display the

results.

Tip

* If you select the model name of the equipment in the [Directory Service Name] box, you can search the

address book of the equipment for recipients.

* TopAccess will search for the recipients that match the entries.
* Fillin at least one of the fields to perform a wild-card search.
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4 Select the Email check boxes of the users you want to add and click [Add].

Search Address List

Number of Search Result:30

Email | wName Email Address
D Jser 030 User_030@example com
O ser 029 User_029@example. com
O ser 028 User_028@example com
O ser 027 User_027 @example. com
O ser 026 User_026@example. com
O ser 025 User_025@example.com
ser 024 User_024@example_com
ser 023 User_023@example.com
ser 022 User_022@example.com
O cer 021 User_021@example. com
O ser 020 User_020@example.com
O ser 019 User_019@example.com
O ser 013 User_018@example.com
O ser 017 User_017@example.com
l—\ ‘Jser 016 User_016@example com

L

The selected recipients are added to the Recipient List page.

Tip

You can remove contacts once added to the recipient list before saving the destination settings.

P.75 “Removing contacts from the recipient list”

5 Click [Save].

Recipient List

Sava; | Cancel ‘l Address Book || Address Group H Search || Delete ‘

il_ e Destination

[[]|useroz4 User_024@example.com
[]|usero023 User_023@example.com
[]|useroz2 User_022@example com

The contacts are added as the destinations.

Removing contacts from the recipient list

1 Select the check boxes of the contacts that you want to remove from the recipient list, and click

[Delete].

Recipient List

| Cancel ‘l Address Book || Address Group H Search || Delme\
]

Destination “\

User_024@example.com

User_D23@example.com

User_022@example com

The selected contacts are removed from the recipient list.

Managing Documents 75

Y3LNdWOD LN3IITO ¥ HLIM ONILVY3dO



Editing the Pages of Your Documents

The e-Filing web utility allows you to make changes to your stored documents before you print them.

Three document control buttons are provided in the e-Filing web utility: [Edit], [Save], and [Cancel].

These buttons are displayed at the top of the Contents frame when you select a document in the Document frame.
The buttons displayed vary depending on the document status.

* [Edit] — Click this button to start editing the document. Only this button is displayed when you are in the View
mode, where the document status indicates “View”. When you click [Edit], the document status will be changed to
“Editing”, [Save] and [Cancel] appear instead of [Edit], and you can edit the document. If you click this button when
the document status indicates “In Use”, you cannot enter the Edit mode and the message “The Document is being
used. Please try again later” is displayed.

* [Save] — Click this button to save the document that you have edited. This button is displayed only when you are in
the Edit mode, where the document status indicates “Editing”. When you click this button, the document is saved
and returns to the View mode.

* [Cancel] — Click this button to return to the View mode without saving the document. This button is displayed only
when you are in the Edit mode, where the document status indicates “Editing”.

The document status is displayed to the left of these buttons. The document status indicates the following situations:

* InUse — This indicates that another user is currently editing the document.

* View — This indicates that the document is currently in the View mode, and you can only view the pages within the
document.

* Editing — This indicates that the document is currently in the Edit mode, and you can edit the document.

When you edit or delete a document that is shared by other users, make sure to refresh the display to see the latest
status of the document. If the two or more users try to edit or delete the document or the page at the same time, the
data may be damaged.

The e-Filing web utility allows you to copy, move, delete and insert pages and change the order of pages in your
document.

P.77 “Displaying document and page properties”

P.78 “Copying pages from one document to another”

P.83 “Copying pages from a document to a box or folder”

P.86 “Deleting pages from a document”

P.88 “Inserting a blank page into a document”

P.91 “Moving pages within a document”
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H Displaying document and page properties

You can display the Document Properties and Page Properties windows that contain details of the document or page.
To display the Document Properties window, select the check box of the document and select [Properties] from the
[File] menu. To display the Page Properties window, select the check box of the page and select [Page Properties]

from the [File] menu.

The Document Properties window contains the following information:

Document Properties

I_—\f DOC051016-001

Location e-Filing/UserBox01/

Total Page(s) 3

Size 1190 KB

Created - 05.10.2016 09:28:38

Modified 05.10.2016 09:28:38

Last Accessed 05.10.2016 10:35:01
* Location

Displays the directory where the document is located.
* Total Page(s)
Displays the number of pages the document contains.
e Size
Displays the data size of the document.
* Created
Displays the date and time the document was created.
* Modified
Displays the date and time the document was last modified.
e Last Accessed

Displays the date and time the document was last accessed by any user.

* [OK]
Click this button to close the window.

The Page Properties window contains the following information:

Page Properties

I_—lf DOC051016-001 (1/3)

Format Scan
Resolution 200 % 200
Image Size 1646 % 2331
Paper Size A4

Size : 306 KB

* Format

Displays how the page is stored.
* Resolution

Displays the resolution of the page.
* Image Size

Displays the pixel size of the page.
* PaperSize

Displays the paper size of the page.
* Size

Displays the data size of the page.
* [OK]

Click this button to close the window.
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| Copying pages from one document to another
You can copy or cut pages from a document and insert them into another one.

In the Document frame on the [Documents] tab, select the box or folder containing the document
whose pages you want to copy or cut.

| (@ Electronic Filing |

Document {8 eFiling (8 items)

@ e-Filina

= (°f Public Box

éa 001 UserBox01
57 002 UserBox02 @
571003 UserBox03
&) 004 UserBox04
&g 005 UserBox05
&) 006 UserBox06
# 25 007 UserBox07 [Jpublic Box [Joo1 usersoxo1

2 If you have selected a box that is protected with a password, the Password Authentication
window appears. Enter the password and click [OK].

If you enter an invalid password several times to open the box, you may not log in for a certain period since it will
be regarded as an unauthorized access. When “Box is locked.” appears and logging in cannot be performed, ask
your administrator.

Tip
You can also enter the password of a user with an administrator privilege in [Box Password].

3 In the Document frame, select the document whose pages you want to copy or cut.

|®Efecrmnfc Filing Loain

[ DOC051016-001 (1/3) Status : View i
ocumen = Edit
g e-Filing
ﬁﬁ Public Box
=] $ 001 UserBox01 ==
[£] Folder01
[& DOCO51016
[& DOC051016-00

_n
] 002 UserBox02 \ L \/4”'

&f 003 UserBox03 \Y
&7 004 UserBox04
&F1 005 UserBox05
&1 006 UserBox06
&) 007 UserBox07 [Cpages 1 [pages 2 Cpages 3

The pages of the document are displayed in the Contents frame.

If the document status indicates “In Use”, you cannot enter the Edit mode because another user is currently
editing the document.

Tip
If you want to cut pages from the document, click [Edit] to enter the Edit mode. Clicking [Edit] changes the
document status from the View mode to the Edit mode so that you can cut pages from the document.
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Select the check boxes of the pages that you want to copy or cut, and select [Edit] > [Copy] or

[Cut].

(¢ Electronic Filing

Document
4B e-Filing
[y Public Box
=] % 001 UserBox01
(~) Folder01
% DOC051016

DOC051016-00]

&p) 002 UserBox02
&) 003 UserBox03
&pl 004 UserBox04
&pl 005 UserBox05
&F 006 UserBox06
&F 007 UserBox07

[l Pages 1

Login

Documents Preferences

Status : Editing

Pages 2

* When you have cut pages from the document, proceed to the next step after the process is completed.

* When you have copied pages from the document, proceed to step 7 after the process is completed.

Do not perform any operation while the e-Filing web utility is running.

5 Click [Save] to save the document.

Electronic Filing

L i

Document
4B e-Filing
[y Public Box
=] % 001 UserBox01
(~) Folder01
% DOC051016

DOC051016-00]

&p) 002 UserBox02
&) 003 UserBox03
&pl 004 UserBox04
&pl 005 UserBox05
&F 006 UserBox06
&F 007 UserBox07

[ DOCO051016-001 (1/1)

] A

[l Pages 1

2 items are cut.

Documents Preferences Login

Status : Editing

The Save Document window appears.

6 Enter the document name and click [Save].

Save

’
Document Name | [DOC051016-001
S

g

* If you rename the document, it will be saved as a new one. If you do not change the document name, the
original document will be overwritten.

¢ The document status is returned to the View mode from the Edit mode.

Do not close the Save Document window by clicking [X]. The operations may no longer work properly. If you close
the window by clicking [X] by mistake, turn the power to the equipment off and then on again.
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7 In the Document frame, select the box or folder containing the document into which you want to
insert the copied pages.

|®Efecrmnfc Filing Login

Document [ DOCO051016-001 (1/1) Status : View
{FgFiling

[y Public Box

=] % 001 UserBox01 =

(~) Folder01

Lo llllIT]

[, DOCO51016 B [ |
| D0C051016-00 4|} B

571002 UserBox02 [ \/4 =

&) 003 UserBox03 L /

&pl 004 UserBox04

&pl 005 UserBox05 —

&F 006 UserBox06

[ 007 UserBox07 [Ipages 1

The Document is saved.

8 If you have selected a box that is protected with a password, the Password Authentication
window appears. Enter the password and click [OK].

If you enter an invalid password several times to open the box, you may not log in for a certain period since it will
be regarded as an unauthorized access. When “Box is locked.” appears and logging in cannot be performed, ask
your administrator.

Tip
You can also enter the password of a user with an administrator privilege in [Box Password].

9 In the Document frame, select the document into which you want to insert the copied pages, and

click [Edit].
| "¢ Electronic Filing Login
Document %DOC1505107001 (1/3) . . Status : View Edit
1B e-Filing \
[y Public Box 2
=] % 001 UserBox01 — —

0] Folder01
E DOC160510 B
DOC160510-00, 4 w B
= & 002 UserBox02 =
= £ Foldero2
E DOC160510-00
&Fl 003 UserBox03
gl 004 UserBox04
gl 005 UserBox05 Cprages 1 Crages 2 Cprages 3
&F 006 UserBox06
ga 007 UserBox07

The pages of the document are displayed in the Contents frame, and the document status is changed to the Edit
mode from the View mode.

If the document status indicates “In Use”, you cannot enter the Edit mode because another user is currently
editing the document.
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10 Click the space between the pages where you want to insert the copied pages.

| (@ Electronic Filing

Document

iy e-Filing
[fl Public Box
=] @ 001 UserBox01
(=) Folder01
% DOC160510
DOC160510-00
£ 7 002 UserBox02
= 5 Folder02
DOC160510-00
&l 003 UserBox03
&) 004 UserBox04
&g 005 UserBox05
&l 006 UserBox06
ga 007 UserBox07

A

DPages 1

O Pages 2

Documents

Status : Editing

Preferences

Login

O Pages 3

The arrow indicators move to the space between the pages where you clicked.

1 1 Select [Edit] > [Paste].

| (@ Electronic Filing

Document

e-Filin
Filing
[f) Public Box
=] % 001 UserBox01
] Folder01
E DOC160510
DOC160510-00
= % 002 UserBox02
[ 3 Folderao2
DOC160510-00
&g 003 UserBox03
& 004 UserBox04
& 005 UserBox05
&g 006 UserBox06
Ea 007 UserBox07

|:|Pages 1

|:|Pages 2

Status : Editing

|:|Pages 3

Documents Preferences

Login

The copied pages are inserted between the specified pages.

12 Click [Save].

| (¢ Electronic Filing

Document

B e-Filing
[g) Public Box
=] é’? 001 UserBox01
7] Foldero1
E DOC160510
DOC160510-00
El g 002 UserBox02
B &5 Folder02
DOC160510-00
&) 003 UserBox03
i) 004 UserBox04
57 005 UserBox05
&7 006 UserBox06
ga 007 UserBoxQ7

A

Documents Preferences

Status : Editing

Login

O Pages 5

DPages 2

DPages 3

O Pages 4

The Save Document window appears.
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13 Enter the document name and click [Save].

Save

Document Name|| [DOC160510-001

* If you rename the document, it will be saved as a new one. If you do not change the name, the original
document will be overwritten.
* The document status is returned to the View mode from the Edit mode.

Do not close the Save Document window by clicking [X]. The operations may no longer work properly. If you close
the window by clicking [X] by mistake, turn the power to the equipment off and then on again.
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l Copying pages from a document to a box or folder
You can copy or cut pages from a document and save them in a box or folder as a new document.

2

Document

@ e-Filina

| [ Public Box

ga 001 UserBox01
&p 002 UserBox02
Gl 003 UserBox03
&7 004 UserBox04
&) 005 UserBox05
&) 006 UserBox06
i 57 007 UserBox07

& e-Filing (8 items)

&

Cpublic Box

ooz usergoxo1

Tip

In the Document frame on the [Documents] tab, select the box or folder containing the document
whose pages you want to copy or cut.

| (¢ Electronic Filing |

If you have selected a box that is protected with a password, the Password Authentication
window appears. Enter the password and click [OK].

If you enter an invalid password several times to open the box, you may not log in for a certain period since it will
be regarded as an unauthorized access. When “Box is locked.” appears and logging in cannot be performed, ask
your administrator.

You can also enter the password of a user with an administrator privilege in [Box Password].

In the Document frame, select the document whose pages you want to copy or cut.

Electronic Filing

L '

Document
B e-Filing
[ Public Box
=] % 001 UserBox01
(-] Foldero1
% DOC160510

% DOC160510-00

&p 002 UserBox02
&p 003 UserBox03
&7 004 UserBox04
&7 005 UserBox05
&) 006 UserBox06
&) 007 UserBox07

Dpages 1

Dpageﬁ 2

DPageS 3

Documents Preferences Login

Status : View

Tip

The pages of the document are displayed in the Contents frame.

If the document status indicates “In Use”, you cannot enter the Edit mode because another user is currently
editing the document.

If you want to cut pages from the document, click [Edit] to enter the Edit mode. Clicking [Edit] changes the
document status from the View mode to the Edit mode so that you can cut pages from the document.
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4 Select the check boxes of the pages that you want to copy or cut, and select [Edit] > [Copy] or
[Cut].

(¢ Electronic Filing

Loqgin

Status : Editing

Document
4B e-Filing
[g) Public Box
=] éﬁ 001 UserBox01
(-] Folder0o1l
% DOC160510
DOC160510-00
&5 002 UserBox02
&5 003 UserBox03
&7 004 UserBox04

&F 005 UserBox05 M pages 1 [prages 2 [rages 3
&p) 006 UserBox06
&p) 007 UserBox07 1

* When you have cut pages from the document, proceed to the next step after the process is completed.

* When you have copied pages from the document, proceed to step 7 after the process is completed.

Do not perform any operation while the e-Filing web utility is running.

5 Click [Save] to save the document.

|®Eisctmnfc Filing Login

Document Status : Editing

e-Filin,
9
[g) Public Box
=] éﬁ 001 UserBox01
(-] Folder0o1l
% DOC160510
DOC160510-00
&5 002 UserBox02
&5 003 UserBox03
&7 004 UserBox04
Eﬁ 005 UserBox05 DPages 1 DPages 2
&p) 006 UserBox06
&p) 007 UserBox07 1 item is cut.

The Save Document window appears.

6 Enter the document name and click [Save].

Save

Document Name ﬂ)O(ﬂSDSW 0-001
W

* If you rename the document, it will be saved as a new one. If you do not change the name, the original
document will be overwritten.

¢ The document status is returned to the View mode from the Edit mode.

Do not close the Save Document window by clicking [X]. The operations may no longer work properly. If you close
the window by clicking [X] by mistake, turn the power to the equipment off and then on again.
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7 In the Document frame, select the box or folder where you want to store the copied pages.

Login
Status : View

(¢ Electronic Filing

= 6’? 001 UserBox01
=] Feldero1l
E DOC160510
E DOC160510-00
50 002 UserBox02
57 003 UserBox03
&7 004 UserBox04
&) 005 UserBox05
) 006 UserBox06
&g 007 UserBox07

O Pages 1 O Pages 2

The Document is saved.

If you have selected a box that is protected with a password, the Password Authentication
window appears. Enter the password and click [OK].

If you enter an invalid password several times to open the box, you may not log in for a certain period since it will
be regarded as an unauthorized access. When “Box is locked.” appears and logging in cannot be performed, ask
your administrator.

Tip
You can also enter the password of a user with an administrator privilege in [Box Password].

9 Select [Edit] > [Paste].

| (@ Electronic Filing

Document

B e-Filing
(7 Public Box
= éﬁ 001 UserBox01
=] Foldero1
[& DOC160510
[& DOC160510-00
=] é’? 002 UserBox02
(-] Folder02
[ DOC160510-00
&g 003 UserBox03
571 004 UserBox04 OFelderoz
571 005 UserBox05 Dnogéfosm—
[+
] ga 006 UserBox06 [Scan]
éa 007 UserBox07

Login

Documents Preferences

Pl

The document containing the copied pages is created in the selected box or folder.
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H Deleting pages from a document
You can delete pages from a document.

In the Document frame on the [Documents] tab, select the box or folder containing the document
whose pages you want to delete.

| (@ Electronic Filing |

Document & e-Filing (8 items)
@ e-Filina
ol [ Public Box
ga 001 UserBox01
& 002 UserBox02 @
5 002 UserBox03
&) 004 UserBox04
§B 005 UserBox05
gﬁ 006 UserBox06
£l ) 007 UserBox07 [Ipublic Box [Joo1 usergoxo1

2 If you have selected a box that is protected with a password, the Password Authentication
window appears. Enter the password and click [OK].

If you enter an invalid password several times to open the box, you may not log in for a certain period since it will
be regarded as an unauthorized access. When “Box is locked.” appears and logging in cannot be performed, ask
your administrator.

Tip
You can also enter the password of a user with an administrator privilege in [Box Password].

3 In the Document frame, select the document whose pages you want to delete, and click [Edit].

|@Efecrmnfc Filing Login

Document [ DOC160510-001 (1/3) Status : View
g e-Filing k
EB Public Box z
= % 001 UserBox01 — ——

] Folder01
E DOC160510 -
& DOC160510-00 4 |] B

47 002 UserBox0 | =
£ £ 003 UserBox0
&7 004 UserBox04 EEEEEE Emm—
&7 005 UserBox05
&F 006 UserBox06
&p) 007 UserBox07 [Jrages 1 [Jrages 2 [rages 3

The pages of the document are displayed in the Contents frame, and the document status is changed to the Edit
mode from the View mode.

If the document status indicates “In Use”, you cannot enter the Edit mode because another user is currently
editing the document.
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4 Select the check boxes of the pages that you want to delete and select [Edit] > [Delete].

|®Eisctmnfc Filing

Document
4B e-Filing
[g) Public Box
=] éﬁ 001 UserBox01
(-] Folder0o1l
% DOC160510
DOC160510-00
&5 002 UserBox02
= 4 003 UserBox03
&7 004 UserBox04
&F 005 UserBox05 [prages 1
&p) 006 UserBox06
&p) 007 UserBox07

Loqgin

Status : Editing

Pages 2

The confirmation dialog box appears.

5 Click [OK].

This site says...

Do you want to delete the page(s)?

A\

The selected pages are deleted.

6 Click [Save] to save the document.

|®Eiectmnfc Filing Legin

Document [ DOC160510-001 (1/1) Status : Editing
g e-Filing — \
[f) Public Box
= % 001 UserBox01 -
& (] Folder01 4|] 5
E DOC160510
DOC160510-00
&p) 002 UserBox02
£ & 003 UserBox03
&g 004 UserBox04
&g 005 UserBox05 [Iprages 1
& 006 UserBox06
& 007 UserBox07 2 items are deleted.

The Save Document window appears.

7 Enter the document name and click [Save].

Save

Document NameG)OCWOST 0-001

* If you rename the document, it will be saved as a new one. If you do not change the name, the original
document will be overwritten.

¢ The document status is returned to the View mode from the Edit mode.

Do not close the Save Document window by clicking [X]. The operations may no longer work properly. If you close
the window by clicking [X] by mistake, turn the power to the equipment off and then on again.
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H Inserting a blank page into a document
You can insert a blank page into a document. You can select a different size for the blank pages.

1

2

In the Document frame on the [Documents] tab, select the box or folder containing the document
into which you want to insert a blank page.

| (¢ Electronic Filing |

Document & e-Filing (8 items)
{B.e-Filing
=l [ Public Box
ga 001 UserBox01
& 002 UserBox02 @ <
5 002 UserBox03
&g 004 UserBox04
ﬁﬁ 005 UserBox05
gﬁ 006 UserBox06
£l &y 007 UserBox07 [Ipublic Box [Joo1 usergoxo1

If you have selected a box that is protected with a password, the Password Authentication
window appears. Enter the password and click [OK].

If you enter an invalid password several times to open the box, you may not log in for a certain period since it will
be regarded as an unauthorized access. When “Box is locked.” appears and logging in cannot be performed, ask
your administrator.

Tip
You can also enter the password of a user with an administrator privilege in [Box Password].

In the Document frame, select the document into which you want to insert a blank page, and click
[Edit].

|@Efecrmnfc Filing Login

Document [ DOC160510-002 (1/3) Status : View Edit

g e-Filing k
[7 Public Box z
= % 001 UserBox01 —

] Folder01
E DOC160510 -
2 DOC16051§U 4 |] B

571 002 UserBox0: | J =2
5 003 Usergoxod b / N
&7 004 UserBox04 EEEEEE
&7 005 UserBox05
&F 006 UserBox06
&p) 007 UserBox07 [Jrages 1 [Jrages 2 [pages 3

The pages of the document are displayed in the Contents frame, and the document status is changed to the Edit
mode from the View mode.

If the document status indicates “In Use”, you cannot enter the Edit mode because another user is currently
editing the document.
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4 Click the space between the pages where you want to insert a blank page.

|®Eisctmnfc Filing Login

Document | DOC160510-002 (1/3) Status : Editing
4B e-Filing —
[g) Public Box
=] éﬁ 001 UserBox01

[ Foldero1 ﬂ] B
/& DOC160510 j =
DOC160510-00 /
&g 002 UserBox02
&5 003 UserBox03
&7 004 UserBox04
&F 005 UserBox05 [prages 1 u [prages 2 [rages 3
&p) 006 UserBox06
&p) 007 UserBox07

8000000

The arrow indicators move to the space between the pages where you have clicked.

5 Select [Layout] > [Insert Blank Page].

| (@ Electronic Filing

Document

Documents Preferences

Login

Status : Editing

g e-Filing —
[f) Public Box
= % 001 UserBox01
(] Foldero1 ﬂ] |
& DOC160510 J =
DOC160510-00 /
&p 002 UserBox02
&p) 003 UserBox03
&g 004 UserBox04
&g 005 UserBox05 [Iprages 1 [Iprages 2 [Ipages 3
& 006 UserBox06
& 007 UserBox07

The Insert Blank Page window appears.

6 Select the paper size and orientation of the inserted blank page, and click [OK].

Insert Blank Page
Select the paper size for the blank sheet to insert.

O Letter (2.5 x 11 in) ® Portrait
) Legal (8.5 x 14in) O Landscape,
A4 (210 % 297 mm)
Statement (5.5 x 8.5in)
A3 (207 % 420 mm)
B4 (257 x 364 mm)
B5 (182 x 257 mm)
Ledger (11 x 17 in)
Computer (10 1/8 x 14 in)
Folio (210 x 330 mm)
A5 (148 % 210 mm)
AB (105 x 148 mm)
13LG (8.5 13 in)
8.5"SQ (8.5x 8.5 in)
() BK (270 x 390 mm)
(16K (270 x 195 mm)

A\

A blank page is inserted between the specified pages.
Tip
Its available size differs depending on the model.
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7 Click [Save].

|®Efecrmnfc Filing Loain

Document | DOC160510-001 (2/4) Status : Editing

{fj e-Filing —
53 Public Box
= % 001 Usero1l B

B [ Folder0l 4|l ]
& DOC160510 J

[ poci60510-C /
53002 User0o2 EEEEEE
ﬁﬁ 003 User03
ﬁa 004 User04
&/ 005 User05 Cpragas 1 [Cpages 2 [Cpages 3 Cprages 4
ﬁﬁ 006 User06
§ﬁ 007 User0?

The Save Document window appears.

8 Enter the document name and click [Save].

Save

Document NameG)O(HSDSW 0-001

* If you rename the document, it will be saved as a new one. If you do not change the name, the original
document will be overwritten.

¢ The document status is returned to the View mode from the Edit mode.

Do not close the Save Document window by clicking [X]. The operations may no longer work properly. If you close
the window by clicking [X] by mistake, turn the power to the equipment off and then on again.
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l Moving pages within a document
You can move pages within a document to rearrange the page order.

2

{8 eFiling

ol [ Public Box

ga 001 UserBox01
&) 002 UserBox02
&) 003 UserBox03
&) 004 UserBox04
G 005 UserBox05
&) 006 UserBox06
i#l &7 007 UserBox07

i e-Filing (8 items)

Cel

[Ipublic Box

[Joo1 usergoxo1

Tip

In the Document frame on the [Documents] tab, select the box or folder containing the document
whose pages you want to rearrange.

| (@ Electronic Filing |

Document

If you have selected a box that is protected with a password, the Password Authentication
window appears. Enter the password and click [OK].

If you enter an invalid password several times to open the box, you may not log in for a certain period since it will
be regarded as an unauthorized access. When “Box is locked.” appears and logging in cannot be performed, ask
your administrator.

You can also enter the password of a user with an administrator privilege in [Box Password].

In the Document frame, select the document whose pages you want to rearrange, and click
[Edit].

Electronic Filing

L '

Document
{83 e-Filing
[l Public Box
B % 001 UserBox01
(=] Foldero1
E DOC160510
= & 002 UserBox02
(7] Folder02
% DOC051016

ﬁﬁ 003 UserBox0.
i 004 UserBox0 I

&l 005 UserBox05
&l 006 UserBox06
gyl 007 UserBox07

[, DOCO51016 (1/3)

\44_!] -

DPages 1

DPages 2

DPages 3

Documents Preferences Login

The pages of the document are displayed in the Contents frame, and the document status is changed to the Edit
mode from the View mode.

If the document status indicates “In Use”, you cannot enter the Edit mode because another user is currently
editing the document.
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4 Select the check boxes of the pages that you want to move between other pages and select [Edit]
> [Cut].

§ Electronic Filing

Loqgin

Document

4B e-Filing
[g) Public Box
=] éﬁ 001 UserBox01
(-] Folder0o1l

% DOCO051016-00
DOC160510

&g 002 UserBox02

&5 003 UserBox03

&7 004 UserBox04

&F 005 UserBox05

&p) 006 UserBox06

&p) 007 UserBox07

Status : Editing

Pages 1

O Pages 2 O Pages 3

The selected pages are copied to the clipboard and deleted from the document.

Do not perform any operation while the e-Filing web utility is running.

5 Click the space between the pages where you want to insert the copied pages.

|®Electmnfc Filing Login

Document & DOC160510 (1/2) Status : Editing
B e-Filing
(7 Public Box
El éﬁ 001 UserBox01
=] Foldero1
[& DOCO051016-
DOC160510 I o
éﬁ 002 UserBox02 EEEEEE
éﬁ 003 UserBox03
&p) 004 UserBox04
4 005 UserBox05 [Ipages 1 [Ipages 2 \ ‘
&p 006 UserBox06
&p 007 UserBox07 1 item is cut.

=]
=1

The arrow indicators move to the space between the pages where you have clicked.

6 Select [Edit] > [Paste].

| (¢ Electronic Filing TeTT—

Document Status : Editing
{fa e-Filing
[f Public Box
=] % 001 UserBox01
(] Foldero1
% DOC051016-
DOC160510
&g 002 UserBox02
&g 003 UserBox03
&l 004 UserBox04
&l 005 UserBox05 DPages 1 DPages 2
&g 006 UserBox06
&g 007 UserBox07

=]

0

The copied pages are inserted between the specified pages.

7 Continue the procedure from steps 4 to 6 to rearrange the pages.
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8 After you have completed rearranging the pages, click [Save].

| (¢ Electronic Filing

Document
4B e-Filing
[g) Public Box
=] éﬁ 001 UserBox01
(-] Folder0o1l
% DOCO051016-00
DOC160510
&5 002 UserBox02
&5 003 UserBox03
&7 004 UserBox04
&F 005 UserBox05
&p) 006 UserBox06
&p) 007 UserBox07

| DOC160510 (3/3)

DPages 1

1 item is pasted.

DPages 2

Documents Preferences Login

Status : Editing

8000004

Iy

DPages 3

The Save Document window appears.

9 Enter the document name and click [Save].

Save

Document Name ‘DOC15051 0

* If you rename the document, it will be saved as a new one. If you do not change the name, the original

document will be overwritten.

¢ The document status is returned to the View mode from the Edit mode.

Do not close the Save Document window by clicking [X]. The operations may no longer work properly. If you close
the window by clicking [X] by mistake, turn the power to the equipment off and then on again.
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Moving and Merging Documents

You can move documents between boxes or folders. You can also combine several documents into one document.
P.94 “Moving documents”
P.96 “Merging documents”

l Moving documents
You can move a document from one box or folder to another, to help you manage the documents.

1 In the Document frame on the [Documents] tab, select the box or folder containing the document
that you want to move.

| (@ Electronic Filing |

Document & e-Filing (8 items)
@ a-Filina

= (- Public Box

i) 001 UserBox01
57 002 UserBox02
&7 003 UserBox03
& 004 UserBox04
¢ 005 UserBox05
&p) 006 UserBox06
[ 57 007 UserBox07

N

OPublic Box oot userBoxo1

2 If you have selected a box that is protected with a password, the Password Authentication
window appears. Enter the password and click [OK].

If you enter an invalid password several times to open the box, you may not log in for a certain period since it will
be regarded as an unauthorized access. When “Box is locked.” appears and logging in cannot be performed, ask
your administrator.

Tip
You can also enter the password of a user with an administrator privilege in [Box Password].

3 Select the check boxes of the documents that you want to move and select [Edit] > [Cut].

|®Etecrmnfc Filing

Document
4B e-Filing
[g Public Box
=] éﬁ 001 UserBox01
(-] Folder0o1l
% DOCO051016-00
% DOC160510
&5 002 UserBox02
&5 003 UserBox03
&7 004 UserBox04

Loqgin

&F 005 UserBox05
&p) 006 UserBox06
&p) 007 UserBox07

A

[IFoldero1

DOCD51016-
001

[Ipocieosio
[Scan]

[Scan]
N

The selected documents are copied on the clipboard and deleted from the current box or folder.

Do not perform any operation while the e-Filing web utility is running.
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4 In the Document frame, select the box or folder where you want to paste the documents.

Documents Preferences Login

(¢ Electronic Filing

B 4 001 UserBox01 —
] Folder01 ssssesss
% DOC160510

57 002 Usersox02 D 4” [ |
AT

&5 003 UserBox03
&g 004 UserBox04
&F 005 UserBox05
&F 006 UserBox06 _
57 007 UserBox07 [IFoldero1

[Ipocieosio
[Scan]

1itam ic cut

If you have selected a box that is protected with a password, the Password Authentication
window appears. Enter the password and click [OK].

If you enter an invalid password several times to open the box, you may not log in for a certain period since it will
be regarded as an unauthorized access. When “Box is locked.” appears and logging in cannot be performed, ask
your administrator.

Tip
You can also enter the password of a user with an administrator privilege in [Box Password].

6 Select [Edit] > [Paste].

| (@ Electronic Filing

Document
B e-Filing
(7 Public Box
El éﬁ 001 UserBox01
=] Foldero1
[ DOC160510
£ 4§ 002 UserBox02
(-] Folder02
éﬁ 003 UserBox03
&p) 004 UserBox04
&g 005 UserBox05
571 006 UserBox06 OFelderoz
&p 007 UserBox07

Login

Documents Preferences

The documents are created in the selected box or folder.
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H Merging documents

You can copy an entire document and insert its pages into another document.
The document that you want to insert is the source document, and the document that you want to merge it into is the
destination document.

1

In the Document frame on the [Documents] tab, select the box or folder containing the source
documents.

| (¢ Electronic Filing |

Document & eFiling (8 items)
@ e-Filinn

=l 77 Public Box

ga 001 UserBox01
&p 002 UserBox02
&) 003 UserBox03
&7 004 UserBox04
&) 005 UserBox05
&) 006 UserBox06
i1 57 007 UserBox07

7] Aol

Cpublic Box [oo1 userBoxo1

If you have selected a box that is protected with a password, the Password Authentication
window appears. Enter the password and click [OK].

If you enter an invalid password several times to open the box, you may not log in for a certain period since it will
be regarded as an unauthorized access. When “Box is locked.” appears and logging in cannot be performed, ask
your administrator.

Tip
You can also enter the password of a user with an administrator privilege in [Box Password].

Select the check boxes of the source documents and select [Edit] > [Copy].

Documents Preferences

| (@ Electronic Filing Loin

Document
g e-Filing

[7 Public Box
= % 001 UserBox01
] Folder01

E DOC160510

&pl 002 UserBox02

&g 003 UserBox03

&g 004 UserBox04 1

& 005 UserBox05 =

&7 006 UserBox06

&F) 007 UserBox07

CFeldero1
[Mpocieos1o
[Scan]

[ |
M |

The selected documents are copied to the clipboard.

Do not perform any operation while the e-Filing web utility is running.
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4 In the Document frame, select the box or folder containing the destination document.

| (¢ Electronic Filing

Document
{FeFiling
[g Public Box
=] éﬁ 001 UserBox01
(-] Folder0o1l
% DOC160510
&p) 002 UserBox02
&5 003 UserBox03
&g 004 UserBox04
&F 005 UserBox05
&F 006 UserBox06
&p) 007 UserBox07

(3

[IFoldero1

Fpociensio
[Scan]

Documents Preferences

Loqgin

If you have selected a box that is protected with a password, the Password Authentication

window appears. Enter the password and click [OK].

If you enter an invalid password several times to open the box, you may not log in for a certain period since it will
be regarded as an unauthorized access. When “Box is locked.” appears and logging in cannot be performed, ask

your administrator.

Tip
You can also enter the password of a user with an administra

tor privilege in [Box Password].

In the Document frame, select the destination document, and click [Edit].

| (@ Electronic Filing

Document & DOC051016 (1/3)

B e-Filing
(7 Public Box
El éﬁ 001 UserBox01
=] Foldero1
[ DOC160510
£ 4 002 UserBox02
(-] Folder02
% DOC051016
&g 003 UserBoxOf
&g 004 UserBox0'
&p 005 UserBox05
&p 006 UserBox06
&p) 007 UserBox07

O Pages 1 O Pages 2 O Pages 3

Documents Preferences

Login

Status : View
N2

The pages of the document are displayed in the Contents frame, and the document status is changed to the Edit

mode from the View mode.

If the document status indicates “In Use”, you cannot enter t
editing the document.

he Edit mode because another user is currently
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7 Click the space between the pages where you want to merge the documents.

|®Eisctmnfc Filing Login

Document /& DOC051016 (1/3) Status : Editing

4B e-Filing v —
[g) Public Box
=] éﬁ 001 UserBox01

[ |
[ Foldero1 m 5
/& DOC160510 j - £
= & 002 UserBox02 / %
(~) Folder02
DOCO051016
&F 003 UserBox03
&7 004 UserBox04 -~ [prages 1 [prages 2 [Cprages 3 ‘ A ‘
&g 005 UserBox05
&p) 006 UserBox06
&p 007 UserBox07

—— | ~

The arrow indicators move to the space between the pages where you have clicked.

8 Select [Edit] > [Paste].

| (@ Electronic Filing

Document
g e-Filing
[f) Public Box
= % 001 UserBox01
] Folder01
E DOC160510
£ 4 002 UserBox02
[£] Folder0o2
DOCD51016
&g 003 UserBox03
&g 004 UserBox04 [Iprages 1 [Iprages 2 [Ipages 3 FS
& 005 UserBox05
& 006 UserBox06
&g 007 UserBox07

Login

Documents Preferences

Status : Editing

h

The copied documents are merged between the specified pages.

9 Click [Save].

|®Eisctmnfc Filing Login

Document [ DOCO051016 (4/5) Status : Editing

) e-Filing [r— ===
[g) Public Box
El é’? 001 UserBox01
(7] Folder0o1 :: |
& DOC160510 j 2
= £ 002 UserBox02 /
(-] Felder02
DOC051016
&p) 003 UserBox03
&p) 004 UserBox04 [Jrages 1 [pages 2 [Ipages 3 'S [pages 4
&5 005 UserBox05 —
&0 006 UserBox06
&F 007 UserBox07

|:|Pages 5

The Save Document window appears.
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10 Enter the document name and click [Save].

Save

Document Name ‘DOCD51OTG

* If you rename the document, it will be saved as a new one. If you do not change the name, the original

document will be overwritten.

¢ The document status is returned to the View mode from the Edit mode.

Do not close the Save Document window by clicking [X]. The operations may no longer work properly. If you close
the window by clicking [X], turn the power to the equipment off and then on again.
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SYSTEM ADMINISTRATION FOR e-Filing

This section explains to device administrators. General users do not need to read this section.
This section explains system administration function for e-Filing.

SYstem AAMINISTIAtiON ....ccuieeiieiiiiieniierieectertenceectescecsssssscascssssascascssssascssssascasssssssssassssssnns 102
Logging in as @ SYyStem adminNiStrator .......cocviruiriiriertirenetete ettt ettt et e sae sttt 102
AbOUt the admMiNISTratOr SCIEEM ....cuiiuiiiieeetee ettt ettt ettt et sb st et sabe e euteaeebesbesene 103

Managing the internal storage device iN @-FiliNg ......ccueiiiiriririneeeeeteee ettt st 104




System Administration

This section describes system administration of the e-Filing features.
P.102 “Logging in as a system administrator”
P.103 “About the administrator screen”

P.104 “Managing the internal storage device in e-Filing”

M Logging in as a system administrator

To login as a system administrator, follow the steps below after launching the e-Filing web utility.

“System administrator” and “User with an administrator privilege” are defined as follows in this manual.
e System administrator:

User with the administrator role
* User with an administrator privilege:

User whose ID is “Admin”

Click the Log-in link located at the upper right of the page.
1
Login

The Administrator Log-in page is displayed.

2 Enter the administrator password and click [Login].

| (¥ Electronic Filing |

Administrator Login
\

The [Administration] tab appears in the main tabs.

If you enter an invalid authentication password several times to log into the e-Filing web utility in the

administrator mode, you may not be able to login for a certain period since it will be regarded as an
unauthorized access.

To prevent unauthorized access by other users, click the Log-out link and be sure to close your web browser
when logging off from the e-Filing web utility in the administrator mode.

Tip

The administrator password is the same as the password that has been set in the TopAccess or touch panel
display for the administrator. The default administrator password is “123456” if you have not changed it.
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B About the administrator screen

The [Administration] tab allows the system administrator to manage the data in e-Filing. The [Administration] tab is

only visible if you are logged on as the system administrator.
P.103 “[Box Management] page”

Tip

An administrator can also set up the e-Filing notifications by using TopAccess in the administrator mode. For more

information about setting up the notifications for e-Filing, refer to the TopAccess Guide.

0 [Box Management] page

This page enables you manually to delete user boxes that are no longer required or have become corrupted. Use this
feature to restore the available internal storage device space. You can also unlock user boxes which have been locked

by incorrect password entries.

(¥ Electronic Filing

Box Management
4 ——e-Filing Disk Space Available : 10230 MB

Stored Data [ Data Type [ Data Size [ Remarks |
Box | Shared File | 9656 KE | |

4 —
30
Delete || Unlock
2 — & Box Number Box Name Used capacity Status

001 UserBox01 6313 KB

002 UserBox02 3308 KB

UserBox03 5KB

004 UserBox04 5KB

005 UserBox05 5KB

o006 UserBox06 5KB

Ojo|o|o|o|o|o|k
8

007 UserBox07 5KB

1. e-Filing Disk Space Available

This item displays the available internal storage device space for storing the e-Filing data.

2. Box Number/Box Name [ Used capacity / Status

This item displays a list of all user boxes. When you click a box number or box name link, the Box Properties
window opens and you can see the detail properties of the box. If the user box is locked, the lock status is

displayed in the results.

To delete or unlock a user box, select the check box on the left of each property, and then click [Delete] or

[Unlock].
3. [Delete]

Click this button to delete the selected boxes. Before doing so, first select the check boxes of the user boxes that

you want to delete.
Tip

* You cannot delete the public box.
* Forinstructions on how to erase user boxes, see the following section:
P.104 “Erasing boxes”

4, [Unlock]

Click this button to unlock the selected boxes. Before doing so, first select the check boxes of the user boxes that

you want to unlock.

Tip
For instructions on how to unlock the user boxes, see the following section:
P.105 “Unlocking user boxes”
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l Managing the internal storage device in e-Filing

An administrator should periodically monitor e-Filing to make sure it has enough internal storage device space for
everyday operations.

Administrators can operate user boxes, folders and document management in the same way as general users. For
details of the operation, see the following.

P.41 “Managing User Boxes and Folders”

P.51 “Managing Documents”

This section describes the administrator’s function that allows you to delete boxes and the unlocking method of the
user boxes which have been locked by incorrect password entries.

P.104 “Erasing boxes”

P.105 “Unlocking user boxes”

QO Erasing boxes

You can manually erase boxes in e-Filing if the data has been corrupted, for example, by the internal storage device
failure and is therefore no longer usable.

1 Log on to the Administrator page.
P.102 “Logging in as a system administrator”
The Box Management page is displayed.

* Itisrecommended to archive the documents in the boxes before deleting them. Once the boxes have been
deleted, you cannot restore the documents in the boxes.
P.63 “Archiving documents”

* The Backup/Restore utility included in the Client Utilities/User Documentation DVD allows you to back up data
in the boxes.

Tip
You can display the Box Properties window by clicking the box number or box name link.

2 Select the check boxes of the user boxes that you want to delete and click [Delete].

(@ Electronic Filing

Box Management

e-Filing Disk Space Available : 10211 MB

[ Stored Data [ Data Type [ Data Size | Remarks |
| Box | Shared File | 28 MB | |
Unlock

g & B0x Humber Box Name Used capacity Status

J

001 UserBox01 6278 KB

002 UserBox02 3603 KB
003 UserBox03 5KB

004 UserBox04 7982 KB

005 UserBox05 10 MB

006 UserBox06 5KB

007 UserBox07 5KB

Top| Help

The confirmation dialog box appears.
Tip

For more information about the Box Management page, see the following page:
P.103 “[Box Management] page”
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3 Click [OK].

This site says...

Do you want to delete the item(s)?

A

A\
The selected user boxes are deleted from e-Filing.

O Unlocking user boxes

When the Lockout Setting of e-Filing is set to “Enable” in the Password Policy, if an incorrect user box password is
entered a specified number of times consecutively, the user box is locked so that it cannot be used for a certain time.
The system administrator can unlock user boxes which have been so locked.

The Password Policy can be set in TopAccess. For details of the password policy, refer to the TopAccess Guide.

1 Log on to the Administrator page.
P.102 “Logging in as a system administrator”
The Box Management page is displayed.

Tip

* Forlocked user boxes, “Locked” is displayed in the Status.
* You can display the Box Properties window by clicking the box number or box name link.

2 Select the check box of the user box that you want to unlock, and the click [Unlock].

@Electmnic Filing Documents  Preferences | Administration [l B 01TS

Box Management
e-Filing Disk Space Available - 10211 MB

[ Stored Data [ Data Type [ Data Size | Remarks |
| Box [ Shared File [ 28 MB |
Unlock
vl s IMbDET Box Name Used it Status
O 2 UserBox01 6278 KB
O 002 UserBox02 3603 KB
O 003 UserBox03 5KB
004 UserBox04 7982 KB
O 005 UserBox05 10MB
O 006 UserBox06 5KB
) 007 UserBox07 5KB
N1

Top | Help

The lock of the selected user box is released.

Tip
For more information about the Box Management page, see the following page:
P.103 “[Box Management] page”
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